Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

AEG SANTO 3510 KG - Lodówko-zamrażarka po podłączeniu zasilania leci ogień

06 Paź 2012 14:13 4227 9
  • Poziom 9  
    Witam,
    Posiadam lodówko-zamrażarkę AEG SANTO 3510 KG
    Jest to lodówka 2-agregatowa
    Po podłączeniu zasilania leci ogień ze styków pod agregatem zamrażarki (od razu ogień się pojawia)
    Sprawdziłem termostat, rozkręciłem - wydaje się być ok (ładnie chodzi)
    Sprawdziłem kable poza termostatem (te od termostatu) Do termostatu idą 3 kable poza uziemieniem ŻÓŁTO-ZIELONYM, BIAŁY, BRĄZOWY i CZARNY. CZARNY z BIAŁYM działa normalnie, natomiast BRĄZOWY i BIAŁY powoduje zwarcie i ogień.

    Na razie nie mam pomysłu co jej dolega, może koledzy coś podpowiedzą.

    AEG SANTO 3510 KG - Lodówko-zamrażarka po podłączeniu zasilania leci ogień AEG SANTO 3510 KG - Lodówko-zamrażarka po podłączeniu zasilania leci ogień
    AEG SANTO 3510 KG - Lodówko-zamrażarka po podłączeniu zasilania leci ogień AEG SANTO 3510 KG - Lodówko-zamrażarka po podłączeniu zasilania leci ogień
    AEG SANTO 3510 KG - Lodówko-zamrażarka po podłączeniu zasilania leci ogień AEG SANTO 3510 KG - Lodówko-zamrażarka po podłączeniu zasilania leci ogień
  • Relpol przekaźniki
  • Pomocny post
    Poziom 18  
    Wymień kostkę przy sprężarce (rozruch) czarna którą zaznaczyłeś, lub do sprawdzenia podstaw na chwilkę od drugiej sprężarki, tylko nie pomyl przewodów podczas podłączenia.Jak ruszy to OK, jak zrobi zwarcie to do wymiany sprężarka. Powodzenia. :cry:
  • Poziom 20  
    Weź miernik wyjmij układ rozruchowy pomierz rezystancję na stykach sprężarki i do masy potem ewentualnie podmień przekaźnik .
  • Relpol przekaźniki
  • Poziom 9  
    Starter (Danfoss 103N0018) podmieniłem wcześniej, ale jest to samo
    Nawet ten który się palił, działa na sprężarce od chłodziarki
    W środku startera jest pozystor - "kółeczko" chyba ceramiczne z obustronna powłoką metaliczną. To "kółeczko" jest obkopcone i popękane i w jednym i w drugim starterze. Czyli ten pozystor zbyt mocno się nagrzewa i powoduje ogień.
    Na kompresorze od chłodziarki nie robi zwarcia gdyż podłączone jest tylko N i C,
    W zamrażarce podłączone są wszystkie styki N, L i C

    AEG SANTO 3510 KG - Lodówko-zamrażarka po podłączeniu zasilania leci ogień
  • Poziom 20  
    Do wymiany sprężarka ,szukaj serwisu prawdopodobnie płynie prąd zwarcia i stąd palenie pozystorów , jeśli masz miernik sprawdź na słupkach sprężarki opór i czy jest przebicie do masy .
  • Poziom 9  
    Jak wrócę do domu to sprawdzę.
    Wczoraj podmieniłem starter i kable (od chłodziarki). Podłączyłem pod sprężarkę (zamrażarki) i ruszyła normalnie.
    Na ale tak jak pisałem wyżej:
    Na kompresorze od chłodziarki podłączone są styki N i C,
    W zamrażarce podłączone są wszystkie styki N, L i C
  • Poziom 20  
    Masz przełączenie na jednej ze sprężarek do drugiej na zamrażarkę i stąd połączenie na L , podmiana i praca przekaźnika na innej sprężarce sugeruje że masz do wymiany sprężarkę ale potwierdź to jeszcze pomiarami uzwojeń .
  • Poziom 9  
    Nie wiem czy dobrze to opisałem

    AEG SANTO 3510 KG - Lodówko-zamrażarka po podłączeniu zasilania leci ogień
    Lewy kompresor jest od chłodziarki [N - Niebieski, C - Brązowy], Prawy od zamrażarki [N - Niebieski, L - Brązowy, C - Czarny (czarny od termostatu)].
    Główne zasilanie idzie od kompresora zamrażarki, wypiąłem starter z kompresora zamrażarki, wypiąłem też z kompresora chłodziarki. Starter i kable od chłodziarki podłączyłem do kompresora zamrażarki, ale tylko (N - Niebieski, C - Brązowy) tak jak jest normalnie w chłodziarce. Kompresor chłodziarki w ogóle nie podłączałem. Tak podłączony kompresor normalnie pracował. To tak w uzupełnieniu poprzedniego mojego postu.

    Ps.
    Przy normalnym podłączeniu gdy robił się ogień na starterze słychać było "buczenie" z okolic termostatu (tak jakby załączało się rozmrażanie i zamrażanie równocześnie).
  • Poziom 9  
    Sprężarka jest sprawna, dziś kupiłem nowy starter i zamontowałem
    Słychać było buczenie o czym pisałem wyżej.
    Odpiąłem biały kabelek łączący termostat z modułem i sprężarka działa normalnie. (nie buczy nic przy włączaniu)
    Teraz skupiam się przy termostacie, a raczej samym mieszku z kapilarem (jak go wyjmowałem był rozwarty) i module sterującym.
    Któraś z tych 2 rzeczy jest odpowiedzialna za zwarcie.

    AEG SANTO 3510 KG - Lodówko-zamrażarka po podłączeniu zasilania leci ogień
  • Specjalista AGD
    fatdaddy napisał:
    Sprężarka jest sprawna, dziś kupiłem nowy starter i zamontowałem
    Słychać było buczenie o czym pisałem wyżej.
    Odpiąłem biały kabelek łączący termostat z modułem i sprężarka działa normalnie. (nie buczy nic przy włączaniu)
    Teraz skupiam się przy termostacie, a raczej samym mieszku z kapilarem (jak go wyjmowałem był rozwarty) i module sterującym.
    Któraś z tych 2 rzeczy jest odpowiedzialna za zwarcie.

    AEG SANTO 3510 KG - Lodówko-zamrażarka po podłączeniu zasilania leci ogień

    Przestań dalej kaleczyć sprzęt. Nie masz zielonego pojęcia o naprawach sprzętu chłodniczego, a my tutaj nie instruujemy nawet amatorów. Bo nie.
    Sprężarka jest do wymiany, a nie żadne termostaty, czy też inne "rozruchy".
    Temat zamykam i zostawiam w dziale ku przestrodze następnym amatorom naprawy sprzętu chłodniczego, jako ciekawostkę.