Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung RL34hgps - zamrażarka działa, chłodziarka nie

PiotrMac 08 Paź 2012 18:48 21969 8
  • #1 08 Paź 2012 18:48
    PiotrMac
    Poziom 7  

    Witam

    Przejrzałem tematy dotyczące tej lodówki, i nie znalazłem żadnego podobnego problemu.

    Tak jak w temacie, zamrażalnik działa i uzyskuję temperaturę taką jaką ustawiam na wyświetlaczu, problem jest z chłodziarką, nie chłodzi.

    Z tego co wiem to jest jeden agregat. Lodówka posiada system no frost.

    Opisze historię działania lodówki, po włączeniu do prądu działa przez kilka miesięcy i nagle widzę że na wyświetlaczu miga informacja o temperaturze, więc wyłączyłem lodówkę, rozmroziłem, podłączyłem ponownie i znowu wszystko było w porządku, po paru miesiącach znowu sytuacja się powtórzyła, więc wykonałem wyżej wymienioną procedurę ponownie i znowu miałem spokój na jakiś czas. No właśnie ten czas od jednego podobnego zdarzenia do następnego był coraz krótszy, aż ostatnio po 3 dniach taka awaria.

    W czym problem ? W jednym integralnym urządzeniu prawidłowo działa zamrażalnik a chłodziarka już nie.

    Czy ktoś spotkał się z takim problemem.

    Pozdrawiam

    2 8
  • #2 09 Paź 2012 13:20
    natassia
    Poziom 1  

    Witam,
    mam także lodówkę samsung RL34, tylko starszy model - bez wyświetlacza. Wczoraj zauważyłam, że chłodziarka nie działa, a w zamrażalniku (działającym) pojawił się szron, pomimo że jest system no frost. Dziś był serwisant i powiedział, że zgodnie z zaleceniami producenta podobno powinno się po 2-3 latach użytkowania raz w roku wyłączyć lodówkę na 24h, żeby wszystko się rozmroziło i system zrestartował. Podobno gdzieś z tyłu w zamrażalniku utworzył się lód i przestało działać. Jeśli rozmrożenie nie pomoże, to wymiana systemu no frost - 600 zł :(. wtedy lepiej kupić nową lodówkę.
    Pozdrawiam

    3
  • #3 10 Paź 2012 08:11
    PiotrMac
    Poziom 7  

    Dzięki za odpowiedź
    Wyłączyłem lodówkę na jakieś 20h, teraz jest już włączona i działa.
    Więc narazie jest ok.

    2
  • #4 30 Lis 2012 13:10
    pakspeed
    Poziom 2  

    Witam, mam taki sam problem jak opisany wyżej czy wyłączenie lodówki na 24h pomogło?

    0
  • #5 30 Lis 2012 15:26
    PiotrMac
    Poziom 7  

    Witam

    Pomogło ale tylko na kolejny tydzień, następnie znowu wyłączyłem na 24 h i po tygodniu działania znów lipa.

    Gdy już miałem dziada wyrzucić przez okno, to zmieniłem na panelu zewnętrznym temperaturę chłodzenia i mrożenia.

    I o dziwo pomogło, a lodówka działa do dzisiaj :)

    Ustawienia początkowe miałem na chłodziarce 2 a na zamrażalniku 20, i zmieniłem na temp w chłodziarce na 7 a zamrażalnik chyba zostawiłem 20.

    Pozdro

    1
  • #6 30 Lis 2012 16:41
    pakspeed
    Poziom 2  

    Dzięki za szybką odpowiedz :)
    Ja jestem na etapie wyłączenia na 24h zobaczymy jutro jaki będzie efekt.
    Dzisiaj rano jak ją wyłączyłem na 2h to po ich upływie włączyła się schłodziła do temp. 10 chłodziarka i zamrażalnik do -20 i się wyłączyła i już nie odpaliła mimo wzrostu temperatury.
    Zobaczymy co będzie jutro na pon mam wezwany serwis jakby nie pomogło odmrażanie.

    1
  • #7 01 Gru 2012 22:27
    pakspeed
    Poziom 2  

    Witam, niestety wyłączenie na 24h nie pomogło efekt był taki że wystartowała schodziła lodówkę do 10 stopni a zamrażalnik do -20 wyłączyła się i już nie wystartowała.

    0
  • #8 02 Gru 2012 23:00
    zibi1971
    Specjalista AGD

    witam.
    To są typowe bolączki lodówek no-Frost.
    1.Jeśli lodówka wyłącza się po kilku godzinach to wskazuje na uszkodzenie systemu odszraniania parownika( uszkodzona grzałka-powinna mieć ok 350ohm, przepalony bezpiecznik termiczny , uszkodzona czujka ntc odszraniania). Moduł czeka na sygnał z czujki ntc na temperaturę(+5-+10) końca odszraniania, jeśli nie dostanie sygnału z czujki to czeka.Ponowne wyłączenie i włączenie lodówki rozwiązuje sprawę do następnego cyklu odszraniania.
    P.S Części do samsunga nie są drogie ,komplet całego parownika z czujkami i grzałką to ok 250 zł.
    2.Jeśli lodówka dobrze mrozi zamrażalnik to jest problem z przepływem zimnego powietrza do chłodziarki
    Do sprawdzenia wentylator(pracuje tylko przy zamkniętych drzwiach chłodziarki),
    czasami nie działa wyłącznik oświetlenia(światło pali sie przy zamkniętych drzwiach i nie działa tez wentylator)
    Kolejny problem to uszkodzenie tzw ,,dampera,, przesłony regulującej przepływ powietrza do chłodziarki(gdy jest widoczna to powinna robić obroty po włączeniu zasilania- taki auto test)
    Występuje jeszcze zatkanie lodem kanałów dystrybucji powietrza(rozmrażanie 24h to zdecydowanie za krótko na rozpuszczenie brył lodu).
    Proponuje rozebrać tylną ścianę zamrażalnika i dobrze rozmrozić suszarką.
    W każdym z tych przypadków należy sprawdzić układ odszraniania (grzałkę ,ntc itd
    Pozdrawiam i owocnej walki z no-frost

    4
  • #9 06 Gru 2012 13:06
    pakspeed
    Poziom 2  

    Witam, serwis stwierdził że sprężarka jest do wymiany zaciera się koszt w serwisie 700 zł. :(

    1