Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
LegrandLegrand
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Microlab FC330 - Głośniki "buczą" w stanie spoczynku

09 Oct 2012 18:44 8241 22
  • Level 8  
    Cześć,

    Od kilku dni mam nowe głośniki Microlab FC330. Moja "instalacja" wygląda tak:
    Microlab FC330 - Głośniki "buczą" w stanie spoczynku

    Problemem jest to, że po włączeniu głośników, bez żadnej muzyki zaczynają one "burczeć" tj. wydawać stały dźwięk o niskiej częstotliwości. Gdy podłączę jacka do telefonu zamiast do monitora to dźwięk staje się praktycznie niesłyszalny (ale dalej jest). Głośniki są sprawne, gdy przełamię pewną granicę głośności nie słyszę już tych zakłóceń (są zagłuszone przez muzykę).

    Czym może być to spowodowane? Jestem pewien, że głośniki są sprawne..

    Czytałem w internecie nt. ground loop, ale nie wiem czy to jest to, a jeśli tak to jak mógłbym to naprawić. Zmiana instalacji nie wchodzi w grę; tydzień temu wprowadziłem się do mieszkania :)

    Pozdrawiam
    [Szkolenie 22.06.2021, g.9.30] Zabezpieczenia Internetu Rzeczy (IoT) programowe i sprzętowe. Zarejestruj się za darmo
  • LegrandLegrand
  • Level 34  
    Urządzenia powinny być uziemione. Zasadniczo nie wiszącym "w powietrzu" kołkiem uziemienia w gniazdkach mieszkania.
  • LegrandLegrand
  • Level 1  
  • Level 8  
    @angelica_n:
    1) Przy odłączonym od monitora kablu nic nie buczy. Przy
    2) Po podłączeniu jacka do wyjścia słuchawkowego laptopa buczenie wraca do takiego samego natężenia jak z monitora
    3) Regulacja głośności nie wpływa na moc "buczenia"

    @Krzysztof L.:
    Jak to zrobić? Nie wiem czy powinienem to narysować na obrazku czy nie, ale wszystkie gniazdka w listwie jak i w kontakcie mają bolce do uziemienia.
  • Level 34  
    Jeżeli tak, to w porządku. Jeżeli to nowo budowane mieszkanie, to pewnie uziemienie w gniazdkach nie jest atrapą.
  • Level 8  
    To nie jest nowo budowane mieszkanie, wprowadziłem się do pokoju na studia, a mieszkanie na oko ma ze 20-30 lat :)
  • Level 34  
    Tak więc można sądzić, że uziemienie w gniazdkach tego mieszkania to tylko iluzja, tzn. widać kołek uziemienia w gniazdku i to wszystko.
  • Level 8  
    Czyli musiałbym zawołać jakiegoś elektryka? Co miałby zrobić?
    Nie da się tego zrobić na własną rękę?
  • Level 34  
    Na własną rękę nie kombinuj przy gniazdkach. Podejmij męską decyzję.
    Sam sprowadź elektryka i niech to sprawdzi lub poinformuj o tym właściciela mieszkania, że nie jesteś pewny instalacji 230V.

    Ja Ci radzę; rób jak uważasz.
  • Level 1  
  • Level 34  
    Tak, przepraszam, nie spojrzałem na owy model. Sądziłem przez chwilę, że to z serii nowych klamotów z przetwornicą w środku i mają gniazdo na kabel z uziemieniem. Jeszcze raz przepraszam.

    Swoją drogą, jest to istotne w każdym przypadku, gdy jest zastosowany kabel stały z uziemieniem lub gniazdo.
  • Level 1  
  • Level 8  
    angelica_n wrote:
    Mozesz rowniez zrobic test. Jesli masz wyciagnieta wtyczke dotykaj palcami kazdego lub wszystkie razem zlacza na wtyczce. Jesli powstanie buczenie pozostaje ci serwis lub samemu szukanie problemu


    Zrobiłem, nic nie buczy.

    Co więcej, gdy laptop pracuje na baterii także nie ma buczenia. Pojawia się ono dopiero gdy podłącze laptopa do prądu i go włączę (gdy jest wyłączony, a podłączony to nic nie buczy)
  • Level 1  
  • Level 8  
    Podłączałem je do telefonu, a nie mam tutaj innych urządzeń, na których mógłbym przetestować głośniki.

    Czy są jakieś różnice w kablach? Np. ten, opisywany jako kabel "wysokiej klasy": Allegro

    angelica_n wrote:
    dwa zredukuj niskie czestotliwosci.

    W jaki sposób?
  • Level 1  
  • Level 8  
    Byłem u znajomego z głośnikami i laptopem. Po podłączeniu moich głośników do jego laptopa buczenie nie występowało. Po podłączeniu mojego laptopa buczenie pojawiło się z powrotem.

    Po powrocie do domu podłączyłem xboxa do monitora tym samym kablem hdmi, z którego korzystał laptop i głośniki nie wydawały nieprzyjemnego dźwięku. Nie mam zielonego pojęcia o co może chodzić, jeszcze tydzień temu poprzednie głośniki nie wydawały żadnych dźwięków ani przy laptopie ani przy xboxie (ale to było w moim rodzimym domu w innym mieście).

    angelica_n wrote:
    Z tylu na subwoferze masz regulator, ustaw go na minimum. W przypadku dobrze dzialajacych glosnikow ta regulacja nie powinna miec zadnego wplywu. Ustawienie na min czy max nie powoduje buczenia.


    Kręcenie regulacją nie zmienia barwy/głośności dźwięku.

    Jakieś pomysły?
  • Level 1  
  • Level 8  
    Kompletnie tego nie rozumiem. Problemy występuje w obwodzie z rysunku 1 tylko (w sumie to aż) gdy włączony jest laptop (nie ważne czy wychodzi z niego HDMI do monitora, z którego prowadzony jest jack, czy też nie).

    Próbowałem różnych kombinacji (mam 2 gniazdka) - podłączałem laptopa do oddzielnego gniazdka, zmieniałem gniazdko listwy, ale cały czas jest to samo.

    Jeśli to problem z elektrycznością to dlaczego u mojego kolegi mieszkającego kilka przecznic dalej występuje to samo?

    Szum zaczyna się bezpośrednio po włączeniu komputera, a nie po uruchomieniu Windowsa
  • Level 1  
  • Level 8  
    Czyli co, coś może być nie tak z moim zasilaczem od laptopa? Mam sprawdzić jakiś inny?

    angelica_n wrote:
    Skoro problem wystepuje u Ciebie w domu, wiesz ze u kolegi z jego laptopem dzialalo, niech kolega przyjdzie i u Ciebie w domu sprawdzi. Jesli po podlaczeniu do sieci i podlaczeniu glosnikow buczenie wystapi, szukasz przyczyny w elektrycznosci. Sam napisales ze po odlaczeniu od sieci laptopa buczenie nie wystepuje.


    Tak, ale wiem też, że u niego mój laptop nie działał tak samo jak u mnie w domu.
  • Level 8  
    Powtórzyłem test, tym razem bez listwy, z wyłączonym laptopem i włączonymi głośnikami. Bezpośrednio po włożeniu kabla do gniazda zaczęło pojawiać się buczenie. Czy coś jest nie tak z moim zasilaczem? Przecież "działa"...
  • Level 34  
    Fizycznie działa, ale wydostają się jakieś "śmieci" do odbiornika energii, czyli do laptopa. Mogą być uszkodzone filtry w zasilaczu (w różnorakiej postaci) lub naderwane połączenia mas, ekranów. Trzeba byłoby zabrać zasilacz na stół z aparaturą pomiarową, podłączyć obciążenie (komputer) i pooglądać przebiegi na wyjściu. Sprawdź komputer (z połączeniami audio jak do tej pory) na ekwiwalentnym zasilaczu. Taka kolejna opcja.