Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

LG L192WS - Szwankuje połowa inwertera

Twizzter 12 Paź 2012 18:42 5574 3
  • #1 12 Paź 2012 18:42
    Twizzter
    Poziom 12  

    Monitor włączał się i po chwili wygaszał podświetlenie - na pierwszy strzał wziąłem pod lupę świetlówki. Podmieniłem lampy z innego monitora 15" - jest OK, monitor chodzi, podświetlenie pracowało stabilnie ponad godzinę. Czyli wymieniamy lampy.

    Zdębiałem, kiedy po założeniu nowych świetlówek zasilacz uruchomił się tylko na chwilę - mignął dwa razy i koniec. Układ ruszy tylko wtedy, gdy pod jednym z transformatorów będzie podłączona mniejsza świetlówka 15", a drugiej sekcji obojętnie co ją obciąża.

    - przelutowane miejsca przy trafach WN oraz zasilania
    - na próbę podmieniłem stronami trafa, kondensatory 10p/5p i AP9971 - bez efektu
    - świetlówki 19" sprawdzone na innym monitorze (zresztą na sprawnej sekcji inwertera świecą)

    Zasilacz ILPI-032. Napięcia zasilające stabilne.

    0 3
  • #2 12 Paź 2012 23:12
    ogryz
    VIP Zasłużony dla elektroda

    Elektrolity w zasilaczu wymienione? Kiedyś sam nabrałem się w ten sposób na identyczny objaw.

    0
  • Pomocny post
    #3 15 Paź 2012 08:55
    lisek
    Spec od monitorów

    Poczytaj na forum o invertorach podobnych do ILPI-032 REV:x i matrycy MT190AW01 V.2

    Cytat:
    zasilacz na TOP246YN
    inverter na OZ9938GN + dwa polowe AP9971GD (na obudowie 9971GD)+ trafka .HV opisane jako SPW-068.

    Na forum było sporo o tym IC

    Protect wyłaczysz podłaczając opornik rzedu 330-510k (410k) pod pin.3 do masy
    lub 2x 1N4148
    Dlaczego popatrz w datasheet IC ?
    Pisałem swego czasu o roli ISENSE, VSENSE,


    Link_opisano pracę IC

    ________________
    Dla mnie masz w tył jakiś mały smd kondensator może z pin.1 ?
    Schemat może się czasem róznic obecnoscią innych /dodatkowych elementów

    LG L192WS - Szwankuje połowa inwertera

    0
  • #4 09 Paź 2015 07:53
    Twizzter
    Poziom 12  

    Temat co prawda stary, ale warto napisać parę rzeczy:

    -powodem usterki okazał się uszkodzony rezystor w obwodzie pomiaru prądu. Jego zwiększona rezystancja fałszowała odczyt i OZ przechodził w stan wyłączenia. Diagnostyczne podłączenie pinu 3 do masy ułatwiło namierzenie uszkodzenia.

    Dziękuję koledze Lisek za sugestie.

    0