Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Automat do bram Hato FB 200 nie otwiera i podnosi

rumcykop 12 Paź 2012 20:52 7365 7
  • #1 12 Paź 2012 20:52
    rumcykop
    Poziom 9  

    Witam serdecznie. Jestem "już nieszczęśliwym" posiadaczem bramy garażowej wyposażonej w automat do otwierania Hato FB200. W dniu dzisiejszym, otworzyłem i zamknąłem bramę po raz ostatni z pilota, następnie gdy przyjechałem do domu, chciałem jak zawsze otworzyć bramę - pojawił się problem. Automat w ogóle nie zareagował. Siłownik w ogólnie reaguje na pilota jak i nie otwiera ręcznie naciskając przyciski Up i Down. Zawsze gdy go włączczałem zaświecała się lampka i działał. Teraz lampka oświetlająca wnętrze garażu w ogóle nie świeci. Próbowałem restartować automat, ale po ponownym włączeniu zasilania lampka się na chwilę zaświeciła, na wyświetlaczu przeleciał ciąg cyfr od 1-9 i lipa. Dalej to samo. Programowanie pilotów w ogólnie wchodzi w rachubę - automat nie reaguje. Bezpiecznik sprawdzony.Jaka może być przyczyna?

    0 7
  • #2 12 Paź 2012 22:07
    przysniciel

    Poziom 19  

    a co się dzieje jak wciśniesz i przytrzymasz przycisk SET? Jeśli wyświetli się 1 to zaprogramuj jeszcze raz położenia krańcowe.

    0
  • #3 12 Paź 2012 22:35
    rumcykop
    Poziom 9  

    Sprawdzę to jutro i dam znać

    0
  • #4 13 Paź 2012 13:25
    rumcykop
    Poziom 9  

    No i sprawdziłem. Wykasowałem całą pamięć pilotów, wprowadziłem na nowo ustawienia krańcowe. Później starałem się wprowadzić pamięć na pilota. Robiłem zgodnie to z instrukcją, chyba, że coś pomieszałem. Nacisnąłem przycisk code na wyświetlaczu pokazało się Su, później nacisnąłem dwa razy przycisk z pilota, za drugim naciśnięciem Su mrugnęło, pokazały się dwie poziome kreski. Procedura zakończona. Jednakże dalej objaw jest ten sam. Automat jakby nie widział komunikatów z pilota, pomimo tego, że przy programowaniu widzi pilota, bo Su po drugim naciśnięciu pilota miga. Już kiedyś raz automat mi wysiadł, a usterka polegała na tym, że stracił zasięg. Musiałem podchodzić bardzo blisko, aby ściągnął sygnał z pilota. Nawet pokusiłem się o wymianę baterii, ale okazało się, że serwis zabrał cały automat i dał nowy od ręki. Czy jest jakaś procedura do podnoszenia bramy za pomocą przycisku up and down? Czy tylko fizycznie?

    0
  • #5 16 Paź 2012 08:45
    Stan-Lab
    Poziom 14  

    Proszę sprawdzić ,czy nie jest ustawiony tryb blokady bramy . Wówczas otwiera się ona po naciśnięciu na pilocie krótko po sobie najpierw przycisku 4 , a następnie tego który został zaprogramowany . Ustawienie trybu blokady bramy jest realizowane poprzez naciśnięcie i przytrzymanie przycisku SET . Po pojawieniu się napisu P1 naciskamy UP aż do pojawienia się P5 . Przyciskiem UP uruchamia się blokadę ( napis LC ) , a przyciskiem DOWN kasuje się blokadę ( napis uL ) . Następnie należy zatwierdzić ustawienie przyciskiem SET .
    Przyciski UP i DOWN ustawiają tylko położenia krańcowe w trybie ich programowania , natomiast w trybie normalnej pracy ich przyciśnięcie nie powoduje żadnej reakcji .
    Informacje te dostępne są w instrukcji obsługi .

    Dodano po 5 [minuty]:

    Można sterować automatem za pomocą przycisku "dzwonkowego" . Po zdjęciu obudowy ( odkręca się 2 wkręty po bokach obudowy , podnosi się trochę obudowę i popycha tak aby z drugiej strony wyskoczyła z zaczepów ) podłącza się go do zacisków GND i PB ( zielona kostka ) .

    2
  • #6 16 Paź 2012 10:45
    rumcykop
    Poziom 9  

    Dzięki za podpowiedź, ale nie udało się nic zdziałać. Wykasowałem to zabezpieczenie o którym pisałeś, zaprogramowałem na nowo pilota, ustawiłem na nowo ustawienia krańcowe i dalej to samo. Urządzenie widzi pilota, bo jak go programuje za drugim naciśnięciem przycisku napis Su miga, ale gdy próbuję podnieść bramę nic nie działa. :cry: Z resztą mam też drugiego pilota i nic nie działa. Pozostaje mi czekać tylko na serwis. No chyba, że ktoś ma ciekawy pomysł, a może pomoze reset urządzenia? Tylko czy da się to zrobić?

    0
  • Pomocny post
    #7 16 Paź 2012 13:18
    Stan-Lab
    Poziom 14  

    Czy przy ustawianiu pozycji krańcowych najpierw ustalane jest górne położenie ( naciskanie przycisku UP ) , a dopiero później położenie dolne ( przycisk DOWN ) ? Odwrotne przyciskanie przycisków powoduje że brama nie ruszy .
    Nie należy również dolnego położenia ustawiać "na docisk" , gdyż w normalnym trybie pracy gdy brama zwalnia to może nie osiągnąć tego położenia i wówczas również nie będzie reagować .

    0
  • #8 16 Paź 2012 14:22
    rumcykop
    Poziom 9  

    MIałeś rację z tym dociskiem. Przeprogramowałem ustawienia krańcowe zmniejszając docisk przy zmykaniu. Teraz wszystko działa. Jeszcze raz WIELKIE DZIĘKI :D

    1
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo