Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

JVC HR-D522 (520/521)- Moduł wyświetlacza

antares 29 Sty 2005 12:37 1960 16
  • #1 29 Sty 2005 12:37
    antares
    Poziom 17  

    Witam
    Problem polega na tym, że po włączeniu magnetowidu na wyświetlaczu zapalaja sie wszystkie możliwe opcje i magnetowidu nie mozna uruchomic. Zauważyłem, że po dotknieciu do trymera śrubokretem (taki zegarmistrzowski, nie na każdy działa), na moment wszystko gaśnie i po chwili wskakuje zegar i możliwe jest juz sterowanie magnetowidem. Niestety zegar bardzo sie spieszy, w ciągu minuty kilkanaście minut. Dodam, że magnetowid jest po upadku.
    W załączniku dodaję fragment schematu odpowiedzialny za moduł wyświetlacza, pominałem sam wyswietlacz i przyciski.

  • #2 29 Sty 2005 16:53
    antares
    Poziom 17  

    Sprawdziłem tranzystor,który nie ma przejścia, na schemacie ma oznaczenie DTC144WS : SI-N, 50V, 0.1A, 0.2W, 47/22k. Jaki zamiennik moge zastosowac?,

  • #3 29 Sty 2005 17:51
    AMPI
    Poziom 25  

    Witam!
    Zaczołbym od podmiany kwarca. co do DTC to prawdopodobnie jest to tranzystor cyfrowy i nie mierzy sie tak jak zwykły tranzystor.
    Pozdrawiam.

  • #4 29 Sty 2005 21:14
    antares
    Poziom 17  

    Na schemacie, nie ma wartości kwarcu, czy to jest 4,19 MHz ?, bo na tym starym też nic nie pisze. Co do tego tranzystora, to zostawic go w spokoju rozumiem.

  • #5 31 Sty 2005 14:59
    AMPI
    Poziom 25  

    Witam!
    Faktycznie na schemacie brak opisu.Znalazłem nr katalogowy tego kwarca.Problem w tym ze ty piszesz że masz trymer do regulacji oscylatora a ja w dokumentacji od HR-D520 takowego trymera nie widze natomiast jest w dokumentacjo od HR-D540.
    NR dla HR-D520:PU60784-2 oznaczenia na płycie CF1
    NR dla HR-D540:PU60226-4 oznaczony na płycie X1.Napewno masz dokumentacje od tego modelu?
    Pozdrawiam.

  • #6 31 Sty 2005 15:34
    oldboy
    VIP Zasłużony dla elektroda

    Częstotliwość kwarcu jest ściśle związana z zastosowanym procesorem TIMER. W przypadku uPD75216 jest to 4,19MHz.

  • #7 31 Sty 2005 21:22
    antares
    Poziom 17  

    Witam
    Sprawdziłem w aplikacji układu UPD75216ACW, jest 4.19MHz ( nóżka 30, 31 układu). Mam ten układ w swoim modelu HR-D522A i ten sam układ jest na schemacie modelu HR-D520/D521, który w całości zaciągnąłem z elektrody i fragment dotyczący wyświetlacza tu wkleiłem, czyli jest tam ten rezonator i kondensator C7 12p i trymer 20p, to samo mam u siebie. niestety nie ma na schemacie tylko wartości kwarcu, ale specyfikacja UDP wyjaśniła sprawę.
    Wymienię te elementy i zobaczymy co dalej.
    Myslicie, że to rozwiąże sprawę?

  • #8 02 Lut 2005 08:08
    antares
    Poziom 17  

    Witam ponownie
    Wymieniłem ten kwarc i trymer i nic, cały czas to samo. Macie jakieś pomysły?

  • #9 02 Lut 2005 11:12
    AMPI
    Poziom 25  

    Witam!
    Pisałeś że magnetowid jest po upadku.Może warto sprawdżić czy jakaś ścieżka nie pękła lub też jakiś elemet.Wszystko wskazuje na to że możeasz mieć pęknięcie w okolicach rezonatora.

    Pozdrawiam.

  • #10 02 Lut 2005 18:04
    antares
    Poziom 17  

    Moduł wyswietlacza jest osobna płytką, więc posprawdzam, bo wydaje mi sie, że na tej płytce trzeba szukać uszkodzenia, mam racje?, płyta główna chyba nie wchodzi w rachubę (mam nadzieje), sprawdzałem podłaczenia rezonatora do "scalaka" i trymera i wykazuje połaczenie. Posiedzę jeszcze nad tym, bo nic innego mi nie przychodzi do głowy, ręce opadają. Dlaczego po dotknięciu do trymera wszystko wraca do normy (oprócz tego zliczania czasu), zmienia sie częstotliwość, nie mam oscyloskopu, ani miernika częstotliwości, żeby posprawdzac przebiegi. Napiecia z zasilacza są ok, w normie. Zaczne dogłebnie sprawdzać te ścieżki.

  • #11 02 Kwi 2006 12:14
    antares
    Poziom 17  

    Temat powraca :D
    Jesli ktos wie co to za tranzystor i jaki mozna wstawić ewntualnie zamiennik za DTC144WS ?
    Wyciagnąłem z szafy ten magnetowid, bo załapałem chyba bakcyla do napraw. Po udanej naprawie kamerki, magnetowidu kolegi, telewizora, przyszedł czas na magnetowid.
    Zacząłe sprawdzac napięcia i na stabilizatorze (chyba na 5V, bo na schemacie co wkleiłem nie ma oznaczenia), nie ma 5V na wyjściu. Może ma ktoś lepszą wersję schematu z opisami?
    Co do kwarcu i trymera, to jak mówiłem wymieniłem na nowe, ścieżki raczej przejścia mają, a najlepsze jest to, że jak go włączę, to wszystko wyświetla i dotknę jednej z końcówek kwarcu, to wszystko znika z wyświetlacza i po chwili pojawia sie zegar i wszystkie funkcje działaja, mozna sterować magnetowidem, po ponownym odłaczeniu od sieci i właczeniu sytuacja jest jak opisywałem, wszystko sie pali na wyświetlaczu.
    Po ustawieniu zegara odmierza czas ale 1 minute co 6 sekund, rózne ustawienia trymera nic nie dają. Co robić dalej?

  • #12 02 Kwi 2006 12:48
    pietran2
    Poziom 26  

    Proponuję wymienić pamięć (chyba 24c16) oczywiście wcześniej ją trzeba zaprogramować odpowiednim wsadem-jest gdzieś na elektrodzie.Pozdrawiam

  • #13 02 Kwi 2006 13:46
    antares
    Poziom 17  

    Poważnie mówisz z tą pamięcią? a co ona ma wspólnego z tym defektem, jesli mozesz mi wytłumaczyć i gdzie moge ten wsad znaleźć?

    Dodam, że wszystkie funkcje działają prawidłowo, jak pisałem, po dotknięciu końcówki kwarcu, to nie rozumiem, co ma z tym pamięć wspólnego.

    Aha i o którym układzie na schemacie mówisz?

  • #14 02 Kwi 2006 14:47
    oldboy
    VIP Zasłużony dla elektroda

    antares napisał:
    Jesli ktos wie co to za tranzystor i jaki mozna wstawić ewentualnie zamiennik za DTC144WS ?

    O tym tranzystorze była mowa na początku tematu, jeżeli naprawdę jest podejrzany to można tytułem próby zastosować każdy, małosygnałowy tranzystor npn (50V/30mA) włączając dwa rezystor po 47k, jeden pomiędzy bazę i emiter, drugi w bazę (przed tamtym rezystorem). Tutaj warto zaznaczyć jaką funkcje pełni ten "cyfrowy" tranzystor. Na jego bazę są podawane połówki sinusoidy 50 Hz z zasilacza do synchronizacji zegara TIMER`a. Jeżeli zegar widocznie "przyspiesza", to albo jest uszkodzone wejście (bądź struktura wewnętrzna) TIMER`a albo otrzymywane impulsy z kolektora Q1 są nieprawidłowe.
    antares napisał:
    Zacząłe sprawdzac napięcia i na stabilizatorze (chyba na 5V, bo na schemacie co wkleiłem nie ma oznaczenia), nie ma 5V na wyjściu.

    Domyślam się, że chodzi o układ IC2, który pełni tutaj funkcję RESET-u. Jeżeli na jego wyjściu brak jest napięcia 5V to TIMER jest praktycznie zablokowany. To by wyjaśniało nieprawidłowości związane z jego pracą. UKład można wymienić, PST523H jest dostępny w handlu.

  • #15 02 Kwi 2006 15:02
    antares
    Poziom 17  

    Tak to ten układ IC2- PST523H, czy to jest stabilizator napięcia 5V, czy moge zastąpić zwykłym stabilizatorem 5V, czy musze taki, jaki jest na schemacie?

  • #16 02 Kwi 2006 15:18
    oldboy
    VIP Zasłużony dla elektroda

    Przecież napisałem wyżej, że to jest RESET a nie stabilizator.

  • #17 02 Kwi 2006 15:33
    antares
    Poziom 17  

    przepraszam pomyliłem sie, z tym układem jest wszystko wporządku, mam schemat od HR-520, który jest na elektrodzie i tam jest element IC 101 stabilizator i wziąłem go za ten właśnie IC2 i mierzyłem jako stabilizator. IC101 nie mam w HR-D522.

    IC2 jest wporzadku, ma na wyjściu jakieś 4,7 V.

    A juz myslałem, że to stabilizator bedzie walniety, którego tak defakto nie ma.

    Co zauważyłem jeszcze, na bazie tranzystora Q1 (DTC144 WS), mam 0,5V, a powinno byc 2,1, na colektorze jest jakieś 2V

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME