Elektroda.pl
Elektroda.pl
X
Elektroda.pl
HELUPOWER
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Podłączenie świetlówek T5

14 Paź 2012 10:39 3135 11
  • Poziom 7  
    proszę o pomoc w zdiagnozowaniu problemu, podłączyłem 4 (2x2) świetlówki T5 80 wat poprzez dwa stateczniki pc 2x80 wat (tritonic) na wyłącznikach czasowych.
    Zestawy podłączone identycznie ,jeden działa, drugi gaśnie po kilku godzinach pracy
    świetlówki sprawdzone na sprawnym zestawie, statecznik wymieniony przez producenta na nowy ponownie nie działa. Wszystko nowe , oprawy orginalnie bryzoszczelne, zestaw uszkodzony sprawdzał elektryk i stwierdził brak napięcia na styku "14" ,nowy podłączony identycznie jak poprzednio i tak samo jak drugi zestaw działający bezawaryjnie już dwa tygodnie, przestał działać po kilku godzinach.
    Nie jestem elektrykiem, ale co ciekawe wtyczka (także nowa) po wyjęciu z wyłącznika czasowego wyraznie "Kopie" przez parę chwil (jakieś przebicie, prąd śladowy) druga nie. Nie wiem co robić, bo jeśli coś było żle podłączone, to dlaczego zestaw działa na początku
  • HELUPOWER
  • Poziom 38  
    Niech kolega zamieni świetlówki między statecznikami.... I zobaczy czy pierwszy statecznik będzie sie tak samo zachowywał jak drugi...
  • Poziom 7  
    świetlówki zmieniałem i działały na sprawnym stateczniku
  • HELUPOWER
  • Poziom 38  
    msd diver napisał:
    świetlówki zmieniałem i działały na sprawnym stateczniku

    nie wyłączał się?? testowałeś też przez kilka godzin??

    Bo jeśli ten drugi statecznik został wymieniony na nowy i dalej nie działa to był bym bardziej skłonny powiedzieć że są uszkodzone świetlówki.

    Nie wiem jak to jest w twoim stateczniku ale ja mam taki statecznik (Philips) który ma w sobie jakiś mikro kontroler który na bieżąco sprawdza parametry świetlówki... I jeśli za bardzo różnią się od wzorcowych to statecznik gasi świetlówkę....
  • Poziom 17  
    Dobrze by było gdyby był schemat podłączenia, a czy masz zainstalowany przy zasilaniu kondensator przeciw zakłóceniowy bo jeżeli tak to on może powodować zakłócenia pracy
  • Poziom 38  
    Francelektryk napisał:
    a czy masz zainstalowany przy zasilaniu kondensator przeciw zakłóceniowy bo jeżeli tak to on może powodować zakłócenia pracy

    Kolega msd diver podał za mało danych dotyczących statecznika.... Ale prawdopodobnie posiada elektroniczne stateczniki....
  • Poziom 7  
    dzięki za pomoc, to jest obudowa do akwarium, włąśnie ją zdjołem, statecznik jest elektroniczny (oba identyczne) ,spraedziłem dokładnie po kablach podłączenia (9i10 +11i12),(13i14+15i16) wg schematu na stronie www.Aqva-light.pl, świetlówki nie świecace przełozone pokolei i sprawdzane pojedyńczo świecą od 15 min na sprawnym stateczniku.
    Statecznik niesprawny(chyba juz) bo brak prądu na wyjściu(sprawdzałem miernikiem) porównując z sprawnym zestawem.Prąd na wejściu jest(kabele 2 zyłowy) Oprawki są bryzoszczelne z kablem 1,5m < wszystko z jednego żrodła podłączone identycznie< wiec nie wiem dlaczego jeden działa a drugi drugi raz pada< prawdopodobnie kupię kolejny i znowu padnie.Jedyna różnica ze sprawny zestaw ma 2 świetlówki różnych producentów, a niesprawny dwie równe, ale wszystkie to T5 nowe 80wat, może kabel zasilający powinien być 3zyłowy ( ale jedna ciągle świeci) lub uszkodzony jest kabel prądowy od statecznika nie działajacego (nowy fabryczny,chyba mało prawdopodobne), kopletnie nie wiem co jest przyczyną początkowego działania i prawdopodobnie trwałego uszkadzania się statecznika po paru godzinach. Oba stateczniki zasilane sąz tego samego żródła prądu????????????
  • Poziom 38  
    Przełóż OBYDWIE świetlówki ze sprawnego statecznika do nie sprawnego i podłącz do prądu... zobacz po jakim czasie się wyłączy...
  • Poziom 7  
    świetlówki z nie sprwawnego przełożyłem do sprawnego i świecą , to nie to samo co proponujesz
  • Poziom 38  
    Ale jak długo świecą?? trzeba sprawdzić czy po miej więcej takim samym czasie wyłączy się jak nie sprawny...
  • Poziom 7  
    Może kupić pojedyńcze stateczniki elektroniczne, wtedy prawdopodobnie będzie wiadomo czy uszkodzenie jest od świetlówki,kompletnie się na tym nie znam i tylko głowkuję, co jest przyczyną ze zestaw przestaje działać po paru godzinach ,mozliwe jest że świetlówka poprzez długą pracę może powodować uszkodzenie statecznika a sama działać ( nie chce tego probować na drugim na parę godzin bo jak uwalę to 250 zł za dwa jestem do tyłu)

    Dodano po 10 [minuty]:

    Może kabel powinien być 3 zyłowe (oba sa 2 zyłowe)
  • Poziom 17  
    Zrób jak mówi Kolega BILGO, przełóż obie świetlówki ze sprawnego do niesprawnego i zobacz czy się wyłącza czy nie. Jeśli będzie działał to trza szukać w świetlówkach, jeśli nie to raczej w stateczniku