Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Oscyloskop KR 7010 słabnie świecenie lampy

anzien123 15 Oct 2012 17:13 1971 11
Tespol
  • #1
    anzien123
    Level 11  
    Witam
    Mam taki problem z moim oscyloskopem , mianowicie kiedy go włącze lampa świeci mocno i wyraźnie ale po około 0,5-1h słabnie świecenie lampy i ledwo co widze myślałem że lampa kupiłem nową wstawiłem i to samo kondesatory w zasilaczu podstawiłem ,prosze o pomoc co mogę jeszcze zrobić .
    pozdr
  • Tespol
  • #2
    ciasteczkowypotwor
    Level 41  
    Jak napięcia?
  • Tespol
  • #3
    anzien123
    Level 11  
    ale które i jakie napięcia , wn nie mam jak sprawdzić bo niby wszystko działa ok a po około 05h słabnie świecenie lampy , może coś w torze wz. ja na oscyloskopach sie nie znam naprawiam laptopy
  • #4
    anzien123
    Level 11  
    prosze o pomoc może jeszcze jakieś kondesatory trzeba wymienić na pewno ktoś zna te oscyloskopy
    pozdr
  • #5
    anzien123
    Level 11  
    naprawde nikt nie podpowie nic?
  • #7
    anzien123
    Level 11  
    Wielkie dzięki
    ide sprawdzać napięcie i dam znać
    pozdr

    Dodano po 40 [minuty]:

    wpun 429 mam 10.8v nie mam 15 v

    Dodano po 1 [godziny] 18 [minuty]:

    nie moge uzyskać 15v z przetwornicy jak podam z zewnątrz 15v wszystko jest ok kondensatory wymieniłem i nadal jest 11v czy przetwornica źle pracuje?
  • #9
    anzien123
    Level 11  
    w punkcie 430 jest -12V
  • #11
    anzien123
    Level 11  
    ok dzięki za info jutro bede walczył
    pozdr
  • #12
    krychast
    Level 20  
    Podłącze się pod temat,mam ten sam oscyloskop.Napięcia w punktach pomiarowych mają połowę wartości,tam gdzie ma być +15V jest 7,5V.Po jakimś czasie zaczyna piszczeć trafo WN i wtedy napięcie jeszcze bardziej spada.Gdy przytrzymam je pisk ustępuje.Gdzie szukać usterki?