Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Jabel j-50 - nie działa po złożeniu

dominik1996r 24 Oct 2012 14:51 7761 94
Altium Designer Computer Controls
  • #91
    dominik1996r
    Level 18  
    No właśnie teraz wiem ;/ Spróbuje wieczorem posprawdzać ale czarno to widze. Jaki ze mnie elektryk będzie za 4 lata jak "prostego" układu nie umiem zrobić.
  • Altium Designer Computer Controls
  • #92
    mati211p
    HDD and data recovery specialist
    Takie uszkodzenia jakby były, rzadko się zdarzają, mało kto sprawdza płytki z kitów przed zmontowaniem. Można sprawdzić ewentualne przerwy, sprawdzasz między początkiem a końcem ścieżki na zakresie diodowym i ma pokazywać zwarcie, każdy inny wynik to uszkodzenie i należy tą ścieżkę sprawdzić dokładniej w którym wtedy konkretnie jej miejscu jest zwarcie, po czym przylutować przewód między początek uszkodzonej ścieżki a punkt tej ścieżki będący po drugiej stronie uszkodzenia.Objawy ciągłego świecenia występowały właśnie ze względu na brak wszystkich połączeń w tym układzie.
  • Altium Designer Computer Controls
  • #93
    dominik1996r
    Level 18  
    Mam radziecki miernik 4317m. On chyba ma taki zakres. Ma też do sprawdzania tranzystorów tylko nie wiem na jakiej zasadzie działa ;)
  • #94
    mati211p
    HDD and data recovery specialist
    dominik1996r wrote:
    Mam radziecki miernik 4317m. On chyba ma taki zakres. Ma też do sprawdzania tranzystorów tylko nie wiem na jakiej zasadzie działa ;)

    Tranzystory wystarczy jak sprawdzisz na zakresie diodowym, o ile chcesz, cfhoć wydaje się że to nie ich wina.
  • #95
    dominik1996r
    Level 18  
    Tylko że teraz to nawet miernik nie działa. Wymieniłem baterie i nic. Nawet bezpiecznik.