Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Olivetti D copia 200d - Szukam sterowników

gregoryse 15 Oct 2012 23:15 4182 14
  • #1
    gregoryse
    Level 16  
    Szukam sterowników pod win7 64, lub informacji jak zrobić aby wydrukować.
    Przeszukałem internet i nic nie znalazłem.
    W tej chwili Olivetti to Kyocera, a d copia 200d może ktoś wie jaki to odpowiednik.
  • #2
    copyman
    Photocopiers specialist
    Ta kopiarka to odpowiednik Sharpa i tu należało by szukać alternatywy .

    C.
  • #4
    gregoryse
    Level 16  
    Dzięki koledzy, na szukanie tych sterowników zmarnowałem mnóstwo czasu.
    Jutro sprawdzę u klienta i dam znać.



    Dzięki thorgee. Tych sterowników nigdzie nie znalazłem a szukałem parę godzin.
  • #5
    encholex
    Level 10  
    Witam,

    Panowie szukam sterowników do tej drukarki pod 7, ale 32-bitową.
    Ewentualnie może ktoś podpowie z jakiej bliźniaczej konstrukcji powinny podejść sterowniki.
    Zamieszczone tutaj sterowniki działają pod 7 x64-sprawdzone

    Będę wdzięczny za wszelkie podpowiedzi.
    Pozdrawiam !
  • #6
    thorgee
    Level 20  
    Witaj Kolego, sprawdź proszę te poniższe sterowniki, nie mam teraz podpiętej tego urządzenia, więc nie są przetestowane, ale warto sprawdzić. Sterowniki są od bliźniaczego Sharpa serii AL-2030 to odpowiednik d-Copia 200 a AL-2040 to odpowiednik d-Copia 201d.
    Daj znać czy zadziała.

    Pomogłem?
  • #7
    encholex
    Level 10  
    Witam ponownie,

    Bardzo, bardzo dziękuję za zainteresowanie i pliki. Wieczorem sprawdzę i dam znać :spoko:

    Pozdrawiam!


    Edit:

    Niestety drukarka oraz skaner nie łykają tych sterowników.
    Każdy ze sterowników próbowałem w dwojaki sposób:
    - Instalować instalatorem z późniejszym podpinaniem drukarki;
    - Ręcznie wskazywać położenie sterowników z polecenia Aktualizuj sterownik.

    W obu wariantach drukarka nie znajdywała sterowników.
    Może jest inny sposób żeby drukarka łyknęła nie swoje sterowniki ?
    Z góry dziękuję za pomoc...
  • #8
    thorgee
    Level 20  
    Poszukam w wolnej chwili czy mam inne sterowniki
  • #10
    encholex
    Level 10  
    Witam ponownie,

    Na początku dziękuję za tą wersję sterownika.
    Sterowniki się instalują, ale niestety okazuje się że problem jest w samym laptopie, który po podłączeniu drukarki co chwilę dźwiękowo informuje o włączeniu/rozłączeniu urządzenia pod USB. Występuje to na wszystkich portach i co dziwne, ogólnie USB działa, bo działają pendrive'y, myszki, telefon. Je system wykrywa i instaluje, a jak podłączy się tą drukarkę, to system ją niby widzi, sterownik da się zainstalować, ale jak daję drukowanie strony testowej, to wyskakuje błąd o braku komunikacji no i co chwilę ten dźwięk podłączania USB.
    Ten problem występuje tylko na tym laptopie, jest to Dell Inspiron 1545. Sterowniki działają, bo w pewnym momencie podkusiło mnie sprawdzić na innym laptopie z 7 32-bit. Dzięki temu wyszło że ten Dell ma jakiś problem.
    Sterowniki USB są standardowe Microsoftu z 2006r. jak to w większości 7.

    Ktoś może spotkał się z tego typu problemem ?
    Jest w ogóle jakiś inny sterownik USB oprócz tego Microsoftowego


    ps. Podczas poszukiwań sterowników Olivetti oczywiście pierwszym miejscem była strona producenta, ale jak wybierało się konkretny sterownik, wyskakiwał komunikat o błędnym adresie, tak jakby sterownik nie był dostępny/usunięty.
    Da się to obejść poprzez skasowanie końcowego adresu i wejście w listę plików na stronie. Tutaj jest lista wszystkich sterowników: http://media.olivetti.com/support/DRIVERS/

    Może komuś się to przyda...
  • #11
    m4r0n
    Level 10  
    Spróbuj jeszcze takiego rozwiązania.
    Wyłącz laptopa. Odepnij przewód zasilania. Wyjmij baterię na parę minut po czym włóż ją z powrotem i ewentualnie podłącz przewód jeśli bateria jest słaba. Można też spróbować uruchomić laptopa bez baterii, na samym zasilaczu.
    Sprawdź wtedy jak zachowują się te porty USB.

    Możesz jeszcze spróbować tego:
    http://support.microsoft.com/mats/hardware_device_problems

    Zaktualizuj również sterowniki dla Chipset-u:
    http://www.dell.com/support/home/pl/pl/04/product-support/product/inspiron-1545/drivers
  • #12
    encholex
    Level 10  
    Witam ponownie,

    Dziękuję za wskazówki. Dzisiaj wieczorem może będę miał więcej czasu by spędzić z tym komputerem, bo ostatnio niewiele go miałem do dyspozycji. Wstępnie spróbowałem 3 rozwiązania czyli instalację sterownika chipsetu ze strony Della, ale nie chciał się odpalać lub wyrzucał komunikat o nie tej wersji systemu/konfiguracji sprzętowej (choć system był poprawnie wybrany i innego sterownika chipsetu tam nie było).
    Najpierw spróbuję dwóch pierwszych propozycji oraz w kolejce mam te których nie zdążyłem sprawdzić czyli sprawdzenie producenta i wersji chipsetu (np. Aidą64) oraz ściągnięcie sterowników ze strony producenta. Finalnie jeśli te wszystkie pomysły nie pomogą, to przejdę do radykalnych czyli włożenie na chwilę czystego dysku i instalację nowego czystego systemu.
    Dam znać co wyjdzie.
  • #13
    m4r0n
    Level 10  
    Może jeszcze w pierwszej kolejności spróbuj tych dwóch ustawień...
    Odszukaj w BIOS-ie opcję 'USB Legacy Function' i ustaw na 'DISABLE'.
    Do tego można jeszcze w systemie w:
    Panel sterowania -> Sprzęt i dźwięk -> Opcje zasilania i na aktywnym planie wybierz 'Zmień ustawienia planu', a następnie 'Zmień zaawansowane ustawienia zasilania'. Odszukaj Ustawienia USB -> Ustawienia wstrzymania selektywnego USB i ustaw na 'Wyłączone'.
  • #14
    encholex
    Level 10  
    Witam ponownie,

    Oto wyniki kolejnych podejść:
    - w BIOS'ie niestety nie ma opcji USB legacy, jedynie całkowite wyłączenie external USB (żaden port nie działa). BIOS jest najnowszy, a jednak mocno obcięty.
    - "Ustawienia wstrzymania selektywnego USB" - wyłączone, włączone - nie ma poprawy. Drukarka mruga, sygnały USB takie jakie były.
    - Wyjęcie baterii również nic nie poprawiło;
    - Narzędzie Microsoftu pokazuje że nie wszystkie sprzęty mogły być wykryte, przy rozwiązywaniu problemu proponuje ustawić ją jako domyślną, ale i tak wszelkie działania nie poprawiają sytuacji;
    - Sterowniki chipsetu - brak poprawy;
    - Włożyłem inny dysk i zainstalowałem nową 7 x86 - komputer znajduje drukarkę i po wybraniu sterownika x86 z tego tematu - drukarka działa, ale komputer na tym kończy i nie widzi w ogóle skanera. Skaner trzeba ręcznie dodać i niestety ten sam sterownik już nie działa...
    - Włożyłem inny dysk i zainstalowałem nową 7 x64 - komputer po podpięciu znajduje automatycznie skaner, który po podaniu sterownika x64 z tego tematu, działa, skanuje. Po tym znajduje bez problemu drukarkę, która po podaniu tego samego sterownika również działa. Pełna funkcjonalność !!

    Najprawdopodobniej będzie przeinstalowany system na x64.
    Jedno co mnie zaciekawiło, to zapis w instrukcji:
    Code:
    W przypadku aktualizacji sterownika drukarki nową wersję 
    
      należy zainstalować po usunięciu starej. W przeciwnym razie
      nowa wersja może spowodować unieruchomienie wersji
      poprzedniej.


    Popatrzyłem więc na listę sterowników i wyszło, że na obecnym systemie jest zainstalowanych kilka sterowników, więc może i to powodować problemy.
    Niestety próby dokonuję "po kimś" stąd kilka wersji i poprzednik nie odinstalowywał sterowników po sobie.
    Dzisiaj spróbuję odinstalować wszystkie wersje sterowników i tu prośba o wskazówki jak to zrobić dobrze...
    Czy wystarczy faktycznie zaznaczyć drukarkę, wejść we właściwości serwera wydruku, sterowniki i stamtąd je odinstalować jeden po drugim?
    Jest też w narzędziach administracyjnych, zarządzanie drukowaniem i tam jest wiele opcji - wieczorem je obczaję.

    Martwi mnie też to, że na gołym systemie x86 i tak nie udało mi się odpalić skanera... Odinstaluję sterowniki i być może uda mi się dojść do tego, że będzie działać drukarka, a skaner już nie?
    Czy jest wymaganiem, aby skaner działał na osobnym porcie w konfiguracji ?
    Czy jest jakaś kolejność instalacji, że najpierw skaner, później drukarka ?
    Wersja x64 siódemki sama jako pierwsza wykryła skaner, później drukarkę. Wersja x86 tylko drukarkę.

    Ma ktoś jakieś pomysły ?
  • #15
    encholex
    Level 10  
    Jako że nie ma nowych pomysłów, nie ma sensu dalej z tym walczyć.
    Dziękuję za sterowniki i wszystkie pomysły.

    Pozdrawiam !