Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toshiba Satellite A-300 1GN - Vista BSOD STOP: 0x000008086

16 Paź 2012 16:56 2649 7
  • Poziom 7  
    Witam.
    Jakiś czas temu pies przegryzł mi kabel od zasilania.
    Połączyłem to z powrotem za pomocą taśmy elektrycznej z zachowaniem wszelkich kanonów sztuki czyli odizolowywując od siebie oba kabelki.
    Przez kilka miesięcy zdawało to egzamin.
    Niestety wczoraj biegnący pies (ten sam) szarpnął za ten kabel i rozerwał to prowizoryczne połączenie.
    Prawdopodobnie doszło do zwarcia.
    Laptop nie przestał działać, po skopaniu psa połączyłem to z powrotem i korzystałem z komputera jeszcze kilka godzin.
    Dziś rano okazało się, że sam rozruch systemu trwa bardzo długo a gdy w końcu system stanął komputer pracował baaardzo wolno robiąc co chwilę zawieszki.
    Zrzuciłem to na karb błędów systemowych i postanowiłem przeinstalować system za pomocą opcji NAPRAW KOMPUTER.
    Wszystko przebiegło pomyślnie, jednak po restarcie nowego systemu pojawił się tzw blue screen z informacją: ***STOP: 0x000008086 (0x00000000, 0x00000000, 0x00000000, 0x00000000).
    Pojawia się teraz za każdym razem kiedy uruchamiam komputer. Ładowanie systemu (ten latający pasek) trwa nienaturalnie długo i kończy się wspomnianym blue screenem uniemożliwiającym jakiekolwiek działania. Jedyne co można zrobić to wyłączyć komputer.
    Nie można nawet zrobić kolejnej instalacji systemu z Recovery bo w momencie wchodzenia w tą opcję znowu pojawia się niebieski ekran.
    Do tej pory wykonałem:
    - reset BIOSU
    - sprawdzenie RAM (próba rozruchu z wypiętymi na zmianę kostkami pamięci)
    - próby startu na samym zasilaczu z wypiętą baterią jak i na samej baterii
    Nic to nie dało.
    Podejrzewam usterkę twardego dysku ale z drugiej strony BIOS widzi dysk, dysk pracuje bo go słychać.
    Skończyły mi się pomysły. Ma ktoś jakieś sugestie?
    Dane:
    Toshiba Satellite A300-1GN
    Oznaczenie płyty głównej: V000125930
    System operacyjny: Vista
    Rasa psa: 8-miesięczny Cocker Spaniel.
  • Poziom 7  
    W oczekiwaniu na płytkę z programem MHDD (nie mam nagrywarki w drugim laptopie) która ma być wysłana przez kolegę z Polski próbowałem przerzucić dane za pomocą systemu LIVE CD.
    Sztuka się nie udała :(
    System widzi dysk i bezproblemowo działa z partycją C (systemową). Mogę sobie przeglądać foldery czy ewentualnie kopiować dane ale tylko z tej partycji!
    Niestety wszelkie próby z partycją D (dane) skutkują zawieszką.

    Jaki z tego można wyciągnąć wniosek?
    Poza tym, że to już chyba definitywny dowód, że problemem jest twardy dysk.
    Wartym odnotowania jest fakt, że dysk (320G) jest podzielony po równo (150G) z tym, że C zawiera jedynie goły system a D jest prawie w całości zapełnione danymi.
    Czy przy tak dużym zapełnieniu drugiej partycji program MHDD jest w stanie dokonać relokacji bad sektorów żeby odzyskać choćby część danych?
    I jakie może być to uszkodzenie, czy aby na pewno to są bad sektory.
    Chłopski rozum podpowiada mi, że dysk raczej nie jest uszkodzony fizycznie (elektornika, głowice) skoro poprawnie odczytuje dane z partycji systemowej.
    Dobrze kombinuję?
  • Pomocny post
    Poziom 29  
    Można z twoich objawów wnioskować o uszkodzeniu dysku, ale pewności nie będzie dopóki nie zobaczymy danych SMART, nie musi to być MHDD, może być jakikolwiek inny zdolny do tego program. Jeśli twój liveCD to linux, może ma wbudowany program GSMART?

    Nie od samego MHDD zależy czy odzyska on dane, wszystko zależy od stopnia uszkodzenia dysku.

    Chłopski rozum nie do końca dobrze kombinuje, fizycznie może być uszkodzony fragment talerza dysku ważny dla partycji D (np tablica partycji), nie jest też powiedziane, że nie ma uszkodzeń na partycji systemowej (w nieużywanym miejscu lub mniej ważnych plikach).
  • Poziom 7  
    Zamontowałem sobie na pendrivie zestawik Hiren`s Boot, który zawierał kilka narzędzi do diagnostyki dysku.
    Zacząłem od dedykowanego do mojego dysku "Toshiba Hard Disc Diagnostic" - wyświetlił jakiś błąd przy wykrywaniu dysku. Następnie HDAT2, Victoria i polecany tutaj MHDD nie wykryły dysku pomimo kilku prób z każdym programem.
    Dziwiło mnie to skoro dysk jest widoczny w Biosie i na systemie Live USB (XP) tym bardziej powinien być widoczny w narzędziach omijających windowsa! Uprzedzając pytania od razu mówię że dysk mam podpięty jako MASTER i ustawienia w biosie też dobre.
    Dopiero program Hard Disc Sentinel wykrył dysk i od razu przeprowadził diagnozę. Raport końcowy wykazał tylko jeden bad sector a "zdrowie" dysku określił na 94%.
    Cała operacja trwała kilka sekund więc nie liczyłem że coś się mogło zmienić na lepsze. Ot zwykły szybki skan.
    Z głupia wszedłem do systemu Live i ku mojemu zdziwieniu okazało się, że dysk się podniósł!!! Owszem, idzie to topornie i trochę się wiesza ale partycja D zaczęła reagować na operacje folderowe.
    Z ciekawości odpaliłem więc ten MHDD i tym razem dysk został błyskawicznie wykryty.
    Nie robiłem jednak skanu tylko szybko wróciłem do LIVE XP żeby zacząć przenosić dane.
    Do tej pory przeniosłem jakieś 20 Gb i pewnie zajmie mi to najbliższe 24 h.
    Gdy uda mi się odzyskać dane wtedy zeskanuję dysk i wykonam zerowanie i remapowanie i dam znać jak to wygląda.
  • Poziom 7  
    Dane przerzuciłem, dysk zeskanowałem. MHDD znalazł 4 bad sectory i zerowanie je naprawiło.
    Dysk i cały komputer działa bez zarzutu.
    Jest jednak małe ale. System nie widzi karty wifi nawet w menadżerze urządzeń. W biosie wszystko ustawione dobrze.
    Jak to możliwe, że zanim dysk padł karta działała bez zarzutu a po jego naprawie zachowuje się tak jakby jej w ogóle nie było?
  • Poziom 7  
    Nie jestem może jakimś wybitnym znawcą komputerowym ale na tyle żeby wiedzieć że wifi może mieć przełącznik ... :)
    Problem rozwiązałem - zainstalowałem sterowniki i karta się znalazła.
    Problem w tym, że teraz sterowniki do karty sieci bezprzewodowej trzeba instalować ręcznie po każdej reinstalacji systemu. Wszystkie inne narzędzia instalują się automatycznie tylko nie karta.
    Nie potrafię zrozumieć jak to możliwe?!
    Skoro dawniej za każdym razem po instalacji wszystko działało automatycznie.
    Teraz dysk został wyzerowany i na nim zainstalowany nowy system i wszystko działa tylko nie karta bezprzewodowa. Mógłbym sto razy instalować system na nowo i za każdym razem wszystko zainstaluje się automatycznie a sterowniki do karty wifi będę musiał wklepywać ręcznie...