Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Multimetr FlukeMultimetr Fluke
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Prostownik (UZ-PA) - Napięcie ładowania dochodzi do 15 - 17V / gazowanie aku

21 Paź 2012 18:58 8781 16
  • Poziom 10  
    Witam,
    Posiadam Rosyjski Prostownik elektronika УЗ-ПА (uz-pa) z regulacją prądu ładowania, problem polegał na tym, że ładował z połową swojej wydajności, okazało się że padnięty był jeden tyrystor, po wymianie obu na oryginalne radzieckie KU202 i jednego spalonego rezystora prostownik odzyskał swoją sprawność, ale napięcie podczas ładowania potrafi wzrosnąć do 15 - 17 V i akumulator zaczyna gazować. Układ sterujący jest raczej sprawny, bo prostownik wyłącza się po 10h.
    Akumulator na którym był testowany prostownik jest półroczny, więc nie jest zasiarczony.

    Co z tym fantem zrobić? Już jeden akumulator poszedł na śmietnik z powodu zagotowania (był to motocyklowy tzw. bezobsługowy, elektrolit wsiąkał w włókno szklane, także nie było nawet jak zmierzyć gęstość elektrolitu i uratować wodą destylowaną).

    Czy może to mieć związek z tym, że prostownik przeznaczony był na napięcie 220 V? Teraz w gniazdkach mamy 230 V więc może transformator daje za duże napięcie po stronie wtórnej.

    Szukałem podobnego tematu, ale jedynie co znalazłem to to:
    Link
    Od postu #16 do końca tematu, ale nie ma tak naprawdę jasnej odpowiedzi.

    Później postaram się dodać zdjęcie płytki prostownika, i jak komuś będą potrzebne to mogę załączyć schematy żeby nie szukać.

    Zdjęcie płytki, wygląda OK.
    Obraz





    PS. Coś kiedyś znalazłem, że do tego prostownika można zrobić nową płytkę sterującą, tylko jakoś nie mogę tego znaleźć, warto zawracać ją sobie głowę, czy lepiej pozostać przy oryginale?
  • Multimetr FlukeMultimetr Fluke
  • Poziom 19  
    Prostownik ma zadurzę napięcie tak jak wspominasz 15-17V i ,,gotujesz akumulator tym napięciem ,, i akumulator zaczyna gazować . Może to mieć związek z tym, że prostownik przeznaczony był na napięcie 220 V ? Teraz w gniazdkach mamy 230 V
  • Poziom 38  
    Moim zdaniem akumulator, to szrot i zjawisko jest normalne.
    Poza tym każdy akumulator przeładowany (zwykły prostownik) będzie gazował i dlatego należy pilnować napięcia końca ładowania, oraz czasu ładowania i prądu jakim się ładuje.
    Co z tego że wsiąkł, należało dolać wody destylowanej, aby sprawdzić co to dało.
    Pozdrawiam.
  • Multimetr FlukeMultimetr Fluke
  • Poziom 10  
    Bogdanbenek Ja to wszystko wiem, tylko co z nim jest nie tak, że ma takie napięcia a nie inne? Najprościej jest napisać "Kup nowy" ale to nie o to w tym wszystkim chodzi, co mi z tego że kupię nowy, jak większość nie ma regulowanego prądu ładowania. Narazie mam pożyczony od kolegi, ale chcę by mój działał jak trzeba.

    Kolego kwantor, akumulatory motocyklowe mają pomiędzy płytami włókno szklane, w które wsiąka elektrolit (kupuje je się suche i nabija buteleczki z elektrolitem), po to aby móc używać akumulator w każdej pozycji bez obawy wylania się kwasu, taki pseudo żelowy. Oczywiście był reanimowany, dolewaniem wody destylowanej ale doszło do tego, że poszedł na śmietnik.

    A akumulator na którym był testowany prostownik jest samochodowy 55Ah, ładowany prądem 5A, i odrazu po podłączeniu napięcie wzrazsta do 16,5 V mierząc multimetrem. Może to wynikać z tego że akumulator był naładowany (choć tego nie wiem czy był czy nie)?
  • Poziom 38  
    Przeczytaj jeszcze raz to wyżej.
    Akumulator szrot i poczytaj jakim prądem się ładuje i w jakim czasie.
    Taki mały akumulator motocyklowy wystarczy ładować przez żarówkę, lub 2 równolegle połączone 21 Wat.
    Co ty z nim w ogule robisz? jeździ w motocyklu?
    może tam sprawdź regulator.

    Dodano po 3 [minuty]:

    picia9669 napisał:
    (choć tego nie wiem czy był czy nie)?



    To trzeba było obciążyć go żarówką i zmierzyć napięcie na zaciskach.
    Wzrasta do 16V, bo bateria nie ma płyt, tylko "siarę"lub przerwę wewnętrzną, a znikoma rezystancja wewnętrzna ułatwia wzrost napięcia do takich wartości.
    Koniec kropka.

    Wiesz w ogule, że prostownik 12V powinien mieć napięcie jałowe ok 18V?
  • Poziom 10  
    Nie jestem taki głupi, wiem jakim prądem ładuje się akumulatory, standardowe ładowanie to prąd 1/10 pojemności akumulatora i trwa 10h.

    Akumulator na którym testowałem prostownik to akumulator SAMOCHODOWY o poj. 55Ah, pół roczny, stał w piwnicy 2mce po wyjęciu z samochodu, a nie motocyklowy, motocyklowy to kiedyś ładowałem (prąd 0,5A przy pojemności 7Ah), więc nim się nie zajmujemy.


    A swoją drogą tym prostownikiem nie da się ładować przez żarówkę, bo nie da się nim nawet zasilić żarówki, bo dopiero zaczyna działać jak dostanie wstępne napięcie z akumulatora, żeby zasilić bramkę tyrystora by zaczęło się ładowanie. Więc nawet tych jałowych nie da się zmierzyć.
  • Poziom 38  
    Przez żarówkę też dostanie napiecie i ruszy.
    Skad miałem wiedzieć jakiej pojemności, jak nie napisałeś? To i tak nic nie zmienia, ani mojej diagnozy, ani faktu, że jest to akumulator szrot.
  • Poziom 10  
    Akumulator nie jest szrotem, gęstość kwasu jest odpowiednia, dodatkowo jeszcze jest zielone w oczku do sprawdzania.

    Możliwe, że to prostownik świruje, jak chce się ładować w pełni naładowany akumulator? Musialbym czymś go rozładować i dopiero sprawdzić.
  • Poziom 23  
    Czego oczekujesz od tego prostownika? Gwarantuje Ci tylko że po dziesięciu godzinach zakończy pracę. O tym jaki ładunek "wtłoczy" do akumulatora decydujesz Ty ustawiając odpowiedni prąd ładowania. Zauważ, że ten prostownik służy również do ładowania akumulatorów 6 V. I nie licz na to, że akumulator, nawet nowy, posiada deklarowaną przez producenta pojemność (duża tolerancja, różne normy). Napięcie końcowe ładowania to 16 V (instrukcja Sznajder) i przy tym napięciu akumulator będzie gazował. Poczytaj na forum również inne tematy.
    Dla posiadaczy tego prostownika instrukcja obsługi.
  • Poziom 18  
    chcesz rozładowywac nie wiadomo z czego zielone oczko mozesz se wsadzić d... jak mierzy v a nie a , aku nie jest tak aż skąplikowane ,szrot i tyle
  • Poziom 10  
    No tak, najlepiej twierdzić, że akumulator szrot, prostownik szrot, kup nowe...
    To czemu na drugim akumularorze jest to samo?
    Problem nie wystepuje na prostowniku pożyczonym od kolegi. Tam max napięcie wzrasta do 14,7 V, a w środku ma transformator podobny do takich jak w głośnikach od kompa ale trochę wiekszy i nie ma wogóle elektroniki.
  • Poziom 18  
    jak sprawa jest tak skąplikowana to napisz dwa odrębne tematy jeden o prostowniku a drugi o akumulatorze napisałem szrot bo tak przeczytałem temat ? , pierwszą sprawą musisz wiedzieć że są różne budowy akumulatorów w sensie konstrukcyjno-technologicznym oczywiscie np.kwasowe,zelowe,agm,itp...
  • Poziom 10  
    Akumulator to zwykły kwasowy. A temat jest o prostowniku, akumulatorem się nie zajmujemy.
  • Poziom 18  
    powiem tak kupilem ostatnio nowy aku wapniowo- kwasowy z domieszką selenu i antymonu mialem na nim 12,67v wziołem zwkły prostownik ładowalem go z 2h do napiecia 16,8v cos w nim bąbelki lekko puszczały zapiąlem i tak jezdze przyjdzie zima powiedzmy połowa grudnia znowu go naładuje do 16,8v może jescze przed mrozami zaplacilem za nie go 130zł jak sie popsuje oddam go na gwarancje albo kupie nowy.
  • Poziom 10  
    Właśnie moj też jest jakiś z tych tańszych, kosztował chyba ze 140zł ma 24mc gwarancji, ale jak stoi w piwnicy to trzeba go co 3mc podładować, a do tego trzeba mieć sprawny prostownik, który go nie zepsuje.
  • Poziom 17  
    Podłączę się do tematu. Mam taki prostownik, naprawiłem go wymieniając wszystkie tranzystory kt361g i kt315g na bc557b i bc547b, bo wcześniej świeciła się ciągle lampka, że ładowanie jest zakończone, zero reakcji/ładowania. Po wymianie ożył, jednak jest pewien problem. Otóż z tego co wyczytałem to powinien dawać napięcie/zacząć ładować dopiero po podłączeniu go do akumulatora/wykrycia napięcia >4,5v, nie powinien ruszyć na żarówce. Jednak co ciekawe, po podłączeniu żarówki, napięcie jest ok 9v przy pokrętle ustawionym na min i pobór 3a, natomiast po zwiększeniu pokrętłem na max napięcie spada do 2,5v i pobór 1a, tak samo na sucho podłączając miernik podaje normalnie napięcie. Po podłączeniu do akumulatora ładuje, co prawda pokrętło chyba nie ma żadnego wpływu na prąd ładowania, na minimalnym ładuje 6a, a gdy dam na full też ładuje na 6a. Napięcie rośnie szybko do 15,8v. Tyrystory ku202g sprawdziłem mam 4 szt, wszystkie są sprawne. Z oględzin nic więcej nie wygląda na uszkodzone/osmolone. Wcześniej miałem kilka szt, oryginalnych tranzystorów kt315g i kt361g, jednak po wymianie nic się nie zmieniło, więc postanowiłem wymienić wszystkie na bc557b i bc547b. Aktualnie nie mam jak sprawdzić czy po 10h się sam wyłączy bo aku mam naładowany.