Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

geovision gv 650b - nie czyta obrazu z routera tplink w multiviev

21 Paź 2012 20:44 1803 15
  • Poziom 7  
    Witam,
    szukalam odpowiedzi na moj problem i sa pokrewne tematy, ale niestety nie udalo mi sie skonfigurowac rejestratora. Mam karte geovision gv650b, jest juz zainstalowana na komputerku, ktory bedzie pelnil funkcje rejestratora. System glowny obsluguje multicam surveillance system 8.5.5.0 na ktore mam zalozone haslo administratorskie. Po podlaczeniu monitora i odpaleniu multicam surveillance normalnie mam obraz z kamerek.
    Mam router tp linka tl wr741n, ktory skonfigurowalam wg zalecen: http://www.dipol.com.pl/jak_przekierowac_port...by_podgladac_obraz_z_rejestratora__bib516.htm. Do podgladu obrazu z kamer mam DMM MultiViev rowniez firmy geovision. Probowalam sie zalogowac przez multi viev ale mam niebieski obraz, wiec nie wiem czy cos namieszalam z portami czy jak? Czy moze to przez to ze sprawdzam w jednej sieci? Nie czyta mi obrazu na multi viev, moze cos zle skonfigurowalam? wychodzi na to ze program multiviev nie czyta obrazu z rejestratora za pomoca tplinka :(
  • Moderator - Sieci, Internet
    monikam32 napisał:
    moze cos zle skonfigurowalam? wychodzi na to ze program multiviev nie czyta obrazu z rejestratora za pomoca tplinka :(

    To znaczy że na innym routerze działa? Urządzenia są w jednej sieci?
  • Poziom 7  
    Multicam dziala na komputerze w ktorym jest ta karta gv650b z geovision, czyta obraz z kamerek. Komputer podpiety jest do tp linka ktory skonfigurowalam wg instrukcji wyzej, a multiviev mialam na laptopie - wszystkie urzadzenia sa w ramach jednej sieci internetowej.

    Dodano po 1 [minuty]:

    Internet mam z vectry, podejrzewam ze ip jest dynamiczne, chociaz pokazuje ip komputera jak wchodze w ustawienia sieciowe. Nie podlaczalam innego routera bo nawte nie mam, chce na tym to skonfigurowac

    Oba posty napisane są niestarannie i z błędami. Szanuj innych uczestników forum i popraw swoje posty. Regulamin, punkt 3.1.13. [piterus99]
  • Poziom 43  
    Potrzebna jest konfiguracja sieciowa rejestratora, status routera i ipconfig z laptopa.
    Może zapora blokuje porty lub w programie rejestratora trzeba włączyć odpowiednie opcje by wysyłał obraz w na sieć.
  • Poziom 7  
    1) Konfiguracja sieciowa rejestratora wyglada tak:
    https://obrazki.elektroda.pl/7762701600_1350894724.jpg
    https://obrazki.elektroda.pl/5099729700_1350894756.jpg

    takie porty powpisywalam, ale odlaczylam urzadzenie uPnP (router) i dlatego nie moze go wykryc, wczesniej bylo podlaczone do routera i czytal adres ip: 192.168.1.100

    2) Status routera:
    https://obrazki.elektroda.pl/6179780300_1350895082.jpg

    oraz

    https://obrazki.elektroda.pl/8582628300_1350895115.jpg

    oprocz tego DMZ byl enable dla IP 192.168.1.100
    i zrobilam ddns na no-ip i rowniez je wlaczylam

    3) IPconfig z rejestratora:

    https://obrazki.elektroda.pl/5108823500_1350895142.jpg

    Nie wiem gdzie jest blad :( moze namieszalam cos z portami w rejestratorze :(
  • Poziom 43  
    W tej samej podsieci - działa podgląd ?? Jeśli nie to sprawdź czy porty nie są blokowane przez firewall - najpierw trzeba to odpalić w tej samej podsieci (nie ma wpływu na działanie w tej samej podsieci ustawienia routera).

    Jeśli w łączysz się przez wifi z routerem to spróbuj najpierw przez LAN - to najpewniejszy sposób - jeśli tutaj nie będzie działało to oznacza jakieś błędy w konfiguracji programu lub systemu na którym działa.

    Poza tym jeśli robisz forward portów to DMZ wyłączone i na odwrót - żadna ta opcja nie jest potrzebna w LAN-ie na razie.
  • Poziom 7  
    W podsieci dziala :)
    Musze teraz zrobic:
    1) virtual serwer na port 80 i client port na 8000? tak jak w instrukcji routera? bo porty 80 i 8000 sa wpisane rowniez do konfiguracji rejestratora tak jak na zalaczonym obrazku wyzej.
    2) do czego jest dmz? czy jak zrobie ddns na no-ip.org jest on wtedy potrzebny?
    3) czy port 80 nie bedzie sie gryzl z web serwerem rejestratora (obrazek portow rejestratora)?
    4) multiviev ustawiam na domene no-ip.org, to juz wiem :)
  • Pomocny post
    Poziom 43  
    Cytat:
    1) virtual serwer na port 80 i client port na 8000? tak jak w instrukcji routera? bo porty 80 i 8000 sa wpisane rowniez do konfiguracji rejestratora tak jak na zalaczonym obrazku wyzej.

    Tak
    Cytat:
    2) do czego jest dmz? czy jak zrobie ddns na no-ip.org jest on wtedy potrzebny?

    DMZ to takie kompleksowe przekierowanie portów czyli wszystkie zewnętrzne porty routera są przekierowane na konkretny IP w sieci - no-ip jest potrzebne gdy ma się zmienny IP publiczny od ISP
    Cytat:
    3) czy port 80 nie bedzie sie gryzl z web serwerem rejestratora (obrazek portow rejestratora)?

    Będzie - dlatego lepiej zmienić port na serwerze bo czasem zmiana portu konfiguracyjnego routera jest nie możliwa.
  • Poziom 7  
    1) Jak w ustawieniach rejestratora zmienilam port web z 80 na 85, to wpisujac adres IP rejestratora w przegladarce na rejestratorze przestala mi sie wyswietlac strona do logowania :( (zdjecie: https://obrazki.elektroda.pl/6469090000_1350906392.jpg ) no , bo chcialam port 80 zostawic do konfiguracji na routerze :( i nie wiem jaki port mam wpisac teraz w rejestrator :(

    Dodano po 59 [sekundy]:

    Cytat:
    2) do czego jest dmz? czy jak zrobie ddns na no-ip.org jest on wtedy potrzebny?

    DMZ to takie kompleksowe przekierowanie portów czyli wszystkie zewnętrzne porty routera są przekierowane na konkretny IP w sieci - no-ip jest potrzebne gdy ma się zmienny IP publiczny od ISP

    Mam wlasnie zmienny adres IP, i w ddns wpisalabym logi do no-ip, ale wtedy mam wlaczyc ten dmz czy nie?

    Dodano po 1 [minuty]:

    Cytat:
    3) czy port 80 nie bedzie sie gryzl z web serwerem rejestratora (obrazek portow rejestratora)?

    Będzie - dlatego lepiej zmienić port na serwerze bo czasem zmiana portu konfiguracyjnego routera jest nie możliwa.

    Wiec jakie wartosci powinnam powpisywac w portach rejestratora?

    Dodano po 1 [godziny] 33 [minuty]:

    Wiec:
    1) zmienilam port http rejestratora na 82, jak sie loguje w podsieci wszystko dziala.
    zatem moge uznac ze rejestrator jest poprawnie skonfigurowany?

    2) ustawilam dns'y z no -ip, status przy ddns jest: succesfull, czyli dziala

    3) konfiguracja forwarding wirtual serwer : powinnam ustawic port 80 rowniez do forwardingu? czy tylko 82?
    a co z port comand, port danych i port audio? tez powinnam zrobic forwarding na virtual server?

    Korzystalam z sieci zewnetrznej i wpisujac jako adres do przegladarki moj adres z no-ip.org niestety nie polaczylo mnie z rejestratorem, mimo iz dodalam na koncu :82 - czyli numer portu http jaki ma rejestrator :(
    jak powinnam poprawnie skonfigurowac router? na co zwrocic jeszcze uwage?
  • Pomocny post
    Moderator - Sieci, Internet
    monikam32 napisał:
    3) konfiguracja forwarding wirtual serwer : powinnam ustawic port 80 rowniez do forwardingu? czy tylko 82?
    a co z port comand, port danych i port audio? tez powinnam zrobic forwarding na virtual server?

    Próbowałaś z DMZ wpisać adres rejestratora co będzie się działo?
    Przekierować musisz port http czyli w twoim wypadku 82 i port lub porty do komunikacji zgodnie ze specyfikacją producenta sprzętu.
  • Poziom 7  
    niestety dmz nie zadzialalo,
    wpisze wszystkie porty jakie urzadzenie mi pokazuje na uPnP

    Dodano po 2 [minuty]:

    na virtual server i zobaczymy czy zadziala
  • Moderator - Sieci, Internet
    Na porcie WAN tp-linka masz publiczne IP? Wyłącz firewall-a (zaporę) w systemie gdzie masz rejestrację.
  • Poziom 7  
    nie nie mam publicznego ip, uzywam ddnsy
    chodzi Ci o zapore na routerze?
  • Moderator - Sieci, Internet
    monikam32 napisał:
    nie nie mam publicznego ip, uzywam ddnsy

    Hm, daj screen-a ze statusu routera, interesuje nas port WAN.
    monikam32 napisał:
    chodzi Ci o zapore na routerze?

    Chodzi mi o zaporę w windows-ie, tam gdzie jest rejestracja obrazu.
  • Poziom 7  
    Dziekuje wszystkim za dorazna pomoc. Dzieki koledze hermes'owi okazalo sie, ze przeciez ja biedna stokrotka oprocz mojego tplinka mam jeszcze router cisco od vectry. Czyli moje polaczenie wyglada tak, ze rejestrator podpiety jest do tplinka, a tplink do cisco jeszcze.
    Jutro dzwonie do providera i zobaczymy, oby jutro juz sie udalo.
  • Moderator - Sieci, Internet
    Czyli masz dwa NAT-y, powodzenia.