Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nikon D50 - Nie doświetlenie zdjęć robionych z lampą w trybie TTL

Mimitron 23 Paź 2012 09:45 1644 2
  • #1 23 Paź 2012 09:45
    Mimitron
    Poziom 20  

    Witam.
    Jednego dnia gdy zrobiłem zdjęcie z wykorzystaniem wbudowanej lampy błyskowej okazało się ono nie doświetlone. Oczywiście lampa błysła. Reset ustawień aparatu nic nie dał, zrobiłem zdjęcie na programie AUTO żeby aparat sam wszystko ustawił i nadal nic. Poczytałem i znalazłem info że mógł ulec uszkodzeniu układ odpowiadający za synchronizacje lampy z migawką. Tylko że, gdy ustawie lampę w tryb manualny, oraz przymknę przesłonę na wyższą wartość, zdjęcia są prawidłowo doświetlone. Więc może jest coś nie tak z trybem TTL.

    Zdjęcie wykonane w programie AUTO:

    Nikon D50 - Nie doświetlenie zdjęć robionych z lampą w trybie TTL

    EXIF:

    Manufacturer: NIKON CORPORATION
    Camera: NIKON D50
    Firmware: Ver.1.00
    Date: 01.01.2005 18:04:58
    Aperture: f 2,8
    ISO: 400
    Shutter speed: 1/60 s
    EV ±0,00 EV
    Program: AUTO
    Metering mode: Multisegment
    Flash: Fired, auto mode, return light detected
    White balance: Automatic
    Zoom: 75 mm KB (50,0 mm Real)
    Resolution: 3008 x 2000 Pixel (FINE )
    Picture density: 300 x 300 dpi
    Compression: 4,0:1
    File size: 2073759 Bytes
    Flash:: Fired, auto mode, return light detected
    Orientation: 0° / Z:Top S:left
    Date last Modification: 01.01.2005 18:04:58
    YCbCr Positioning: Zero point
    EXIF Version: V 2.21
    Date Digitized: 01.01.2005 18:04:58
    FlashPix Version: V 1.00
    CCD Sensor Type: 1 chip colour CCD
    Comment: autor - Dominik Solecki
    Max aperture value: f2 (real f1,60)
    Custom rendered: Normal process
    Exposure mode I: Auto exposure
    White balance I: Auto white balance
    Digital zoom ratio: 1,00x Zoom
    35mm Focal length: 75 mm
    Scene capture type: Standard
    Contrast: Soft
    Saturation: Normal
    Sharpness: Normal
    Subject distance: Unknown
    ISO Setting II: 400
    Image Quality: FINE
    White Balance III: AUTO
    Sharpness II: AUTO
    Focus Mode: AF-A
    Flash Settings: NORMAL
    Image Adjustment II: AUTO
    AF Focus Position: Closest Subject, Center
    Noise reduction: OFF
    WB Bias: 0
    Record Mode: Single shot
    Colorspace: MODE3a
    Hue Adjustment: 0°
    Int Serial number:
    Lens Information: 50,0 mm/F1,8
    Flash II: Built-in,TTL
    Flashmode: SPEEDLIGHT
    Picture Optimization:
    Saturation II: NORMAL
    Pictures (total): 17574
    Scene program: AUTO
    Lens type: 3rd party manufacturer (e.g. Sigma, Tamron, Tokina)
    Flash Control: Triggered, TTL-Mode


    Po ustawieniu aparatu na program A i ustawieniu przesłony na wartość f10 oraz ustawieniu lampy w tryb manualny zdjęcie jest dobrze doświetlone:


    Nikon D50 - Nie doświetlenie zdjęć robionych z lampą w trybie TTL

    0 2
  • #2 23 Paź 2012 23:32
    mozilla007
    Poziom 12  

    Spróbuj ustawić podbicie siły błysku w body. Podaj też dokładny model lampy, której używasz.

    0
  • #3 24 Paź 2012 09:11
    Mimitron
    Poziom 20  

    Wbudowana lampa błyskowa, podbicie siły nic nie daje.

    0