Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

DeLonghi Magnifica ESAM3000.b - dioda alarm ciągle świeci i dwie zielone także

23 Paź 2012 15:23 24282 28
  • Poziom 2  
    Witam. Mam problem z ekspresem DeLonghi Magnifica ESAM3000.b, a mianowicie bez przerwy po włączeniu palą się dwie zielone kontroli z jedną i dwoma filiżankami i czerwona z trójkątem(to chyba ta kontrolka alarm). Kierując się instrukcją nie znalazłem nic tyczącego się konkretnie występującego tu problemu z zawartą pełną ilością kontrolek. Wszystkie podobne problemy i ich rozwiązania sprawdziłem, wyczyściłem ekspres, wszystko dokładnie zamocowałem i sprawdziłem, lecz problem wciąż występuje. Ekspres z tego powodu jest niezdolny do działania i mimo usilnych starań nie udaje mi się mu pomóc. Pozdrawiam i z góry dziękuje za odpowiedzi
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Poziom 14  
    Jak włączysz go to słychać czy zaparzacz rusza ? lampki się polą ciągle czy mrugają.
    Sprawdz zabezpieczenia termiczne na bloku grzewczym i przepływomierz .
  • Poziom 10  
    witam.
    Ja miałem taką przygodę z magnificą.Przegrzała mi się izolacja od przewodów od młynka do kawy (nie wiem co było tego efektem ale.." robiła zwarcie i ekspress nie dawał żadnych oznak życia po zaizolowaniu tego kabelka wszystko wróciło do normy.sprawdż czy u ciebie nie ma podobnej sytuacji.
    P.S.
    Nie ździwi mnie fakt ze młynek będziesz miał oberwany ze śrub montażowych od obudowy.nawet nie starałem się ich przyklejać górna obudowa dociska młynek i funkcjonuje prawidłowo.
  • Poziom 11  
    witam
    poradziłeś sobie już z tym expresem mam ten sam problem tylko u mnie słychać ,że ma ciężko jak go załącze podczas podnoszenia się zaparzacza do góry.Wtedy aż zabuczy zapali się trójkącik alarm i zaparzacz zjeżda nadół,mrugają dwie kontrolki jedna i dwie kawy jednocześnie i pali się czerwony trójkącik.
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Poziom 21  
    Wyciągnij zaparzacz,naciśnij palcami na tłok w zaparzaczu,jak chodzi bardzo ciężko to go rozbierz.Jak chodzi normalnie to może trzeba posmarować śrubę pociągową.
    Mogę Ci na skypie udzielić " pokazowej lekcji"
  • Poziom 2  
    Witam. Zaparzacz nie rusza w ogóle. Przy włączaniu do sieci silnik od zaparzacza zaledwie drgnie> Po włączeniu słychać załączający się przekaźnik i zapalają się dwie zielone kontrolki z fliliżankami na stałe, plus kontrolka czerwona, pod która jest symbol trójkąta i również świeci się na stałe.
  • Poziom 14  
    Sprawdz górny mikro włącznik.
  • Poziom 2  
    sprawdziłem. wszystko ok
  • Poziom 21  
    Ekspres po właczeniu do sieci musi zrobić autotest.Silnik rusza w góre i w dół ,lampki zapalają się i gasną .Jak tego nie robi to trzeba sprawdzić silnik ,zasilany jest 230DC poprzez przekaźniki na płycie głównej.Miernik i pomierzyć.Można sprawdzić sam silnik dając odpowiednie zasilanie.Jak silnik sprawny to przyczyna na płycie głównej ale to juz wymaga wiedzy większej niż umiejętność włączenia ekspresu do sieci.
  • Poziom 10  
    Witam,

    Wiem, że odkopuje stary temat ale mam problem z ekspresem Delonghi Magnifica ESAM3000 B. Kupiłem go jako niesprawny - opis problemu - leje się woda od spodu podczas zaparzania. Rozebrałem, przeczyściłem wszystko, odkamieniłem, wyczyściłem rurki i filtr. Okazało się, że leje się z wężyka przy górnej grzałce przepływowej. Mam może głupie pytanie: Do czego są te metalowe "obrączki" na tych teflonowych rurkach ? Rurka wyskoczyła z krućca który jest dość duży. Wsadziłem rurkę, docisnąłem do tej "obrączki" ale woda trochę leci (ekspres się nagrzewa i w sumie nawet zaczyna robić kawę ale dość dużo leci wody więc go wyłączam z sieci). Dzwoniłem do NORTH ale babeczka nie potrafiła mi odpowiedzieć do czego to jest i jak to wymienić.
    Dołączam zdjęcie.

    DeLonghi Magnifica ESAM3000.b - dioda alarm ciągle świeci i dwie zielone także

    Z góry dzięki.
  • Poziom 21  
    Na zamieszczonym zdjęciu widać ,że brakuje złączki łączącej wyjście wody
    z grzałki a teflonowym wężykiem.Aby to działało trzeba założyć patrząc od strony grzałki w kolejności
    tulejka dociskająca oringi
    dwa oringi o odpowiednim rozmiarze w zależności od średnicy wyjścia króćca z grzałki fi5 lub fi 6mm
    złączkę
    oring na wężyk
    dwa zabezpieczenia /większe na grzałkę mniejsze na wężyk
    Sprawdź oporność grzałek ma być po ok 85 Ohm na każdej a mierząc tak jak są połączone na zdjęciu to ok 42,5 Ohm
    Powodzenia
  • Poziom 10  
    A czy mógłbym Cię prosić żebyś znalazł potrzebne części na north i dał linki dla mnie i dla potomnych ? Byłbym mega wdzięczny :)
  • Poziom 2  
    Odświeżam temat, bo chyba mam podobny problem ;)

    Ekspres po podłączeniu wtyczki do gniazda i włączeniu zachowuje się normalnie - słychać, że zaparzacz chodzi bez oporów. Migają zielone diody pod symbolem jednej i dwóch filiżanek. Po kilku minutach zapala się czerwona dioda pod symbolem trójkąta z wykrzyknikiem ;) Zielone diody wciąż migają. Na tym się kończy...
    Po wyłączeniu ekspresu i ponownym jego włączeniu diody zielone świecą cały czas, podobnie jak dioda czerwona. Zaparzacz w ogóle nie chodzi... Po otwarciu zaparzacz jest u góry - nie można go wyciągnąć. Po odłączeniu wtyczki od prądu i ponownym podłączeniu wszystko się powtarza - zaparzacz normalnie przesuwa się, diody migają...
    Co z tym fantem można zrobić? Bez kawy człowiek usycha! :P
  • Poziom 21  
    Z pierwszej części opisu wygląda ,że grzałka nie osiąga zadanej temperatury o czym wskazują migające zielone diody i wykrzyknik.Góra ekspresu powinna być zimna lub letnia.Stawiam na spaloną grzałkę.Więcej mogę podpowiedzieć w rozmowie telefonicznej jak będę więcej wiedział.
    Pozdrawiam.
  • Poziom 2  
    Zgadza się, tacka podgrzewania filiżanek jest zimniutka. Jestem w stanie sam coś z tym zrobić i czy lepiej odwiedzić serwis? Ile szacunkowo może kosztować naprawa?
  • Poziom 21  
    Kupić używkę i można samemu założyć cały termoblok.Używka zwykle
    ok 200PLN i parę śrubek trzeba przekręcić.Jak się nie ma zdolności manualnych to lepiej zlecić.
  • Poziom 2  
    Dzięki za informację. Sprzęt ma już kilka lat, dlatego chyba dołożę kilka stów i kupię coś nowego np. Gaggia Classic.
  • Poziom 1  
    egon1 napisał:
    witam
    poradziłeś sobie już z tym expresem mam ten sam problem tylko u mnie słychać ,że ma ciężko jak go załącze podczas podnoszenia się zaparzacza do góry.Wtedy aż zabuczy zapali się trójkącik alarm i zaparzacz zjeżda nadół,mrugają dwie kontrolki jedna i dwie kawy jednocześnie i pali się czerwony trójkącik.


    Witam
    Dziś rano robiłem kawę, jak chciałem po ok. 20 minutach zrobić jeszcze jedną, słychać było głośniejszy stuk i ekspres już nie wykonał czynności. Zaparzacz jest na dole, jak wyłączałem i włączałem na początku silnik próbował podnieść zaparzacz, teraz robi autotest (wszystkie diody migają) i zapala dwie zielone i trójkąt czerwony - co to może być ?
  • Poziom 21  
    Podnieść ręcznie zaparzacz do pozycji parkowania pokręcając za duże koło pasowe.Ponownie włączyć do sieci ,może ruszy.Podejrzewam zerwaną nakrętkę na śrubie pociągowej.Po podniesieniu zaparzacza do pozycji umożliwiającej wyjęcie sprawdzić w rękach jak ciężko przesuwa się tłok w zaparzaczu /dystrybutorze w/g instrukcji/. Resztę na telefon.
  • Poziom 2  
    Witam mam Magnetic s i takze mam ten problem grzałka zatrzymała się na dole i ani drgnie nawet po ponownym włączenie. Pokzują się dwir kontrolki czerwone jedna czysczenia zbiornika i trójkąta. Co powinnienem zrobić ? odkręcic tylnią sciankę i próbować wymontować grzałkę . Z góry dziękuje za odp
  • Poziom 20  
    Seneszel.Do sprawdzenia-Dolny i górny switch położenia bloku oraz pojemnika na fusy.Następnie czujnik halla na napędzie.Jeśli są ok to coś w elektronice lub któryś z czujników dalej-ale to już nie dla początkujących.Ustaw blok w pozycji dającej się wyjąć-w De Longhi jest tylko jedna.To co opadło to nie grzałka tylko blok zaparzający.Jak odkręcisz wkręty z tyłu to ssuń obie pokrywy boczne także do tyłu to wtedy zejdzie tylna ścianka.Ale ręczne kręcenie mechanizmem jest możliwe i kłopotliwe z tego miejsca.Proponuję odkręcić dolna pokrywę i kręcąc dużym kołem wyczuć kiedy urządzenie uwolni blok.Sprawdz wtedy czy komora bloku nie jest za nieczyszczona resztkami kawy-to powoduje podobne usterki.Pozdrawiam
  • Poziom 2  
    hurtovnik32 dziękuje za odpowiedz , dzwoniłem juz do specjalistow i jak to płyta głowna naprawa może kosztować do 250 zł
  • Poziom 9  
    Witam, mam DeLonghi esam 3000. Wszystko niby działa,ale gdy chcę zaparzyć kawę, cały proces krok po kroku jest wykonywany młynek mieli kawe (tylko samo parzenie kawy nie następuje). Tzn. w momencie kiedy zaparzacz jest w pozycji u góry, gdzie powinno nastąpić dłuższe parzenie kawy, jest tam tylko chwilę i zaraz powraca do dolnej poziomu nie nalewa wody a z dozownika nie ma nawet kropli zaparzonej kawy. Sygnalizuje po zakończeniu procesu czerwoną migającą lampką kawy mielonej. Proszę o pomoc
  • Poziom 14  
    Witam

    Mam problem z modelem 3200.

    Robi za mocną kawę, tj. dłużej mieli niż standardowo, czy jest możliwość jakiejś kalibracji czasu w tym modelu?
    Akurat mam w domu 3 sztuki, w dwóch czasy są ok, kawa jak najbardziej pasuje, w tej konkretnej sztuce młynek mieli około 1,5 s dłużej na tych samych nastawach.
  • Poziom 1  
    Jak sprawdzić silnik bezposrednio pod 230 ???? bo tam jakas płytka jest ??
  • Poziom 14  
    Działa kalibracja jak w wyższych modelach.
    Tj. Ustawiamy na maks, robimy pierwszą kawę z kawy mielonej, następne do zapełnienia pojemnika fusów bez zmian nastaw.
  • Poziom 10  
    Witam czyściłem ten tłok grzałki ponieważ był tak zasyfiały . Poskładałem wszystko po odpaleniu świecą dwie zielone jedna i dwie filiżanki i czerwony trójkąt. nic nie słychać na nic nie reaguje nie cyka po włączeniu . test przechodzi wszystko działa , tylko nie wiem czy powinien zimną czy ciepłą wodą pluć. przy resecie rusza zaparzaczem i mieli . potem mrugają filiżanki i para i gaśnie.
  • Poziom 11  
    Witam, mam dokładnie taki sam objaw jak kol. Domin6kila, ekspres przechodzi testy, można zaparzaczem ruszać w górę i w dół, można zrobić reset, natomiast po włączeniu od razu zapala się wykrzyknik oraz dwie zielone diody.
    Wcześniej znalazłem usterkę mikroswitcha od pojemnika z odpadkami, nie było przejścia na switchu w pozycji NC, ale po naprawie nic się nie zmieniło - nadal czerwony wykrzyknik i dwie zielone diody. Co to może być za błąd?