Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

DeLonghi Magnifica ESAM3000.b - dioda alarm ciągle świeci i dwie zielone także

hubnowster 23 Paź 2012 15:23 13446 27
  • #1 23 Paź 2012 15:23
    hubnowster
    Poziom 2  

    Witam. Mam problem z ekspresem DeLonghi Magnifica ESAM3000.b, a mianowicie bez przerwy po włączeniu palą się dwie zielone kontroli z jedną i dwoma filiżankami i czerwona z trójkątem(to chyba ta kontrolka alarm). Kierując się instrukcją nie znalazłem nic tyczącego się konkretnie występującego tu problemu z zawartą pełną ilością kontrolek. Wszystkie podobne problemy i ich rozwiązania sprawdziłem, wyczyściłem ekspres, wszystko dokładnie zamocowałem i sprawdziłem, lecz problem wciąż występuje. Ekspres z tego powodu jest niezdolny do działania i mimo usilnych starań nie udaje mi się mu pomóc. Pozdrawiam i z góry dziękuje za odpowiedzi

    3 27
  • #2 30 Paź 2012 17:49
    Harley883
    Poziom 13  

    Jak włączysz go to słychać czy zaparzacz rusza ? lampki się polą ciągle czy mrugają.
    Sprawdz zabezpieczenia termiczne na bloku grzewczym i przepływomierz .

    0
  • #3 07 Lis 2012 21:02
    maniaq1981
    Poziom 9  

    witam.
    Ja miałem taką przygodę z magnificą.Przegrzała mi się izolacja od przewodów od młynka do kawy (nie wiem co było tego efektem ale.." robiła zwarcie i ekspress nie dawał żadnych oznak życia po zaizolowaniu tego kabelka wszystko wróciło do normy.sprawdż czy u ciebie nie ma podobnej sytuacji.
    P.S.
    Nie ździwi mnie fakt ze młynek będziesz miał oberwany ze śrub montażowych od obudowy.nawet nie starałem się ich przyklejać górna obudowa dociska młynek i funkcjonuje prawidłowo.

    0
  • #4 18 Lis 2012 18:31
    egon1
    Poziom 11  

    witam
    poradziłeś sobie już z tym expresem mam ten sam problem tylko u mnie słychać ,że ma ciężko jak go załącze podczas podnoszenia się zaparzacza do góry.Wtedy aż zabuczy zapali się trójkącik alarm i zaparzacz zjeżda nadół,mrugają dwie kontrolki jedna i dwie kawy jednocześnie i pali się czerwony trójkącik.

    0
  • #5 19 Lis 2012 14:18
    BRum
    Poziom 20  

    Wyciągnij zaparzacz,naciśnij palcami na tłok w zaparzaczu,jak chodzi bardzo ciężko to go rozbierz.Jak chodzi normalnie to może trzeba posmarować śrubę pociągową.
    Mogę Ci na skypie udzielić " pokazowej lekcji"

    4
  • #6 26 Lis 2012 21:50
    hubnowster
    Poziom 2  

    Witam. Zaparzacz nie rusza w ogóle. Przy włączaniu do sieci silnik od zaparzacza zaledwie drgnie> Po włączeniu słychać załączający się przekaźnik i zapalają się dwie zielone kontrolki z fliliżankami na stałe, plus kontrolka czerwona, pod która jest symbol trójkąta i również świeci się na stałe.

    0
  • #7 27 Lis 2012 09:19
    Harley883
    Poziom 13  

    Sprawdz górny mikro włącznik.

    0
  • #8 30 Lis 2012 19:06
    hubnowster
    Poziom 2  

    sprawdziłem. wszystko ok

    0
  • #9 01 Gru 2012 09:39
    BRum
    Poziom 20  

    Ekspres po właczeniu do sieci musi zrobić autotest.Silnik rusza w góre i w dół ,lampki zapalają się i gasną .Jak tego nie robi to trzeba sprawdzić silnik ,zasilany jest 230DC poprzez przekaźniki na płycie głównej.Miernik i pomierzyć.Można sprawdzić sam silnik dając odpowiednie zasilanie.Jak silnik sprawny to przyczyna na płycie głównej ale to juz wymaga wiedzy większej niż umiejętność włączenia ekspresu do sieci.

    0
  • #10 23 Paź 2014 17:24
    trybik1987
    Poziom 9  

    Witam,

    Wiem, że odkopuje stary temat ale mam problem z ekspresem Delonghi Magnifica ESAM3000 B. Kupiłem go jako niesprawny - opis problemu - leje się woda od spodu podczas zaparzania. Rozebrałem, przeczyściłem wszystko, odkamieniłem, wyczyściłem rurki i filtr. Okazało się, że leje się z wężyka przy górnej grzałce przepływowej. Mam może głupie pytanie: Do czego są te metalowe "obrączki" na tych teflonowych rurkach ? Rurka wyskoczyła z krućca który jest dość duży. Wsadziłem rurkę, docisnąłem do tej "obrączki" ale woda trochę leci (ekspres się nagrzewa i w sumie nawet zaczyna robić kawę ale dość dużo leci wody więc go wyłączam z sieci). Dzwoniłem do NORTH ale babeczka nie potrafiła mi odpowiedzieć do czego to jest i jak to wymienić.
    Dołączam zdjęcie.

    DeLonghi Magnifica ESAM3000.b - dioda alarm ciągle świeci i dwie zielone także

    Z góry dzięki.

    2
  • #11 23 Paź 2014 17:49
    BRum
    Poziom 20  

    Na zamieszczonym zdjęciu widać ,że brakuje złączki łączącej wyjście wody
    z grzałki a teflonowym wężykiem.Aby to działało trzeba założyć patrząc od strony grzałki w kolejności
    tulejka dociskająca oringi
    dwa oringi o odpowiednim rozmiarze w zależności od średnicy wyjścia króćca z grzałki fi5 lub fi 6mm
    złączkę
    oring na wężyk
    dwa zabezpieczenia /większe na grzałkę mniejsze na wężyk
    Sprawdź oporność grzałek ma być po ok 85 Ohm na każdej a mierząc tak jak są połączone na zdjęciu to ok 42,5 Ohm
    Powodzenia

    0
  • #12 23 Paź 2014 18:03
    trybik1987
    Poziom 9  

    A czy mógłbym Cię prosić żebyś znalazł potrzebne części na north i dał linki dla mnie i dla potomnych ? Byłbym mega wdzięczny :)

    0
  • #14 13 Sty 2015 08:42
    kfk1986
    Poziom 2  

    Odświeżam temat, bo chyba mam podobny problem ;)

    Ekspres po podłączeniu wtyczki do gniazda i włączeniu zachowuje się normalnie - słychać, że zaparzacz chodzi bez oporów. Migają zielone diody pod symbolem jednej i dwóch filiżanek. Po kilku minutach zapala się czerwona dioda pod symbolem trójkąta z wykrzyknikiem ;) Zielone diody wciąż migają. Na tym się kończy...
    Po wyłączeniu ekspresu i ponownym jego włączeniu diody zielone świecą cały czas, podobnie jak dioda czerwona. Zaparzacz w ogóle nie chodzi... Po otwarciu zaparzacz jest u góry - nie można go wyciągnąć. Po odłączeniu wtyczki od prądu i ponownym podłączeniu wszystko się powtarza - zaparzacz normalnie przesuwa się, diody migają...
    Co z tym fantem można zrobić? Bez kawy człowiek usycha! :P

    3
  • #15 13 Sty 2015 10:56
    BRum
    Poziom 20  

    Z pierwszej części opisu wygląda ,że grzałka nie osiąga zadanej temperatury o czym wskazują migające zielone diody i wykrzyknik.Góra ekspresu powinna być zimna lub letnia.Stawiam na spaloną grzałkę.Więcej mogę podpowiedzieć w rozmowie telefonicznej jak będę więcej wiedział.
    Pozdrawiam.

    0
  • #16 13 Sty 2015 22:54
    kfk1986
    Poziom 2  

    Zgadza się, tacka podgrzewania filiżanek jest zimniutka. Jestem w stanie sam coś z tym zrobić i czy lepiej odwiedzić serwis? Ile szacunkowo może kosztować naprawa?

    0
  • #17 14 Sty 2015 12:52
    BRum
    Poziom 20  

    Kupić używkę i można samemu założyć cały termoblok.Używka zwykle
    ok 200PLN i parę śrubek trzeba przekręcić.Jak się nie ma zdolności manualnych to lepiej zlecić.

    4
  • #18 14 Sty 2015 14:31
    kfk1986
    Poziom 2  

    Dzięki za informację. Sprzęt ma już kilka lat, dlatego chyba dołożę kilka stów i kupię coś nowego np. Gaggia Classic.

    0
  • #19 30 Sie 2015 09:22
    bartsoft2
    Poziom 1  

    egon1 napisał:
    witam
    poradziłeś sobie już z tym expresem mam ten sam problem tylko u mnie słychać ,że ma ciężko jak go załącze podczas podnoszenia się zaparzacza do góry.Wtedy aż zabuczy zapali się trójkącik alarm i zaparzacz zjeżda nadół,mrugają dwie kontrolki jedna i dwie kawy jednocześnie i pali się czerwony trójkącik.


    Witam
    Dziś rano robiłem kawę, jak chciałem po ok. 20 minutach zrobić jeszcze jedną, słychać było głośniejszy stuk i ekspres już nie wykonał czynności. Zaparzacz jest na dole, jak wyłączałem i włączałem na początku silnik próbował podnieść zaparzacz, teraz robi autotest (wszystkie diody migają) i zapala dwie zielone i trójkąt czerwony - co to może być ?

    0
  • #20 30 Sie 2015 19:59
    BRum
    Poziom 20  

    Podnieść ręcznie zaparzacz do pozycji parkowania pokręcając za duże koło pasowe.Ponownie włączyć do sieci ,może ruszy.Podejrzewam zerwaną nakrętkę na śrubie pociągowej.Po podniesieniu zaparzacza do pozycji umożliwiającej wyjęcie sprawdzić w rękach jak ciężko przesuwa się tłok w zaparzaczu /dystrybutorze w/g instrukcji/. Resztę na telefon.

    0
  • #21 20 Cze 2017 23:46
    Seneszel
    Poziom 2  

    Witam mam Magnetic s i takze mam ten problem grzałka zatrzymała się na dole i ani drgnie nawet po ponownym włączenie. Pokzują się dwir kontrolki czerwone jedna czysczenia zbiornika i trójkąta. Co powinnienem zrobić ? odkręcic tylnią sciankę i próbować wymontować grzałkę . Z góry dziękuje za odp

    0
  • #22 26 Cze 2017 02:42
    hurtovnik32
    Poziom 14  

    Seneszel.Do sprawdzenia-Dolny i górny switch położenia bloku oraz pojemnika na fusy.Następnie czujnik halla na napędzie.Jeśli są ok to coś w elektronice lub któryś z czujników dalej-ale to już nie dla początkujących.Ustaw blok w pozycji dającej się wyjąć-w De Longhi jest tylko jedna.To co opadło to nie grzałka tylko blok zaparzający.Jak odkręcisz wkręty z tyłu to ssuń obie pokrywy boczne także do tyłu to wtedy zejdzie tylna ścianka.Ale ręczne kręcenie mechanizmem jest możliwe i kłopotliwe z tego miejsca.Proponuję odkręcić dolna pokrywę i kręcąc dużym kołem wyczuć kiedy urządzenie uwolni blok.Sprawdz wtedy czy komora bloku nie jest za nieczyszczona resztkami kawy-to powoduje podobne usterki.Pozdrawiam

    0
  • #23 26 Cze 2017 17:48
    Seneszel
    Poziom 2  

    hurtovnik32 dziękuje za odpowiedz , dzwoniłem juz do specjalistow i jak to płyta głowna naprawa może kosztować do 250 zł

    0
  • #24 07 Lip 2017 22:28
    kesy1
    Poziom 8  

    Witam, mam DeLonghi esam 3000. Wszystko niby działa,ale gdy chcę zaparzyć kawę, cały proces krok po kroku jest wykonywany młynek mieli kawe (tylko samo parzenie kawy nie następuje). Tzn. w momencie kiedy zaparzacz jest w pozycji u góry, gdzie powinno nastąpić dłuższe parzenie kawy, jest tam tylko chwilę i zaraz powraca do dolnej poziomu nie nalewa wody a z dozownika nie ma nawet kropli zaparzonej kawy. Sygnalizuje po zakończeniu procesu czerwoną migającą lampką kawy mielonej. Proszę o pomoc

    0
  • #25 28 Lip 2017 22:40
    marx232
    Poziom 13  

    Witam

    Mam problem z modelem 3200.

    Robi za mocną kawę, tj. dłużej mieli niż standardowo, czy jest możliwość jakiejś kalibracji czasu w tym modelu?
    Akurat mam w domu 3 sztuki, w dwóch czasy są ok, kawa jak najbardziej pasuje, w tej konkretnej sztuce młynek mieli około 1,5 s dłużej na tych samych nastawach.

    0
  • #26 19 Sie 2017 23:18
    martini149
    Poziom 1  

    Jak sprawdzić silnik bezposrednio pod 230 ???? bo tam jakas płytka jest ??

    0
  • #27 21 Sie 2017 10:34
    marx232
    Poziom 13  

    Działa kalibracja jak w wyższych modelach.
    Tj. Ustawiamy na maks, robimy pierwszą kawę z kawy mielonej, następne do zapełnienia pojemnika fusów bez zmian nastaw.

    0
  • #28 22 Paź 2017 15:21
    Domin6kila
    Poziom 9  

    Witam czyściłem ten tłok grzałki ponieważ był tak zasyfiały . Poskładałem wszystko po odpaleniu świecą dwie zielone jedna i dwie filiżanki i czerwony trójkąt. nic nie słychać na nic nie reaguje nie cyka po włączeniu . test przechodzi wszystko działa , tylko nie wiem czy powinien zimną czy ciepłą wodą pluć. przy resecie rusza zaparzaczem i mieli . potem mrugają filiżanki i para i gaśnie.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo