Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Philips MCM760 - Napęd przerywa płyty CD-Audio

odziom91 23 Paź 2012 22:11 3732 6
  • #1 23 Paź 2012 22:11
    odziom91
    Poziom 2  

    Witam!

    Świadomy swojej wiedzy (a raczej niewiedzy) piszę w dziale dla początkujących. ;)
    Piszę tutaj bardziej w celu "wskazówki" niż możliwości naprawy - choć jeśli naprawa do trudnych nie będzie należała, to może i się podejmę. :) Bardziej interesowałby mnie przykładowy koszt naprawy. :)

    Posiadam wieżę Philips MCM760. Od dłuższego czasu mam problem z odtwarzaniem płyt CD-Audio (tylko i wyłącznie). Kierując się tematem "Lokalizacja uszkodzeń zespołu lasera w sprzęcie audio" starałem się zlokalizować problem, lecz wydaje mi się, że nie do końca jestem pewny diagnozy.
    Wiek wieżyczki: 3 lata.

    Według "amatorskich" wskazówek - czyli teście na kilku płytach CD wynik mnie zaniepokoił.
    1. Płyta CD-Audio - tłoczona (nie z "bazarku") - przeskakuje
    2. Płyta CD-Audio - wypalana (stan ideał) - przeskakuje
    3. Płyta CD-Audio - mocno porysowana (tłoczona - również nie z "bazarku") - przeskakuje - choć nie tak mocno, jak się spodziewałem (działała lepiej niż na innym, starszym odtwarzaczu)
    4. Płyta MP3 - tłoczona (z katalogami) - bez zarzutu [po delikatnej próbie zatrzymania płyty - nie zatrzymuje odtwarzania - prawdopodobnie wieżyczka ma jakiś bufor przechowujący MP3]
    5. Płyta MP3 - wypalana (z katalogami) - jak wyżej
    6. Płyta MP3 - wypalana (bez katalogów) - jak wyżej, wyżej ;)

    Co do przesuwu "karetki" - nie jestem pewny, czy aby się zacina - "nie wyczuwam tego". Choć nie ukrywam, że chyba trochę głośniej pracuje.

    Przydałby się jeszcze opis co wieżyczka robi, gdy trafi się jej przerwa:
    * jeśli zgubi ścieżkę, a "orientuje się" gdzie się znajduje - nie robi nic, tylko przerywa na sekundę i kontynuuje z tego samego miejsca.
    * jeśli zgubi ścieżkę, a "nie wie gdzie jest" - wraca na TOC (spowalniając napęd) odczytuje dane i wraca w to samo miejsce, gdzie przerwało (prędkość wraca na właściwą)

    Kiedy to się dzieje?
    Zupełnie przypadkowo - chociaż najczęściej zaraz po uruchomieniu napędu, przy dłuższym używaniu ilość przerw stopniowo się zmniejsza.
    Przykładowo: Przerywa co ścieżkę, później co 2-3 ścieżki, potem dwa razy na całą płytę.

    I na koniec - co jakiś czas (gdy zgubi ścieżkę) słychać dziwny trzask - zębatki wyglądają OK. Nie wiem, czy to aby nie trzask z "karetki" - gdy wraca na TOC (lub gdy nie trafia na TOC - czyt.: przejeżdża poza pozycję startową).

    Napęd niestety do przyjemnych w rozbiorze nie należy - na chwilę obecną wolałbym go samodzielnie nie rozbierać. :)
    [ cała tacka jest zabudowana - dokładnie taka jak na poniższym zdjęciu - tacka marki ASATECH (jakiś "chinolek")]
    Philips MCM760 - Napęd przerywa płyty CD-Audio

    Na zakończenie - w trakcie poszukiwania odpowiedzi niektórzy piszą o "wadzie fabrycznej" tej wieży, która uniemożliwia jej naprawę. Zastanawiam się, czy to fakt, czy mit. :)

    Pozdrawiam i dziękuję za jakiekolwiek podpowiedzi. :)

    0 6
  • #2 24 Paź 2012 14:09
    398216
    Użytkownik usunął konto  
  • #3 24 Paź 2012 14:49
    odziom91
    Poziom 2  

    Dziękuję za odpowiedź.
    Trzask pochodzi jednak z dużej zębatki (przekręca się). Gdy "pomęczyłem" dłużej wieżę zauważyłem, że takie coś dzieje się przy zmianie ścieżek lub gdy się zgubi i musi wracać na TOC - "takie chrupnięcie". Osobiście myślę, że to problem właśnie z mechaniką - może przydałoby się po prostu nasmarować elementy - pytanie co, jak i czym, aby nie uszkodzić elementów.

    W załączniku zdjęcie (bez demontażu, gdyż nie jest konieczny, aby zobaczyć która to zębatka) - chodzi o dużą białą zębatkę w takim czarnym mocowaniu. Pytanie tylko dlaczego ona się "przekręca"? :( Chyba jednak będę musiał zrobić małą "demolkę" :) Nie wiem czy problem dotyczy emisji, bo są momenty, że gra ładnie (14 piosenek) a potem jest sieczka - z selekcją utworów raczej nie ma problemów. :)

    0
  • #4 24 Paź 2012 18:41
    398216
    Użytkownik usunął konto  
  • #5 24 Paź 2012 23:36
    odziom91
    Poziom 2  

    Postanowiłem zobaczyć jak wygląda dojście do napędu od spodu. Jedna płytka, trzy silniczki (jeden napędzający płytę, drugi przesuwający "karetkę", trzeci wysuwający tackę - logiczne ;)) i to w sumie wszystko. Od spodu nie ma co zaglądać. Myślałem, że będę miał lepszy wgląd do zębatek (zwłaszcza tej dużej, która przeskakuje - z tego co widzę ona odpowiada za przesunięcie karetki właśnie). Niestety... aby dostać się do nich musiałbym odkręcić cały moduł lasera od tacki (amortyzowane "sprężynowo"). Demontaż jest dość trudny ze względu na mnogość gniazd i nieszczęsnej taśmy łączącej napęd z płytą sterującą. Philips "cudownie" przylutował jedno z gniazd, że odstaje od płytki pod sporym kątem. Obawiam się, że próba wyciągnięcia wtyczki z tego gniazda może zakończyć się nieszczęśliwie dla gniazda.

    No ale korzystając z okazji, że wyciągnąłem napęd postanowiłem trochę go rozruszyć - na przemian ostatnia i pierwsza ścieżka oraz od czasu do czasu przejście pomiędzy wszystkimi ścieżkami... przez dłuższy czas. Po włożeniu płyty wypalanej (stan idealny) przyciął ją tylko raz (16 ścieżka na 21). Wieżyczka nie była mocno katowana pod tym względem - ostatnio napęd był mało używany, być może tu tkwi problem. :)

    Podsumowując - jeśli dałoby radę odratować ten napęd to byłbym szczęśliwy - często takie cuda padają po roku lub dwóch latach w nowych urządzeniach. :)
    Postaram się wykombinować smar i wykonać "przegląd mechaniki".
    Może być taka sytuacja, że smar... wyparował/zniknął/wyschnął? :)

    A co do tego wyłącznika krańcowego - chodzi o ten sterujący "karetką" lasera, tak? ;)

    0
  • #6 25 Paź 2012 10:01
    398216
    Użytkownik usunął konto  
  • #7 25 Paź 2012 12:59
    odziom91
    Poziom 2  

    Ok. Sprawa powoli staje się klarowna. :) Wygląda na to, że to jednak mechanika szwankuje. Po "rozruchu" (opisanym wyżej) jest już lepiej - wczoraj włączyłem wieżyczkę wieczorem i bez problemów przesłuchałem całą płytkę tłoczoną. Jeśli jednak problem ponownie się pojawi, to posmaruję co trzeba.

    Tematu na razie nie zamykam - w przypadku jeśli jednak nie będzie potrzebna dalsza pomoc wtedy zamknę. :)

    0