Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Samsung R519 - Aktywacja Visty, problem z kluczem.

25 Oct 2012 00:57 3171 8
  • Level 2  
    Witam.
    Laptop o którym mowa, ma już 3 lata, został kupiony w Media Markcie, żadna płytka nie została do niego dołączona. Zgodnie z zaleceniem, zrobiłem kopie Recovery.
    Użyłem jej do odświeżenia systemu bodajże 3 razy, za 4 razem już nastąpił problem z ich odczytem. System to Vista Home Premium 32bit OEM.
    Wyszukałem w googlach, iż można pobrać z internetu system, wypalić, zainstalować używając własnego kodu produktu. Po 3 latach jestem w stanie odczytać 22/25 znaków. Pomyślałem, że na pewno jest jakiś sposób na odczytanie klucza zainstalowanego systemu, co też uczyniłem jakimś tam programem. Po porównaniu obu kluczy, wielce się zdziwiłem, ponieważ klucz zainstalowanego systemu, nie miał zbyt wiele wspólnego z tym na naklejce.(tego najbardziej nie rozumiem)
    Doszedłem do wniosku, że skoro od początku działam na systemie z kluczem odczytanym przez program, to zainstaluje system pod tym kluczem i nie będzie różnicy. Jednak teraz, po ok 3 tygodniach użytkowania systemu, wyskoczył mi komunikat, że mam dokonać aktywacji. Ponieważ wpisany klucz produktu jest nieprawidłowy na potrzeby aktywacji. Wpisując ponownie ten sam klucz, otrzymuje komunikat: "Usługa licencjonowania oprogramowania zgłosiła, że brakuje wymaganej licencji dla systemu bios komputera"

    Co tu zrobić? Jest na to jakaś metoda? Czy lepiej od razu dzwonić do microsoftu?
    Nie chciałbym przechodzić na ciemną stronę mocy, skoro mam oryginalny system.
    Dzięki i pozdrawiam.

    PS. bios już aktualizowałem.
    Trendy 2021 w branży Internetu rzeczy [Webinar 02.07.2021, g.12.00]. Zarejestruj się za darmo
  • Helpful post
    Moderator of Computers service
    Witaj,
    Klucz z preaktywowanego systemu oraz klucz z naklejki nie będą się zgadzać i to jest normalne. Tak samo odczytanego klucza nie da się użyć do instalacji instalując system z normalnej dystrybucji.

    Niestety jeśli nie jesteś w stanie zawęzić tych brakujących znaków w jakiś sposób - zostaje Ci do przetestowania 36*36*36 - ponad 46 tysięcy kombinacji, więc telefon do Samsunga będzie jak najbardziej na miejscu (w MS dowiesz się najprawdopodobniej, żeby dzwonić do Samsunga). Możesz też spróbować odczytać płytę na innym komputerze w innym napędzie - może da się zrobić odczyt i kopię.
  • Level 42  
    corristo wrote:
    Po 3 latach jestem w stanie odczytać 22/25 znaków.

    Można spróbować światła ultrafioletowego może uda się odczytać.
    Do odczytania klucza z systemu można użyć programu AIDA lub Everest -> programy -> licencje.

    corristo wrote:
    Czy lepiej od razu dzwonić do microsoftu?

    To nie pomoże w wersji OEM.
  • Helpful post
    Level 30  
    Może warto jeszcze spróbować z plikiem w którym jest zapisana aktywacja systemu:
    C:\Windows\ServiceProfiles\NetworkService\AppData\Roaming\Microsoft\SoftwareLicensing\tokens.dat

    Jeśli da radę odczytać ten plik z obrazu systemu który jest na płytach recovery to masz duże szanse, że system będzie już aktywowany po podmianie tego pliku.

    Pierwsza ważna rzecz: system musi być w identycznej wersji, x32/x64, wersja service pack też może być ważna. Mi się ten sposób 2 razy udał na 3 próby. Ten trzeci przypadek był na Toshibie po wymianie dysku twardego, a więc zmianie sprzętowej.

    Druga ważna rzecz: Obraz recovery można otworzyć jeśli ma rozszerzenie *.wim, lub *.swm, z innymi rozszerzeniami możesz próbować otworzyć programem 7-zip.
  • Level 2  
    masterten wrote:
    Może warto jeszcze spróbować z plikiem w którym jest zapisana aktywacja systemu:
    C:\Windows\ServiceProfiles\NetworkService\AppData\Roaming\Microsoft\SoftwareLicensing\tokens.dat

    Jeśli da radę odczytać ten plik z obrazu systemu który jest na płytach recovery to masz duże szanse, że system będzie już aktywowany po podmianie tego pliku.

    Pierwsza ważna rzecz: system musi być w identycznej wersji, x32/x64, wersja service pack też może być ważna. Mi się ten sposób 2 razy udał na 3 próby. Ten trzeci przypadek był na Toshibie po wymianie dysku twardego, a więc zmianie sprzętowej.

    Druga ważna rzecz: Obraz recovery można otworzyć jeśli ma rozszerzenie *.wim, lub *.swm, z innymi rozszerzeniami możesz próbować otworzyć programem 7-zip.

    dzięki za określenie gdzie i jaki plik potrzebuje. Wersja jest dokładnie taka sama, gorzej z Service Pack, bo teraz już mam system po wszystkich dostępnych aktualizacjach. Obraz ma rozszerzenie .wim ale składa się z paru części, bo całe recovery jest na 3DVD.
    Dam znać co z tego wyjdzie.

    PS. jak to jest z tym kluczem, ze preinstalowany ma inny kod, niż jest na naklejce?

    E: dorwałem się do archiwum WINRE.wim w którym są foldery:Program Files; Program Data; Sources; Users; Windows; Problemem jest to że w folderze Windows nie ma podfolderu SERVICEPROFILES
  • Helpful post
    Level 30  
    Kod który odczytują programy, to uniwersalny kod stosowany do rozróżnienia wersji systemu.

    Nie wiem dokładnie jak wygląda sprawa z 'zaszywaniem' przez producenta oryginalnego klucza w systemie, więc nie chce pisać głupot :)

    WINRE.wim to obraz systemu PE, nie recovery. Poznasz to po rozmiarach pliku/plików - powinny to być największe pliki na płytach.
  • Level 2  
    hmmm, więc jest to plik w formacie .WCL, którego 7z się nie ima.

    a gdyby spróbować opcji w recovery takiej, jak przywracanie samego systemu bez utraty danych?(2 z 3 DVD jakimś cudem odczytałem.)
  • Helpful post
    Level 30  
    Komuś udało się majstrować z plikami WCL tutaj: http://forum.pclab.pl/topic/515302-Przywracanie-OS-Samsung-Recovery-Solution-III/

    Jak przywracałeś system z tych płytek, może zdążył już skopiować ten plik zanim doszedł do płyty której nie mógł odczytać?

    Opcja przywracania samego systemu może zadziała, nie miałem nigdy okazji korzystać...
  • Level 2  
    mastertendzięki wielkie za wszelką pomoc. Problem rozwiązałem, przywróceniem systemu z nowo nagranych płytek. Grzebanie w plikach .wcl się nie udało.[/b]