Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wysokie zuzycie procesora

27 Paź 2012 13:20 1296 6
  • Poziom 2  
    Witam mam problem z użycie procesora przy oglądaniu filmików na yt skacze od 45% do 90% a przy grach przeglądarkowych nie spada poniżej 80% w czym może być problem proszę o pomoc.
    Problem raczej nie w procesach bo nic nie pobiera tyle % jedynie jak wejde na filmiki albo gry. Temperetura cpu tez w normie.
    Mój sprzęt
    Procesor Pentium 4 2.66ghz/ 1gb ramu/ karta grafiki geforce 5500 zintegrowana
  • Poziom 43  
    HaZe91 napisał:
    karta grafiki geforce 5500 zintegrowana

    Zintegrowana grafika nie wyrabia.
    Podaj resztę konfiguracji komputera.
  • Poziom 2  
    tzn co dokladnie co mam ci podac jescze?
  • Poziom 34  
    HaZe91 napisał:
    Pentium 4 2.66ghz

    Bardzo normalne kolego, ten procesor słabiutki w dzisiejszych czasach.
  • Poziom 2  
    Zasilacz Mode Com FEEL III-350W ILLUMINATION
    Procek Intel Pentium 4 505, 2666 MHz (20 x 133)
    Bios : BIOS'u Award Phoenix - AwardBIOS v6.00PG

    Dodano po 57 [minuty]:

    Porównalem moje zuzycie z kumpli i ziomek ktory ma 4 rdzenia ma do 10% nastpeny kumpel ktory ma 2 rdzenie ma do 25% a ja niestety mam wiecej przy 1 rdzeniu co by sie zgadzało
  • Poziom 2  
    Kolego jestes pewien ze zasilacz do wimiany bo gdy mialem stary zasilacz mialem problemy z restartowaniem sie komputera ,kazano mi go wymienic zrobilem tak na ten zasilacz co dalem w temacie i po problemie teraz juz nie mam takiech problemow ze komputer sie resetuje a to za sprawa tego zasilacza co radzisz