Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Laboga RAD 2 - Szumy i przydźwięki na nowych lampach, uszkodzony pogłos

27 Paź 2012 16:43 3420 14
  • Poziom 7  
    Witam,

    Nie znam się na elektronice i wiem, że ciężko wydać dokładną diagnozę po prostym opisie problemu na forum, a tym bardziej naprawić wzmacniacz przez internet, ale może ktoś będzie miał jakąś radę, wskazówkę, którą będę mógł przekazać znajomemu, który pomoże mi naprawić mój piecyk.

    Także do sedna. Mam combo gitarowe Laboga RAD 2 50W na czterech lampach EL84 i dwóch 6N2P (wiem nie jest to najlepszy wzmacniacz świata, ale chcę go postawić na nogi). Kupiłem go używanego kilka lat temu ze zużytymi lampami (wtedy na końcówce były założone od nowości 6P14P, mimo iż na wzmacniaczu normalnie jest napisane EL84, ale tak wiem są to zamienniki). Kupiłem wtedy nowe EL84 firmy JJ oraz 6N2P od kogoś na allegro ze starych zapasów, okazało się wtedy, że nie działa pogłos, ale nie było to dla mnie aż tak istotne, także się tym nie przejąłem i poza tym wszystko działało dobrze.

    Grałem wtedy w pomieszczeniu, które miało dobre uziemienie i po rozkręceniu wzmacniacza na full w zasadzie było słychać tylko lekki szum. Później przenosiłem się do różnych innych pomieszczeń, w których było gorsze uziemienie, bądź nie było go wcale, no i często też, w których było wilgotniej. Tak czy inaczej w pewnym momencie wzmacniacz zaczął szumieć takim szumem jakby radio zbierał i wydawać przy tym trzaskać jak gramofon, często równie głośne co dźwięk gitary, pojawiły się również przydźwięki, padła dynamika dźwięku, czyli diagnoza prosta lampy się zużyły

    To też kupiłem nowe lampy EL84 Sovteka i cztery NOSy 6N2P od kogoś na allegro, żeby mieć zapas. Jedna para tych lamp z 1983 r. od razu zaczęła wydawać podobne szumy i trzaski jak te moje stare lampy, także włożyłem drugą parę, z lat 70 i wszystko było ok ale tylko przez jakiś dzień czy dwa. Oczywiście pogłos się sam magicznie nie naprawił, za to okazało się, że podbicie lamp na kanale przesterowanym przestało działać. Nawet nie wiem kiedy, ponieważ specjalnie nie korzystałem z przesteru we wzmacniaczu.

    Kolejnym moim problem są przydźwięki na lampach, za które jak przypuszczam odpowiadają niskie tony gitary. Kiedy gram na cieńszych strunach np. dziewiątkach, a pokrętło basu jest ustawione na godz. 12 nie jest tak źle, ale kiedy założę w gitarze grubsze struny jedenastki/dwunastki no to mam już problem, nawet jak skręcę niskie tony na minimum.

    Kiedyś mając dostęp do paczki 4x12 od znajomego postanowiłem odlutować kabel od głośnika w moim wzmacniaczu, przylutowałem prowizoryczne gniazdko i gdy podpiąłem ową paczkę problem z przydźwiękami zniknął całkowicie. Niemniej szumy i trzaski pozostały. Występują one raz częściej raz rzadziej, czasem po 15 min czasem po powiedzmy 45 min do godziny. Gdy wyłączę standby i poczekam minutę lub dwie, problem ustępuje, ale też tylko na jakiś czas, czasem 5 min, a czasem 30.

    Pewnie to trochę mało informacji, ale może ktoś ma jakiś pomysł. Dodam jeszcze, że wzmacniacz ma automatyczny BIAS i że długo leżał u mnie w pokoju nieużywany (nawet w tych okresach gdy przenosiłem się z miejsca na miejsce), gdyż nie chciałem, aby mu się nic więcej stało (to może mu się jakieś kondensatory elektrolityczne skopały od leżenia? coś takiego wyczytałem).

    Te nowy lampy mają przegrane może z 50 godzin i wyczytałem, także że dobrze by było zbić wartość graniczną napięcia anodowego ze standardowych 400V na bardziej znośne dla EL84 czyli jakieś 300-325V, ale to chyba raczej nie jest powodem tego wszystkiego.

    Później postaram się zamieścić jakieś zdjęcia gdyby ktoś chciał rzucić okiem jak to w środku wygląda.
  • Użytkownik usunął konto  
  • Poziom 7  
    Masa jest w porządku. Poprawiliśmy wszystkie punkty lutownicze, ale niestety to nic nie pomogło. Znajomy powiedział, że to wygląda jakby wzmacniacz wzmacniał szumy z lamp albo kondensator na wyjściu końcówki mocy był uszkodzony. Dzisiaj akurat nie miał odpowiedniego miernika , ale pomierzymy te wszystkie kondensatory za kilka dni.

    Jakieś inne propozycje?
  • Poziom 29  
    Wygląda mi na to, że ten znajomy nie zna się zupełnie na wzmacniaczach. To jest wzmacniacz lampowy, na wyjściu jest tramsformator i nie ma żadnego kondensatora. Więc trudno żeby był uszkodzony. Dodatkowo, sprawdzenie, czy problem jest z preampem, czy z końcówką jest banalnie proste (o czym też chyba ten kolega nie wie). Radzę oddać wzmacniacz do serwisu i bedzie po kłopocie.

    Marek
  • Poziom 7  
    A no nie zna się specjalnie na wzmacniaczach lampowych. Chodziło mu o kondensator, który powstrzymuje, aby napięcie stałe nie szło na głośnik, i że z nim coś może być nie tak i czasem puszcza stały prąd na głośnik, czy jakoś tak, nie wiem może coś przekręciłem.

    Tzn? Chodzi o odpięcie preampu i podpięcie pod końcówkę innego? W sumie mam taki tranzystorowy z Bossa i mogę tak zrobić. Tylko, że problem może być zarówno z końcówką, jak i preampem, ale chyba nie o to Ci chodziło?

    Pieniędzy na serwis akurat nie mam :)
  • Poziom 29  
    Mogę tylko powtórzyć, że ten wzmacniacz nie ma takiego kondensatora (w szczególności takiego, który powstrzymuje aby napięcie stałe nie szło na głośnik). Więc taka diagnoza to kompletna porażka. Należy oddzielnie sprawdzić preamp i oddzielnie końcówkę. Można to zrobić rozlutowując połączenie pomiędzy preampem a końcówką ale przeważnie wzmacniacze mają gniazda nazwane "PREAMP OUT" i "POWER AMP IN" i jeśli ten wzmacniacz ma takie gniazda, to wystarczy je użyć. Jeśli nie, to jednak trzeba pogrzebać w środku ale może to robić tylko osoba, która się na tym zna. A ten kolega niestety na takiego nie wygląda. Musisz znaleźć kogoś kto zrobi to za rozsądne pieniądze - utrzymanie wzmacniacza lampowego (chociażby ze względu na koszt lamp i konieczność ich wymiany co jakiś czas) jest drogie. A pytałeś u producenta?

    Marek
  • Poziom 7  
    Tak ma pętlę efektów, kiedyś dawno temu nawet tak podłączyłem tego Bossa, także wiem, że tak można preamp odłączyć, nawet mu już o tym wspominałem, tylko zabij mnie, ale nie pamiętam czy miałem wtedy ten problem. Muszę go wygrzebać, iść do niego i podłączyć.

    No ale załóżmy, że problem szumów i trzasków wtedy zaniknie, bądź nie. Jak myślisz co wtedy mogłoby być problemem w preampie lub w końcówce.

    Nie pytałem u producenta, zresztą oni mi chyba nie będą podpowiadać, tylko powiedzą, żebym wysłał im wzmacniacz. Gdzieś czytałem, że Laboga nawet nie naprawia tych wzmacniaczy tylko od razu wymienia całe płytki. Nie wiem ile w tym prawdy, no ale Radów 3-ek też już nie produkują, także jeśli nie mają gdzieś na magazynie gotowych preampów i końcówek to mi go nie zmodernizują, co kosztowało kilkaset złotych.

    Pewnie wtedy by go naprawiali, ale ile wezmą tego nie wiem. Słyszałem, że Pan Jerzy Karzełek jest bardzo dobry i nie żąda ogromnych pieniędzy. Gdyby to był naprawdę drogi wzmacniacz to od razu bym do niego poszedł. Wiem, że możemy mu zaszkodzić jeszcze bardziej, no ale...

    Mój znajmy głupi nie jest, tylko lampa to już w pewnym sensie przeżytek i na studiach nie specjalnie o nich uczą, chociaż z drugiej strony, technicznie lampa jest bardzo prostym urządzeniem i to żadna filozofia... no może nie dla mnie :) bo ja jeśli mogę powiedzieć, że coś się na tym znam, to tylko od strony użytkowej, brzmieniowej.

    Michał
  • Poziom 29  
    Ja akurat nie pisałem o pętli efektów. Pętla efektów to kolejna możliwość odłączenia części przedwzmacniacza i wstępnego sprawdzenia gdzie może być problem. Powodów szumów może być wiele - począwszy od starych lamp, poprzez uszkodzone potencjometry, uszkodzone kondensatory (ale nie ten na wyjściu, który nie istnieje) i wiele innych. Również jest możliwe, że jest to niekontaktująca pętla efektów właśnie. Doświadczona osoba jest w stanie szybko do tego dojść. Osób, które naprawiają takie sprzęty jest nadal dużo ale Ty nawet nie podałeś skąd jesteś. Zresztą jeśli nie chcesz zainwestować w naprawę tego wzmacniacza, to masz problem. Nie chcę się więcej pastwić nad tym kolegą ale kończąc studia w tej dziedzinie należałoby jednak wiedzieć co to jest lampa, jak działa wzmacniacz (każdy a nie tylko lampowy), z jakich modułów składa się wzmacniacz i jakie są między nimi zależności (żeby wiedzieć jak zdiagnozować problem). Taka wiedza dotyczy dowolnego urządzenia elektronicznego. Jak nie masz innego wyjścia, to daj mu ten wzmacniacz - niech naprawia. Chyba nie oczekuje, że Ty mu powiesz co się zepsuło - on ma to znaleźć.

    Marek
  • Poziom 7  
    Właśnie u niego byłem i podłączyłem ten swój preamp do pętli, ale szumy dalej występowały, tyle tylko, że troszkę dłużej to zajęło zanim się pojawiły, no i wzmacniacz grał o wiele ciszej, ale to akurat ważne nie jest. Zresztą to nawet nie jest preamp z prawdziwego zdarzenia, tylko bardziej equalizer parametryczny (Boss RPQ-10).

    Zauważyłem również, że po poprawieniu wszystkich punktów lutowniczym jednak to podbicie lamp na kanale przesterowanym zaczęło działać, nie wiem dlaczego wczoraj nie zwróciłem na to uwagi. Różnica jest mała, znacznie mniejsza niż przy podbiciu na kanale czystym, ale jak kupiłem ten wzmacniacz też tak było. Prawdę mówiąc nie wiem czy tak to zaprojektował producent czy jest to winą jakiejś usterki.

    Lampy są nowe o czym już wspomniałem, dlatego mnie to dziwi. No chyba, że te stare NOSy 6N2P jakoś się rozszczelniły czy coś, ale generalnie brzmienie wzmacniacza i dynamika dźwięku są w porządku, także z lampami podejrzewam nic nie jest.

    Tak wiem, że jest wielu ludzi, którzy potrafią coś takiego naprawić, a jestem z Tychów dlatego wspomniałem o Panu Karzełku i masz rację stwarza to duży problem, ale na razie jeszcze będę brnął tą drogą. Jeśli faktycznie nie będzie umiał tego naprawić to oddam go specjaliście.

    Co do kolegi, to zawsze zapominam co on studiuje, ale to jest jakieś elektro coś tam, chyba :) i coś z programowaniem też. To co on studiuje z lampami nie ma nic wspólnego. Tak czy inaczej tranzystorowy wzmacniacz audio potrafił sobie naprawić, ostatnio głównie naprawia laptopy, żeby sobie dorobić, no ale masz racje pewnie powinno się umieć naprawiać takie rzeczy po studiach, tyle że tego akurat go nie uczą, ale sam dla siebie chce to umieć. Swoją drogą to my już jesteśmy trochę innym pokoleniem, pewnie trochę głupszym, ale teraz uczy się węziej, bardziej idziemy w kierunku kształcenia "specjalistów" z wąskich dziedzin jak w Stanach, tylko że u nich faktycznie kształci się wąsko w jakiejś dziedzinie, dzieląc ją na mniejsze dziedziny, rezygnując w pewnym sensie z tego co dla danej jednostki jest zbędne, aby wyciągnąć maksimum jej talentu w tym czym jest dobra, no a u nas jest jakby wszystko, chociaż nie do końca, ponieważ węziej niż kiedyś, co ma wszystko swoje plusy i minusy. No nieważne.
  • Poziom 29  
    Jeśli w pętli też są szumy, to problem jest z końcową częścią preampu lub samą końcówką mocy. Sprawdź podstawki lamp mocy - takie objawy są często spowodowane puszczaniem lutów tych podstawek lub niekontaktowaniem lampy z podstawką.

    Marek
  • Poziom 7  
    Odstawiliśmy na trochę ten wzmacniacz z racji innych zajęć, ale ostatecznie udało się go naprawić... mniej więcej :) ale od początku.

    Znajomy sprawdził kondensatory miernikiem i powiedział, że są w porządku. Wylutowaliśmy podstawki lamp, przeczyściłem je benzyną ekstrakcyjną, przetarłem jeszcze lampy chusteczką i po złożeniu zaczął brzmieć tak jak powinien, a w sumie nawet lepiej niż pamiętam. Zniknęły trzaski oraz wspomniane wcześniej przydźwięki, aczkolwiek gdy podepnę gitarę nastrojoną do drop B i ustawię trochę więcej basu, to na przesterze, na najgrubszej strunie pojawia się lekki przydźwięk i głośnik lekko charczy, ale to są struny trzynastki i generalnie mnie to nie dziwi, zwyczajnie za dużo basu wprawia lampy w drganie.

    Chociaż może trzeba by wymienić podstawki lamp mocy, gdyż nie trzymają ich tak mocno, tzn. chodzi mi o to, że jak lampa jest w podstawce to mogę nią tak lekko ruszać na boki. Nie wiem czy tak może/powinno być. Tak czy inaczej mogę ustawić na nim ładne brzmienie (jak na tej klasy wzmacniacz oczywiście) i normalnie grać, także póki co osiągnąłem to co było dla mnie najważniejsze.

    Co do reszty problemów jakie z nim miałem, to podbicie na kanale przesterowanym znowu przestało działać :) chociaż i tak działało tak choćby nie chciało, a jedyne co zrobiliśmy to wylutowaliśmy podstawki lamp oraz te kilka kabli, które trzeba było odlutować, aby to wszystko porozkręcać, także nie wiem co się z tym znowu mogło stać. Pogłos też dalej nie działa, ale jedyne co z nim zrobiliśmy to poprawiliśmy punkty lutownicze od kabli, które do niego idą.

    Jedyne co, a prawdę powiedziawszy nie pamiętam czy tak wcześniej było, to gdy ruszam potencjometrem od pogłosu to szum z sieci, który słychać w głośniku staje się jaśniejszy, wysokie częstotliwości tego szumu są lepiej słyszalne. Podobnie się dzieje gdy przełączę potencjometr od podbicia kanału przesterowanego. Na brzmienie to bynajmniej nie wpływa.

    Chciałbym, żeby działał w 100% tak jak należy, ale póki działa to co jest dla mnie najważniejsze, nie będę w nim dalej grzebał, aczkolwiek gdyby ktoś miał jakiś pomysł/radę to chętnie przeczytam.

    Pozdrawiam
    Michał
  • Poziom 9  
    Miałem podobne objawy z moim Rad II. Też zrobiłem wyjście na pakę, bo lampy dzwoniły niemiłosiernie i jakoś na koncerty dawało radę. Potem zaczęły się historie z trzaskami. Nawet przy ściszeniu master volume na min. zdarzały się mniejsze pierdnięcia. W momencie tych zakłóceń to "magiczne oczko", czy jako to się zowie, świeciło na full. Najbardziej piec świrował jak dopalałem czysty, pomarańczowym Bossem. Na przesterze z pieca było znośniej. Oddałem w końcu chassis do konowała, poprawił luty, zmienił jakiegoś scalaka i załatwił nieużywane lampy na końcówkę (radzieckie w gustownych kartonikach z epoki). 50 pln. za kwartet, więc jakiś plus tego "serwisu". Po tygodniu (choć intensywnie nie grałem) nastąpił nawrót choroby. Metodą prób i błędów, z racji na napięty grafik koncertowy przytargałem starą końcówkę Eltrona, wyszedłem z pętli i na pakę. Daje radę, choć reverbu już nie mam przy tego typu tandemie. A co do podbicia przesterowanego kanału, to od samego początku ledwo słyszalna różnica. Co innego w czystym!
  • Poziom 7  
    Może zbyt mało wiem, żeby to krytykować, ale ten wzmacniacz w ogóle jest chyba źle zaprojektowany i pewnie istnieje więcej takich przypadków jak nasze. Zastanawia mnie tylko dlaczego przez pierwsze 1,5 roku od momentu kupienia, działał mi bez problemu, pomijając wspomniany już wcześniej pogłos.

    Mam nadzieję, że u mnie problemy nie wrócą, chociaż w ogóle musiałbym chyba przeczyścić go sprężonym powietrzem, bo miejscami widziałem na płytkach trochę kurzu, pewnie to wiele nie da, no ale skoro czyszczenie podkładek pomogło, to może jednak coś...

    Osobiście myślałem też o drobnej przeróbce preampu, żeby działał na ECC83, a nie 6N2P. ECC83 są co prawda droższe, ale łatwiej dostępne, aczkolwiek one ponoć mają twardsze brzmienie i w przeciwieństwie do 6N2P nie mają ekranowania (co jak czytałem jest zaletą 6N2P). Ponoć jest to bardzo proste i wystarczy tylko dwie stopki inaczej połączyć.

    Dzięki za informację o podbiciu kanału przesterowanego, przynajmniej mam pewność, że nie było to zepsute od początku i faktycznie przy czystym to podbicie daje o wiele więcej.
  • Poziom 29  
    Myślę, że faktycznie za mało wiesz aby ten wzmacniacz krytykować. Sam się nie znasz na wzmacniaczach i naprawiałeś go z kolegą, który (z tego co piszesz) też się na tym nie zna. Należałoby dojść jaka była przyczyna usterki i dopiero wtedy się wypowiadać. Częstym uszkodzeniem w takich wzmacniaczach są niekontaktujące lampy mocy (z podstawkami) albo źle przylutowane podstawki. Czasami jest to spowodowane drganiami podczas gry lub temperaturą (brak odpowiedniego chłodzenia). I ktoś kto się na tym zna byłby w stanie to stwierdzić ( i poprawić). Natomiast krytykowanie bez żadnej wiedzy, to trochę nie fair. W ten sposób można krytykować pogodę lub rząd.
    Myślenie o przeróbkach to też trochę za wcześnie. Masz wzmacniacz, który może działa, a może nie działa, nie wiadomo dlaczego i chcesz go przerabiać. To jest proszenie się o nieszczęście.

    Marek
  • Poziom 7  
    Na pewno nie jest wygodny do rozmontowywania i nie chodzi mi o to, że płytki preampu, i końcówki są solidnie przymocowane do chassisa, tylko o to, że jedna jest nad drugą i to nie jest zbyt fajne. Z tego co patrzę po zdjęciach to np. Fender Twin Reverb, Vox AC-30, Marshalle JTM-45 i JCM-800 oraz Mesa Boogie Road King, mają to wszystko w środku wygodniej poukładane.

    Wiem, że wielkość obudowy musi być dostosowana do mocy głośnika i wzmacniacza, to też chassis musi mieć odpowiednią wielkość i jakoś wszystko musi zostać tam upchane, ale na pewno nie jest to wygodne przy demontażu.

    W nim akurat nie ma żadnego chłodzenia, ale może faktycznie te podstawki trzeba by wymienić, bo np. podstawki lamp preampu solidniej je trzymają.

    Co do przeróbki to raczej nigdy jej nie zrobię, to tylko taki "głośne myślenie" już prędzej oddałbym go do specjalisty, żeby go doprowadził do pełnej sprawności i sprzedałbym go póki by jeszcze działał.