Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Relpol przekaźniki
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Opel Corsa 1.4 8V 96r Brak masy na przekaźniku pompy paliwa

gwdiperelka 27 Oct 2012 17:35 9192 15
  • #1
    gwdiperelka
    Level 10  
    Witam. Prosze o rade jak w temacie brak masy na przekażnik sterujący pompą.
    Masa wychodzi z komputera czy musze wym komputer czy jest możliwa inna przyczyna??
    Auto posiada imobilajzer.
    Pozdrawiam
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • Relpol przekaźniki
  • #2
    emeryt2
    Level 42  
    Jest to sterownik Delphi Multec F - sprawdź ciągłość przewodu ze sterownika pin.A12 do pin.85 przekaźnika i masę na samym sterowniku - oczywiście podczas kręcenia.
    Immo gaśnie?
  • Relpol przekaźniki
  • #3
    gwdiperelka
    Level 10  
    Z pinu A12 na 85 przejscie jest, masa też a immo nie wiem czy gasnie .jeśli masz mozliwosc przesłania mi schematu do immo to byłbym bardzo wdzieczny.
  • #4
    jaca 75
    Level 14  
    Kolego do pełni szczęścia ustal kod silnika bo są cztery : C14SE , C14NZ , X14SZ , X14XE. WYŚLĘ TYLKO POTRZEBNY! POZDRAWIAM!
  • #5
    fuelinyourblood
    Level 35  
    czesta usterka.

    ecu do roboty.
  • #6
    gwdiperelka
    Level 10  
    Jest to C14NZ. Pozdrawiam.
  • #7
    fuelinyourblood
    Level 35  
    po podaniu masy na przekaznik pali?
    ecu ma dobra mase?
  • #8
    gwdiperelka
    Level 10  
    Tak po podaniu masy na przekaźnik pompa działa.
  • #9
    fuelinyourblood
    Level 35  
    ecu ma dobra mase?
  • #10
    gwdiperelka
    Level 10  
    Tak masa jest ok
  • #11
    jaca 75
    Level 14  
    Obiecałem więc presyłam! Pozdrawiam.
  • #12
    rob4028
    Level 25  
    Poprostu podaj na ten przekaznik stałą mase...
    i po problemie.
  • #14
    rob4028
    Level 25  
    Przecież C14NZ podaje sygnał masowy na przekaźnik pompy paliwa, a na twoich schematach
    jaca 75 jest odwrotnie!!!!
    Coś nie tak!!
  • #15
    gwdiperelka
    Level 10  
    Witam.
    Już ogarniety temat walnięty ecu już zrobione
    Pozdrawiam
  • #16
    Krakulec
    Level 12  
    A co w ecu uszkodzone bo mam to samo. Komputer nie daje masy na przekaznik i dupa nie odpala