Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Regulator ARO firmy Darco - W jaki sposób zdiagnozować usterkę regulatora ARO

andy103 27 Oct 2012 17:48 4005 9
  • #1
    andy103
    Level 2  
    Witam
    Jestem użytkownikiem systemu DGP firmy Darco. Aparat nawiewny AN2 współpracuje z z automatycznym regulatorem obrótów (ARO). Od pewnego czasu mam z tym regulatorem (aparatem?) problem. Mianowicie w trybie automatycznym (z pomiarem temperatury sondą termiczną), po osiągnięciu temp ok. 60 st. w kapie kominka, turbina aparatu nawiewnego zaczyna sukcesywnie zwalniać i w końcu zatrzymuje się. Przełączenie na tryb ręczny powowduje, że przywraca poprawne obroty silnika turbiny. Wymieniana była sonda termiczna i nic. Sama turbina była w darco na testach bo na gwarancji i wyszło że jest wszystko OK. Została jeszcze wymiana całego regulatora, ale to kolejny pieniądz i wolałbym mieć pewność , że przyczyną jest elektronika regulatora. Zresztą gdyby tak było to można spróbować naprawy. Proszę o rady. Może ktoś z forumowiczów miał podobny problem.
  • #2
    krzad
    Level 10  
    Witam,
    Mam ten sam problem - silnik turbiny zwalnia, dudni, jakby mu wirnik ręcznie zatrzymywać. Po chwili wraca do normalnego trybu pracy. Czasy pomiędzy takimi efektami - nieregularne. Są dni, ze w ogóle tego efektu nie ma, czasami kilka razy na godzinę. Efekt znika po odłączeniu ARO i podłączeniu turbiny bezpośrednio do sieci. Palę w kominku często i długo.
    Korespondowałem z serwisem DARCO i jedne co mieli do zaproponowania to przysłać im ARO do sprawdzenia. Wg mnie sonda termiczna w kapie jest OK, bo temperaturę ARO wskazuje 'płynnie', turbina załącza się i wyłącza po osiągnięciu zadanych temperatur.
    Był już zbliżony temat dot. kondensatora w NA, ale bez dłuższej historii
    https://www.elektroda.pl/rtvforum/topic2400528.html

    Masz jakieś inne pomysły? Wielu możliwości już nie ma.
    Pozdrawiam
  • #3
    andy103
    Level 2  
    Udało mi się skontaktować z faktycznym producentem - firmą Tatarek, no i wczoraj wysłałem do nich regulator. Na telefon nic konkretnego nie byli w stanie powiedzieć.
    Zobaczę co zdziałają i dam znać, co z tego wyszło. Tymczasowo nawiew reguluję termostatem w turbinie - oczywiście tylko w zakresie włączony/wyłączony.
  • #4
    krzad
    Level 10  
    andy103 wrote:
    ......
    Zobaczę co zdziałają i dam znać, co z tego wyszło. Tymczasowo nawiew reguluję termostatem w turbinie - oczywiście tylko w zakresie włączony/wyłączony.


    Ja się zbieram, aby swój wysłać do DARCO na zdiagnozowanie - nie wiedziałem, że te regulatory Tatarek robi. Tymczasem zamiast regulatora założyłem zwykły wyłącznik oświetleniowy, którym włączam turbinę od razu na full, bo bieganie do termostatu jest kłopotliwe - turbinę mam na strychu nad kominkiem.
    Przegląd turbiny zrobiłem we własnym zakresie - rozebrałem, wyczyściłem, sprawdziłem zgrubnie działanie termostatu traktując go suszarką do włosów :D . Bez regulatora turbina chodzi dobrze.
    Pozdrawiam
  • #5
    andy103
    Level 2  
    Problem wydaje sie być rozwiązany.
    Regulator otrzymałem z wymienionym procesorem i oprogramowaniem. Pojawiła się nowa opcja w trybie serwisowym regulatora, którą mozna zmieniać charakterystykę silnika (opcja SL). Po ustawieniu na 1 - wentylatory PRIMECOOLER (wcześniej było 0 - typowa) problem zniknął.

    Tylko jakim cudem ten tryb się przestawił skoro sterownik nie miał tej opcji programowania - tego nie wiadomo.
    Krzad - jeśli masz nowszy regulator, to opcja powinna być. Jeśli nie - odeślij do Tatatareka. Koszt ok. 80 PLN w wysyłką.
    Pozdrawiam.
  • #6
    krzad
    Level 10  
    Dzięki Andy za info.
    Ja swój wysłałem dwa tygodnie temu do DARCO. Czekam. Na razie zero rekcji - ani telefonu czy maila. Może do Tatarka wysłali.
    Turbinę włączam na krótko i chodzi na max. Ciepło jest :D
    Pozdrawiam.
  • #7
    krzad
    Level 10  
    Odświerzam temat archiwalny.
    Usterka była nierozwiązywalna przez cały czas mimo porad i eksperymentów. Dalsze badania wykazały, ze turbina staje w w temperaturze 78 st. Po osiągnieciu 80 st (w kapie kominka) - ruszała dalej.
    Usterka zniknęła po wymianie kondensatora rozruchowego przy silniku turbiny
  • #8
    olinek61
    Level 10  
    krzad wrote:
    Odświerzam temat archiwalny.
    Usterka była nierozwiązywalna przez cały czas mimo porad i eksperymentów. Dalsze badania wykazały, ze turbina staje w w temperaturze 78 st. Po osiągnieciu 80 st (w kapie kominka) - ruszała dalej.
    Usterka zniknęła po wymianie kondensatora rozruchowego przy silniku turbiny
    Mam dokładnie te same objawy. Dopytam jeszcze czy wcześniej zastosowałeś to co radził Andy103 czyli zmianę trybu pracy na silnik Primecooler ? (w sumie nie wiem co to jest i jaki jest silnik w AN2). A może ktoś próbował zmienić minimalne obroty silnika w trybie serwisowym ? Ale kondensator i tak wymienię . Dzięki
  • #9
    krzad
    Level 10  
    Oprócz wymiany kondensatora nic innego nie robiłem. Samoczynne przeprogramowanie sterownika po i kilku latach pracy urządzenia uznałem za mało prawdopodobne. Może nowe konstrukcje są bardziej wydumane ale zazwyczaj każdą naprawę zaczynam od najprostszych działań. W tym przypadku - pomogło.
  • #10
    olinek61
    Level 10  
    Niestety u mnie wymiana kondensatora nc nie dała. Dalej turbina pracuje "zrywami" lub zatrzymuje się przy 80 stopniach. Potem temperatura z braku przepływu rośnie i turbina startuje. To taka "temperatura krytyczna" którą trzeba "wyminąć". Ale co robić dalej nie mam pojęcia. Pozdrawia.