Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

dsx 6010 - nie świecą kodowane karta ok tylko fta

29 Oct 2012 20:37 3684 5
  • Level 13  
    Witam.
    Posiadam dekoder philips dsx 6010-soft 8.10 + karta tnk aktywne tvp1, tvp2 i tvn-y.
    Problem polega na tym ,że nie odbiera tvp1, tvp2, tvn i tvn7.
    Bez problemu odbiera kanały niekodowane fta.
    Do tej pory bylo wszystko OK. Karta odczytana na phoenixie ma uprawnienia aktualne i na innym dekoderze odbiera OK.
    Tuner przestał też reagować na pilota a po ponownym wgraniu listy eeprom dsxeditem 1.4 problem ustał.
    W zasilaczu przygrzana jest płytka pod R-3131 i R-3130.
    Czy spotkał się ktoś z podobnym problemem?
    Gdzie szukać usterki?
    Jakie powinny być napięcia na wyjściach zasilacza.
    Z góry dzięki pozdrawiam.
    [30.03.2021, darmowy webinar] Nowoczesna diagnostyka maszyn, monitorowanie i przewidywanie awarii. Zarejestruj się
  • Level 36  
    Zależy kiedy była karta aktywowana. Może trzeba jeszcze na kanale TVN włączyć dekoder i poczekać jakiś czas, aż przejdą uprawnienia. Jeżeli to nie pomoże, to wyłączyć dekoder z sieci i po paru sekundach włączyć ponownie.
    To, że laminat w tym miejscu jest podpalony, to normalne zjawisko "ten typ tak ma".
  • Level 13  
    Karta ma uprawnienia bo na innym dekoderze świecą kanały.
    Sprzęt fakt stary ale do tej pory spisywał się bezproblemowo.
    Po wgraniu softu od początku i listy eeprom dsx editem 1.4
    tuner łapał tvp1 i tvp2 ale strasznie je "zacinał" tak jakby nie nadążał z dekodowaniem
    albo jak jest sygnał słaby to też tak zacina.
    Ale sygnał jest OK bo fta świecą ok i inny dekoder też świeci ok.

    Dodano po 21 [minuty]:

    Znalazłem w sieci wartości napięć zasilacza.
    dsx 6010 - nie świecą kodowane karta ok tylko fta
    według tego na wyjściu 11 powinno być + 8,2V u mnie jest 6,97V
    i na wyjściu 14 powinno być 3,56V u mnie jest 4,94 V.
    Co zasilają te napięcia? i czy mogą być przyczyną niedomagania?

    Dodano po 33 [minuty]:

    dziwne jest też, że pilot nie reagował a po wgraniu listy eeprom zaczął działać.
    Zastanawia mnie czy czasem eeprom nie pada bo niedawno lista eeprom bez powodu straciła parametry i musiałem wgrywać ją od nowa.
  • Level 14  
    Wgraj nowszą listę kanałów na tnk,możliwe że w swojej liście masz złe parametry kanałów.
    W DsxEdit zaznacz opcję zapisuj złe parametry kanału podstawowego.
  • Helpful post
    Level 32  
    Na problem niedziałającej karty i pilota u mnie pomogła wymiana kondensatora w zasilaczu 2242 (1000u/25V)
  • Level 13  
    Dzięki kolego, wymiana kondensatora 2242 w zasilaczu pomogła(faktycznie był lekko spuchnięty).
    Teraz tuner śmiga jak przedtem i TNK działa bez problemu.
    Temat uważam za zamknięty.
    Pozdrawiam.