Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Połączenie TV z amplitunetem - dźwięk i w TV, i w ampli

Infam 30 Paź 2012 13:52 2310 4
  • #1 30 Paź 2012 13:52
    Infam
    Poziom 10  

    Połączenie TV z amplitunetem - dźwięk i w TV, i w ampli Witam!
    Na wstępie chcę zastrzec, że jestem laikiem. Jednak wielokrotnie spotykałem pytania jak podłączyć sprzęt aby uzyskać dźwięk i w telewizorze, i we wzmacniaczu. Po wielu próbach w końcu mi się to udało (schemacik w załączeniu)więc może komuś pomogę. Miałem dość proste zadanie, bo mam nowy TV i amplituner oraz pozostałe klocki:
    TV: LG 47LW45 (kiepsko z wyjściami, jest w skart i opti)
    Amplituner: Denon AVR-1513
    Dekoder Cyfrowy Polsat (opti, scart wej, scart wyj, HDMI, wyj. cinch)
    pozostałe: blu-ray, xbox, magnetowid :-O
    Przy podłączeniu standardowym - "wszystkiego" do AVR, a AVR przez "MONITOR" z TV nie mamy dźwięku z TV a jedynie z AVR. Połączyłem dekoder Cyfr. Polsatu z TV po HDMI (i tu uzyskałem obraz i dźwięk w TV a poza tym dźwięk z dekodera Cyfr. Polsatu z AVR-1513 połączyłem po CINCH, przez co uzyskałem dźwięk również z AVR. To ostatnie połączenie powinienem wykonać kablem optycznym (światłowodem) - dekoder Polsatu posiada gniazdo opti. lub też powinienem połączyć TV z AVR po opti. TO BYŁOBY NAJBARDZIEJ ODPOWIEDNIE, BO NIE TRACĘ NA JAKOŚCI A DODATKOWO PRZY WYŁĄCZENIU TV ZANIKA MI DŹWIĘK Z AVR (i nie muszę dodatkowo wyłączać AVR tylko oczekuje on sobie z "wyzerowanym" wej. opti) Tylko, że te połączenia po opti NIE DZIAŁAJĄ... - może ktoś mi pomoże??? Przy tych połączeniach nie mam dźwięku z AVR... Czy coś robię nie tak? Czy potrzebna jest jakaś konfiguracja tego OPTI w AVR?
    (schemat moich połączeń w załączeniu)

    0 4
  • Pomocny post
    #2 30 Paź 2012 14:38
    basstec
    Poziom 34  

    Przypisałeś optyka do wejścia? Często jest tak, że np wybierzesz SAT w amplitunerze ale sygnał możesz podać przez coax/opto/analog i musisz przyporządkować, które wejście ma działać, skoro jest dźwięk w analogu to pewnie wystarczy przełączyć i tyle.

    0
  • #3 30 Paź 2012 18:31
    Infam
    Poziom 10  

    Chciałoby się rzucić &@!%#!!!
    Nie wiem o co chodzi. Przełączyłem na tuner, było ok - mam radi ale jak ponownie przełączyłem na CBL/SAT to już dźwięku TV w AVR nie było. Wymieniłem te cinch, na których wisiał dźwięk - nie pomogło. Przełączyłem w AVR te cinch na wej. DVD i wybrałem DVD - nic. Połączyłem AVR z dekoderem Polsat (a później AVR z TV)przez optyczny (co to za patent, przekrzywia się, wypada, czy nie można było zrobić tego połączenia porządnie??? Albo ja nie wiem o co chodzi albo to jedno wielkie partactwo!!!). Wszedłem do setup-> input setup-> input assign i dla opitcal było CBL/SAT. Przełączyłem ten optical na AUX i po wyjściu z ustawień przełączyłem źródło sygnału na AUX. NIC!!! Powtórnie wszedłem w przydzielanie wejścia i przełączałem na DVD, potem na CBL/SAT i jeszcze na jakieś. Sprawdzałem przy tym, czy pojawił się dźwięk. NIC!!! O co tu chodzi!?! Chrzanię się z tym i rzucam mięsem już 4 dni. Nie wiem, co zrobić.

    0
  • Pomocny post
    #4 30 Paź 2012 18:47
    Pablo1964
    Moderator

    Infam napisał:
    przez optyczny (co to za patent, przekrzywia się, wypada, czy nie można było zrobić tego połączenia porządnie?

    Jakiego kabla używasz do połączenia optycznego?

    0
  • #5 30 Paź 2012 21:45
    Infam
    Poziom 10  

    Kabelek kupiłem razem ze sprzętem w sklepie internetowym. Tak prawdę mówiąc nic o tym kabelku nie wiem poza tym, że kosztował 20,- i ma 1m dł. Przed wysyłką zadzwonili do mnie i spytani, czy chcę kupić kabel optyczny, nie pytałem o firmę. Może należałoby wymienić... Tak samoistnie to nie wypada z gniazda ale jak go inne przewody poruszą to może się przekrzywić a pewnie nawet wypaść. W każdym razie sprawdzałem podczas prób, czy kabelek siedzi prosto. Jak jest podłączony do TV to druga końcówka "świeci" (jak poprawię/wyprostuję wtyczkę w TV to świeci intensywniej).

    Dodano po 2 [godziny] 30 [minuty]:

    JEEEST, DZIAŁA!!!
    Wymieniłem kabel optyczny. DZIAŁA!!! Wszystko tak jak chciałem. Dzięki za pomoc. Jeśli będziecie mieli jakieś pytania to postaram się pomóc.
    Chyba można zamknąć temat (tak podobno należy zrobić?)

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo