Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Amica PC5580 - Błąd E42 ale blokada sprawna

30 Paź 2012 18:55 6795 6
  • Poziom 15  
    Witam jak w temacie mam Amice PC5580 z wyświetlaczem.

    Pralka działa poprawnie z małym szczegółem, po skończeniu programu i odpuszczeniu blokady nie zapala się dioda koniec tylko cały czas świeci gotowa, a na wyświetlaczu jest symbol klucza tak jakby blokada była zablokowana, po kilku minutach występuje kod błędu E42 co w tej sytuacji jest całkowicie prawidłowe, bo jeśli blokada nie odpuści w ciągu określonego czasu to procesor wyświetla ten błąd.

    W moim przypadku wprawdzie blokada odpuszcza, ale procesor nie dostaje sygnału zwrotnego z blokadu. Po dokładny sprawdzeniu okazuje się, że blokada jest w pełni sprawna, dostrzegłem zależność, że problem znika po odłączeniu blokady w momencie kiedy pralka skończy program wówczas zapala się dioda koniec, a symbol klucza znika i nie występuje błąd E42. Podejrzewam triak sterujący blokadą, być może ma lekkie przebicie i wprowadza jakiś błąd w lini blokady.
    Proszę o wszelki podpowiedzi i sugestie. Pozdrawiam
  • Poziom 19  
    Sprawdź czy woda została całkowicie odpompowana - wyczyść przewód hydrostatu.
  • Poziom 15  
    Witam.
    Błąd E42 to na sto procent obwód blokady nie silnika, a z tym hydrostatem - może rzeczywiście ma kolega rację, procek może tak reagować na błędny sygnał - chociaż pozornie jedno z drugim nie ma nic wspólnego.
  • Poziom 15  
    Witam wszystkich.
    Nadal walczę z Amicą, układ hydrostatu jest ok, gdzieś znalazłem opis błędu E42, że blokada nie może się rozewrzeć, tylko że w moim przypadku podstawiłem kilka blokad i na wszystkich był ten sam problem, do tego zauważyłem, że błąd znika po rozwarciu obwodu termika blokady, a nie obwodu stycznika, pilnie proszę o sugestie do swiadczonych kolegów, może ktoś ma serwisówkę Amici PC lub PD. Czy któryś z kolegów może mi podpowiedzieć jaki związek ma termik blokady z sygnałem zwrotnym do procka, pozdrawiam.
  • Pomocny post
    Poziom 18  
    Sprawdź silnik i grzałkę pod kątem upływności. Sprawdź również gniazdko czy ma uziemienie, ewentualnie zerowanie i czy na bolcu uziemiającym przypadkiem nie ma jakiegoś napięcia nie wiadomo skąd. Miałem takie przypadki.
  • Poziom 15  
    Ok, zaraz idę podłączyć moduł, dzięki kolego za kto wie czy nie trafną wskazówkę, ze też sam na to nie wpadłem, pozdro
  • Poziom 15  
    Witam, pralka zrobiona a raczej wyjaśniona przyczyna niedomagania dzięki koledze wioletta92, przyczyną był brak zera na bolcu w przedłużaczu. Jednak po podłączeniu do prawidłowo podłączonego gniazdka pralka śmiga jak nowa, podziękowania oraz zasłużony punkcik (pomógł) dla kolegi.