Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Panasonic VIERA - Brak dostępu do internetu

Sesqence 30 Paź 2012 20:34 5421 9
  • #1 30 Paź 2012 20:34
    Sesqence
    Poziom 6  

    Witam, mam małe pytanko i gdyby ktoś wiedział jak temu zarazdzic byl bym bardzo wdzieczny :) Mianowicie chodzi o telewizor Panasoic VIERA TX-P42ST30E i mój problem gdy włoze kabel lan do tylnego gniazdka, zero reakcji, viera connect njie dziala, wyswietla informacje ze kabel jest nie podpiety;/ Wie ktos co jest grane, w instrukcji nic nie ma/;/

    Pozdrawiam

    Bartek

    0 9
  • Pomocny post
    #2 30 Paź 2012 20:51
    LCD-LED-PDP

    Poziom 27  

    Kabel do czego z drugiej strony masz podpięty ?? Pozdrawiam

    0
  • #3 30 Paź 2012 22:13
    anmedia
    Poziom 39  

    Sesqence napisał:
    zero reakcji, viera connect njie dziala, wyswietla informacje ze kabel jest nie podpiety;/ Wie ktos co jest grane, w instrukcji nic nie ma

    Nalezy podpiac do routera aby pokazalo sie polaczenie. Aby cos dzialalo musisz miec w sieci jeden komputer-serwer do udostepniania plikow.

    0
  • #4 05 Lis 2012 17:03
    Sesqence
    Poziom 6  

    ja tak średnio rozgarniaty jestem w temacie ale mam kabel podpięty od routera bezposrednio do televizora? to dobrze?

    -1
  • #5 05 Lis 2012 17:18
    anmedia
    Poziom 39  

    Dokladnie tak. Teraz pozostaje konfiguracja. Przy samym polaczeniu z routerem jesli wejdziesz w telewizorze w opcje pozwlajace na polaczenie z internetem np aplikacja do youtube powinno zadzialac.

    0
  • #6 06 Lis 2012 02:13
    Sesqence
    Poziom 6  

    no własnie nie działa, w tym problem, telewizor jeszcze cieply;/ oby nic w telewizorze

    0
  • Pomocny post
    #7 06 Lis 2012 10:00
    anmedia
    Poziom 39  

    Wiec sprawdz poprawnosc konfiguracji i polaczenia. Jesli kabel jest podpiety do TV i routera zobacz z tylu na gniazdku LAN (w TV) sa dwie diody, czy mrugaja lub sie swieca. Jesli zadna sie nie swieci moze oznaczac uszkodzony np kabel. Wiec wymiana wtyczki i/lub calego kabla. Jesli sie swieca w opcjach menu tam gdzie sie ustawia adresy IP jest jedna z opcji sprawdz polaczenie.

    0
  • #8 06 Lis 2012 15:31
    Sesqence
    Poziom 6  

    Własnie ja mam kabel od routera podprowadzony z pomieszczenia obok do mnie do pokoju i podpietego mam pod niego kompa i świeci a jak wyciągne z kompa i podepne pod TV, to juz nie świeci .

    0
  • Pomocny post
    #9 15 Lis 2012 10:58
    Deveroe
    Poziom 10  

    A jaki masz kabel? W chwili obecnej w komputerach masz multipleksery na kartach sieciowych tak więc działa z dowolnym kablem. A kabli są dwa rodzaje. Prosty i skręcony. Sprawdzić to najłatwiej można porównując kolory kabli dochodzące do styków obu wtyczek. Jak kolejność ta sama to kabel prosty. Różna kabel skręcony. Nie pamiętam jak to jest w routerach ale chyba powinien być skręcony. Jak masz prosty spróbuj skręcony. Jak masz skręcony spróbuj prosty. Sam miałem kiedyś podobny problem. Nie wiem czy na stronie Panasonic'a nie znajdziesz jakiegoś info...

    0
  • #10 17 Lis 2012 18:16
    Sesqence
    Poziom 6  

    Wielkie dzieki za pomoc :)

    do zamknięcia

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo