Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

OKI C5400 - blade pasy na wydruku i rozjechany tekst.

marcinwro 31 Paź 2012 00:38 1863 8
  • #1 31 Paź 2012 00:38
    marcinwro
    Poziom 16  

    Allo

    Mam dwa problemy.

    1. Czerwony bęben drukuje blade pasy. Co za to odpowiada?

    OKI C5400 - blade pasy na wydruku i rozjechany tekst.

    2. Rozjechany tekst, który pwinien być jednolity, tak jak na reszcie strony. Chodzi o pierwszą linijkę, która jest chyba nałożona na obraz zawierający wykres, przez co inaczej się drukuje i powstaje efekt cienia. Dlaczego?

    OKI C5400 - blade pasy na wydruku i rozjechany tekst.

    0 8
  • #2 31 Paź 2012 19:53
    Tomek H
    Poziom 28  

    wrzuć jeszcze raz skany bo cosik te nie działają :)

    pozdr.

    0
  • #3 01 Lis 2012 01:27
    marcinwro
    Poziom 16  

    u mnie się otwierają.

    Dodano po 10 [minuty]:

    OKI C5400 - blade pasy na wydruku i rozjechany tekst.

    Dodano po 36 [sekundy]:

    To jest ten z rozjechanym tekstem. Mam nadzieję że działa skan.

    0
  • #4 01 Lis 2012 09:59
    kosmita
    VIP Zasłużony dla elektroda

    Czyściłeś listwy LED na pokrywie drukarki?

    0
  • #5 01 Lis 2012 12:56
    marcinwro
    Poziom 16  

    Tak.

    Blade pasy to pewnie od zestawu bębna, bo po zamianie smug nie ma.

    Bardziej martwi mnie rozjechany tekst. Czy to problem mechaniczny, czy coś z przesyłaniem obrazu z komputera do drukarki, czy też może problem tkwi w ustawieniach drukarki.

    0
  • #6 01 Lis 2012 13:31
    mawe
    Poziom 17  

    Jesteś pewny czy nie jest użyta jakaś dziwna czcionka? Jeśli potrafisz modyfikować ten plik, spróbuj użyć innej czcionki. Najlepiej tę samą co w dalszym tekście.
    Sam wykres również ma dziwną jakość. Czy rzeczywiście tak ma wyglądać?

    0
  • #7 02 Lis 2012 08:54
    tomek1970
    Poziom 21  

    Jeśli chcesz wykluczyć wpływ sterownika wydrukuj strony informacyjne z menu. Gdzie powstaje problem możesz zweryfikować poprzez zacięcie karki w trakcie wydruku jeśli problem jest powodowany przez bęben to może być to wina samego bębna lub transferu a więc pasa transferowego. Ale ocena tylko przy urządzeniu - podaj aktualny stan materiałów w maszynie.

    Pozdr

    0
  • #8 02 Lis 2012 13:44
    marcinwro
    Poziom 16  

    mawe napisał:
    Jesteś pewny czy nie jest użyta jakaś dziwna czcionka? Jeśli potrafisz modyfikować ten plik, spróbuj użyć innej czcionki. Najlepiej tę samą co w dalszym tekście.
    Sam wykres również ma dziwną jakość. Czy rzeczywiście tak ma wyglądać?


    Problem w tym, że nie ja to pisałem, tylko klient i nic nie wiem na temat użytych czcionek. Wygląda to tak jakby czarny kolor byl nanoszony w jednym miejscu, a pożniej kolejne kolory szły w innych miejscach, ale wątpie by to przesuniecie moglo wynikac z różnych ustawien bębnów, bo i jak tego można dokonać.

    0
  • #9 02 Lis 2012 17:53
    mawe
    Poziom 17  

    Niech gość w dowolnym programie graficznym lub nawet excelu stworzy kratownice w kolorach składowych CMYK oraz kratownicę full color ze 100% kolorem. Cienkie linie! Następnie niech to wydrukuje (4 wydruki). Ostatni wydruk pozwoli nam stwierdzić czy tak jak przypuszczasz są przesunięcia pomiędzy kolorami.
    A tak na marginesie, fazy bębnów mogą się rozjechać :!:

    Dodano po 1 [minuty]:

    Oczywiście ma być 5 wydruków.

    0
  Szukaj w 5mln produktów