Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Jowisz TC 500. Przetwornica próbkuje. Napięcia pulsują.

ssr 31 Sty 2005 19:27 1470 10
  • #1 31 Sty 2005 19:27
    ssr
    Poziom 14  

    Witam, w zabytku tym próbkuje przetwornica. Wymieniłem zwyczajowo kondziorki w MN 2001 plus PR-ki i scalak Ul 1540 - ale nic to nie dało, dalej napięcia "pulsują" . Może jakieś podpowiedzi? Pozdr.

    0 10
  • #2 31 Sty 2005 19:38
    domint
    Poziom 25  

    Może diody po stronie wtórnej przetwornicy, elektrolity na fitracji napiecia +15V, w odchylaniu- tyrystor BTP129 ew 128.

    0
  • #3 31 Sty 2005 19:39
    Marek777
    Spec od TV

    Witam. Jowisz ... hym ... kiedy to było... najprościej jest wymienić cały zasilacz te TV to już się złomuje ale pewnie nie na taką poradę czekasz ale po co utrudniać sobie życie. Jak się upierasz przy naprawie to mam pytanie skąd wiesz , że pulsowanie jest z przetwornicy ??? W 90% za pulsowanie Jowisza odpowiedzialne były tyrystory BTP128 ,129 ...
    Odpinałeś powielacz TPN30 ??

    0
  • #4 31 Sty 2005 20:41
    ssr
    Poziom 14  

    Tak masz rację. To rutyna - mój błąd. Tyrystory dobre. Zabytek gdy ostygnie pogra sobie z 10 min i wtedy siada nap. , więc sam powielacz bym wykluczył. Co Ty na to? Pozdr.

    0
  • #5 31 Sty 2005 20:47
    Marek777
    Spec od TV

    Jak sprawdziłeś tyrystory ?? Przy tym objawie pomocna tylko podmiana na sprawne .

    0
  • #6 31 Sty 2005 20:47
    bronco
    Poziom 14  

    Tyrystory wcale nie muszą być dobre, bardzo często siadały po nagrzaniu. Szczególnie BTP129.

    0
  • #7 31 Sty 2005 20:48
    domint
    Poziom 25  

    Stawiam na tyrystory. Pod wpływem temperatury dostaja przerwy zwłaszcza jeżeli do radiatora sa przykręcone tylko M3 bez spręzystej podkładki która dociska tyrystor za plastik.

    PS.
    Powtórzyłem się, widocznie posty pisane były jednoczesnie

    0
  • #8 31 Sty 2005 21:36
    ssr
    Poziom 14  

    Tyrystory sprawdziłem omomierzem tj.BU jeszcze spróbuje podmienić "podkładkę mikową" bo mi wygląda na jakąś prowizorkę. Odezwę się za jakąś chwilkę. Pozdr.

    [size=9][color=#999999]Dodano po 4 [minuty]:[/color][/size]

    Sprawdzane tyrystory to: BTP 128 - 550, BTP 129 - 750.

    [size=9][color=#999999]Dodano po 39 [minuty]:[/color][/size]

    Wymiana podkładek, dystansów i założenie sprężystej nakładki, pod względem, awarii nic nie poprawiło.

    0
  • #9 31 Sty 2005 22:28
    Piotr Pajkert
    Poziom 32  

    Witam!
    Przecież koledzy radzili, żeby wymienić tyrystory, a nie mierzyć. Tak samo postępujemy przy diodach impulsowych. Miernik uniwersalny nie pokaże, jak dany element zachowuje się w czasie pracy.
    Cześć!

    0
  • #10 01 Lut 2005 12:36
    artjab
    Poziom 20  

    Spróbuj tak. Odkręć najpierw jeden tyrystor od radiatora i włącz TV, ale maksymalnie na 1 min. Jeżeli ten tyrystor jest uszkodzony to to co działo się po 10min teraz będzie się działo po paru sekundach, po prostu szybciej się nagrzeje. Jeżeli nie to ten przykręć, a powtórz to z drugim tyrystorem.

    0
  • #11 02 Lut 2005 10:21
    ssr
    Poziom 14  

    Tak, to tyrystor. Pozdr. Dzięki.

    0