Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

STR-DH500 Sony brak dzwięku w subwooferze

31 Oct 2012 15:55 3672 8
  • Level 1  
    Witam wszystkich. Posiadam zestaw kina domowego Sony STR-DH500. podłączony jest on do komputera kablem optycznym i wszystko ładnie gra, ostatnio zakupiłem subwoofer aktywny firmy Blaupunkt no i problem subwoofer nie gra. Wszystkie opcje na amplitunerze sprawdzałem. w programie od karty nic nie można zmienić jak jest ustawione na optyk prócz efektów. Ktoś ma jakiś pomysł aby uzyskać dźwięk 5.1 / 7.1? I dodam subwoofer jest sprawny.
    [Szkolenie 22.06.2021, g.9.30] Zabezpieczenia Internetu Rzeczy (IoT) programowe i sprzętowe. Zarejestruj się za darmo
  • Level 13  
    Napisz w jaki sposób podłączyłeś subwoofer do kina domowego.
    Czy ma on własne źródło prądu. Ile omów ma subwoofer.
    Jaka jest karta dźwiękowa u Ciebie (może ma zbyt mało mocy aby pociągnąć) tak rozbudowany zestaw kina.
  • Level 21  
    A po ci wiedzieć jaką impedancję ma aktywny subwoofer?
  • Level 13  
    Pytam z tego względu, że ten amplituner ma 8Ω mocy wyjściowej, natomiast jeśli subwoofer będzie miał 4Ω to trzeba będzie zmienić ustawienia w amplitunerze.
    Amplituner ten poza tym ma przełącznik impedancji głośników między 4Ω a 8Ω więc tutaj może leżeć problem.
  • Level 21  
    A ty kolego przeczytałeś dokładnie pierwszego posta i rozróżniasz w ogóle aktywny subwoofer od pasywnego? Aktywny ma wzmacniacz wbudowany jeżeli nie wiesz i nie korzysta z tego co jest w amplitunerze.

    Dodano po 14 [minuty]:

    Z tego wynika, że nie masz źródła sygnału. Dobrze podpiąłeś chinchem do subwoofera z wyjścia amplitunera? Subwoofer nie działa, gdy
    – wybrano opcję ANALOG DIRECT.
    – na wejściu pojawiają się sygnały o częstotliwości próbkowania większej niż 48 kHz.
  • Level 1  
  • Level 21  
    Jeśli to subwoofer z car audio to ciekawe skąd zasilanie. Akumulator z auta? Chyba długo nie pochodzi.
  • Level 1  
  • User removed account