Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wzmacniacz Pioneer A449. Nie działa przy podłączeniu do komputera

andrzej.burban 31 Paź 2012 19:12 972 2
  • #1 31 Paź 2012 19:12
    andrzej.burban
    Poziom 2  

    Witam
    Zakupiłem właśnie ten wzmacniacz z myślą o puszczaniu muzyki z laptopa. Kolumny podpięte do wzmacniacza to altusy 140. Gdy podłączam laptopa do wejścia liniowego na wzmacniaczu to niestety nic nie słychac w kolumnach (na innych wejściach też próbowałem i nic). Kable i wyjście w laptopie na pewno są sprawne bo podłączając głośnik z pominięciem wzmacniacza to wszystko gra(no może inaczej, wydobywa się jakiś tam średniej jakości dźwięk). Uprzedzając pytania czy ten wzmacniacz w ogóle działa; Działa i to jak na ponad 20 letni sprzęt aż zadziwiająco dobrze(odsłuch podczas kupna).
    Bardzo bym prosił o pomoc.

    0 2
  • #2 31 Paź 2012 22:05
    BILGO
    Poziom 38  

    andrzej.burban napisał:
    Kable i wyjście w laptopie na pewno są sprawne bo podłączając głośnik z pominięciem wzmacniacza to wszystko gra(no może inaczej, wydobywa się jakiś tam średniej jakości dźwięk).

    Mógłbyś to rozwinąć... w jaki sposób to zrobiłeś??
    andrzej.burban napisał:
    Kable

    Jakiego kabla używałeś??

    0
  • #3 31 Paź 2012 22:13
    andrzej.burban
    Poziom 2  

    Kabel łączący laptop i wzmacniacz to przejściówka z minijacka na dwa chinche. a połączenie laptop głosnik to po prostu te dwa chincze zwieram z kablem który normalnie łączy głosnik z wzmacniaczem. Wtedy coś w głosnikach słychać, głównie dźwięki o wyższych częstotliwościach.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo