Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

GateWay FPD1975W - Monitor czasami nie włącza się.

Lencu 01 Lis 2012 11:27 2397 2
  • #1 01 Lis 2012 11:27
    Lencu
    Poziom 8  

    Witam.

    Na wstępie zaznaczę ,że nie wiem czy temat powinien się znajdować tutaj czy może w Monitory Początkujący a może Komputer Hardware.

    Zwykle jako przyszły informatyk staram sobie radzić sam z problemami. Niestety ten mnie przerósł. O wiele bardziej lubie software więc zwyczajnie nie potrafię sobie poradzić z moim problemem. Otóż:

    Pewnego ranka (z tydzień temu) obudziłem się i mój monitor był wyłączony... a ja nie posiadam zwyczaju wyłączania go na noc. Więc włączam komputer a tutaj nic. Monitor się nie włącza. Słyszę 'pykanie' z monitora -> jak przy zegarku. Więc stwierdziłem ,że się popsuł i już. Ma problem z załączeniem.
    Zresetowałem go parę razy i zauważyłem ,że czasem dzieje sie coś takiego ,że:
    dioda od laptopa zapala się na chwilę tak jakby chciał się włączyć, mruga i wyłącza się. W tym czasie na monitorze widzę (przez dosłownie 0,00001 sekundy) biały pasek -> tak jakby próbował się po prostu włączyć. Zawsze jakimś cudem ten monitor mi się włącza od tamtego czasu ale nie mam pojęcia co powoduje jego chwilową 'naprawę'.
    Co zrobiłem w kierunku sprawdzenia problemu ?
    Otóż -> wziąłem monitor i podłączyłem do komputera siostry. Monitor włączył się normalnie. Nie było problemów. Pomyślałem więc ,że mam spieprzoną kartę graficzną skoro monitor jest ok. Odłączyłem swojego kompa i podłączyłem monitor siostry do swojego komputera + klawiatura by się upewnić. Niestety ale monitor siostry się włączył bez problemu i to wykluczyło (chyba) felerną kartę graficzną.
    W tym momencie (to był może drugi dzień walki z monitorem) wróciłem na swoje stanowisko, podłączyłem monitor i stwierdziłem ,że i tak nie działa. Lecz ciekawość człowieka nie zna granic i mimo wszystko chciałem spróbować go włączyć i po wciśnięciu przycisku POWER na komputerze monitor się włączył jak gdyby nigdy nic.

    Cała ta sytuacja sprawia ,że nie wiem co jest nie tak -> monitor działa bez problemu przy innym komputrze -> inny monitor działa bez problemu na moim komputerze.
    Przez pół dnia myślałem ,że wina instalacji elektrycznej w moim pokoju ale zrobiłem parę testów i ustaliłem ,że ten monitor po prostu nie chce się włączyć przy moim komputerze.
    Monitor jak i komputer nie zmiennie od paru lat.

    Monitor: Gateway FPD1975W
    Grafika: Nvidia GeForce 240GT
    Procek: AMD Athlon 64 Dual Core 6000+
    Zasilacz: mogłem wyczytać jedynie "4life/450 HF"

    Dodam jeszcze ,że wczoraj i przedwczoraj monitor normalnie się włączył. Gdy wstałem dioda świeciła się normalnie na pomarańczowo (wyłączony).
    Dziś zaś się nie świeciła w ogóle. I 2h czekałem aż się w sumie włączy podłączając/odłaczajac kable i tak dalej.

    Dzięki z góry za pomoc. Za wszelkie błędy i niedogodności przepraszam.

    @dół
    Ok, załatwię kable i postaram się to sprawdzić. W ciągu paru dni dam znać jak mi się uda. Proszę o nie usuwanie tematu, dzięki :)

    1 2
  • #2 01 Lis 2012 11:48
    Jakant
    Poziom 35  

    Sprawdź dokładnie lutowania na płycie przy gniazdach sygnałowych jak też całą płytę. Spróbuj na innym przewodzie sygnałowym.

    0
  • #3 04 Lis 2012 09:39
    Lencu
    Poziom 8  

    Więc tak:
    Lutowania wyglądają ok. Innego kabla sygnałowego nie znalazłem ALE:

    Mój monitor na moim komputerze się nie włącza. Co jeszcze zauważyłem ?
    Podłączając mój monitor na tych samych kablach (sygnałowy + zasilający) - działa na innym komputerze. Więc wygląda jak by u mnie nie działał przez coś. -> wziąłem więc kabel sygnałowy od siostry (nie znam się na kablach ale ja korzystam z DVI najprawdopodobniej a od siostry wziąłem VGA) i również monitor się u mnie nie włączył.
    Zaś przy takiej samej kombinacji u siostry - działa bez problemu.
    Wziąłem więc monitor siostry z kablem VGA i podłączyłem u siebie = żadnych kłopotów. A mój LCD poszedł do pokoju siostry = również żadnych problemów.

    Co ciekawe - wczoraj gdy mój komputer się włączał a na monitorze (moim, LCD) nie świeciła się nawet dioda to wyłączyłem komputer (tzn poprzez guzik z tyłu komputera POWER OFF) i w tym momencie na monitorze pojawił się obraz. "Brak sygnału" + "RGB" i dioda się zaświeciła. Gdy włączyłem zasilanie i odpaliłem kompa monitor znów przestał działać.

    Myślałem ,że to graficzna ale przecież inny monitor działa :/
    A tego mojego LCD'a tak nagłe rozwaliło.

    Nie mam pojęcia co może być przyczyną problemu :/

    0