Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Fotokomórki SAFEBEAM+ Faac 452 MPS - nie działa foto

01 Lis 2012 13:40 3870 8
  • Poziom 2  
    Witam serdecznie

    Mam taki dziwny objaw, że po podłączeniu foto SAFEBEAM do centralki 452 MPS jako zabezpieczenia przy zamykaniu - centralka zgłasza, że ma takowe zabezpieczenie (zgaszona dioda FSWCL), fotokomórki, gdy "nie patrzą" na siebie to zabezpieczenie działa i nie można zamknąć bramy (to chyba oczywiste), jednak gdy skieruję na siebie fotokomórki to słychać nieustanne działanie (co 1s) przekaźnika na fotokomórce RX i dioda DL2 miga. Oczywiście bramy również nie można zamknąć. Taki sam efekt występuje, gdy przysłonię odbiornik w foto RX.
    Dodam, że cały zestaw jest nowy i to było pierwsze podłączenie, pozostałe elementy działają bez zarzutu
    Ktoś ma jakieś sugestie?
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Poziom 30  
    Wygląda na to jakby się fotokomórki dobrze nie widziały . Jak daleko są od siebie ?
  • Poziom 2  
    Nie ma znaczenia jak daleko, tak samo się zachowują zarówno w odległości 2m jak i 20 cm
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Poziom 30  
    Możesz dać zdjęcie , jak to masz podłączone w centralce ?
  • Poziom 30  
    Podłączenie raczej dobre , może być że z fotokomórką coś nie tak . Ewentualnie spróbuj przełączyć DS2-SW3 , ale nie wiem czy to coś pomoże.
  • Poziom 9  
    MIAŁEM JUŻ TAKI PRZYPADEK ,USZKODZONA BYŁA FOTOKOMÓRKA ,ZWIESZAŁ SIĘ PRZEKAŻNIK
  • Poziom 2  
    To była wina tylko wadliwego przekaźnika ? Fotokomórki są nowe i pewnie istnieje możliwość wymiany, tylko jeśli to jest wina wyłącznie przekaźnika to szybciej będzie jak wlutuje nowy. Pytanie czy warta skórka za wyprawke...
  • Poziom 2  
    Mam problem z fotokomórkami Safebeam w centrali 455D. Podłaczone na zabezpieczenie zamykania. Mam jednak podejrzenia odnośnie rysunku producenta.
    Nie wiem w końcu gdzie ma być ten mostek w fotokomórce RX. Mam założony miedzy 3 i 4.
    Jednak na wyświetlaczu świeci się FSWCL czyli zabezpieczenia nieaktywne.
    Gdy fotki się nie widzą w czasie pauzy brama stoi.
    Gdy się widzą zaczynają się zamykać. Gdy przetnę je w tym momencie nic się nie dzieje, brama nadal się zamyka. Dopiero w momencie gdy brama zwalnia przed domknięciem, zaczyna się otwierać.