Elektroda.pl
Elektroda.pl
X
flexghzflexghz
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Tp link mr3420 - Widzi modem huawei e3276 ale nie laczy z internetem

03 Lis 2012 04:42 23496 45
  • Poziom 8  
    Podłączyłem modem huawei e3276 sieci plus do tplinka mr3420. Router widzi modem, pokazuje sile sygnału ale nią łączy. Co mogę zrobić aby zaczęło działać?
  • flexghzflexghz
  • Moderator - Sieci, Internet
    Co masz w statusie urządzenia? Daj screen-a na forum. Bezpośrednio w komputerze jak sądzę nie ma problemów?
  • Poziom 8  
    W statusie pojawia sie ze urzadzenie podlaczone, pokazuje tez sile sygnalu. W miejscu adresu ip pokazuje same zera. Po kilku chwilach zasieg znika i pojawia sie informacja ze szuka urzadzenia i tak w kolko. Na modemie wlozonym w usb routera lampka caly czas miga na niebiesko. Screen zrobie jak dotre do komputera chyba ze ten opis wystarczy. Dzieki.
  • Poziom 43  
    Zrobiłeś upgrade FW do najnowszego??
  • Poziom 43  
    Popraw obrazki: Link
    Jak widać wsparcia oficjalnego dla tego modemu nie ma - więc trzeba pisac do supportu TP-Linka lub zaatakować alternatywne FW - ale tam też były problemy: Link - możliwe, że do rozwiązania.
  • flexghzflexghz
  • Poziom 21  
    Według pewnych źródeł(http://tplink-forum.pl/pogotowie-konfiguracyjne/mr3420-v2-nie-dziala-z-e3276/ ) trzeba mieć aktywny hub usb by połączyć
    HUAWEI E3276 z TP-LINK MR3420. Aczkolwiek dziś sam sprawdziłem że wystarczy zaktualizować oprogramowania do najaktualniejszego i działa.
  • Specjalista Sieci, Internet
    Przy słabym poziomie sygnału modem E-3276 pobiera dużą moc i gniazdo USB nie wyrabia się prądowo i zrywa połączenie. Dlatego potrzebny aktywny hub do zasilania modemu. W twojej lokalizacji sygnał jest dobry stąd modem działa bez huba.
  • Poziom 21  
    Witam, otóż 2 razy rozpoznało sprzęt i połączyło, a teraz włączyłem i próbowało identyfikować i nie udało mu się .

    Teraz pytanie mam do znawców: Teoretycznie on ma się łączyć automatycznie ale czy jak router sam sobie działa i włączam do niego modem to automatycznie połączy? Czy też chodzi o automatyczne łączenie ale pod warunkiem ze cały czas jest w routerze?
  • Specjalista Sieci, Internet
    Router sam wznawia połączenie, niezależnie czy modem jest na stałe czy go wyjmiesz i włożysz.
  • Poziom 21  
    Niezbędny jest aktywny hub, ja zakupiłem przez alledrogo za 25zł 1A i za każdym razem łączy i jest bajka.
  • Poziom 1  
    Wg listy zgodnych modemów TP-LINKA - twój modem będzie działał z MR3420 v2, a wg Twoich załączonych screenów - masz wersję v1 sprzętu, dlatego potrzebny jest dodatkowy hub.
  • Poziom 1  
    Witam!
    Nie wiem czy jeszcze jest aktualny ten temat, ale chyba zalazłem banalne rozwiązanie do problemów Tp link mr3420 v2 + modem huawei e3276 lte. Tech supp. producenta TP link jeszcze mi nie odpowiedział a czekam 3 tyg. Myślałem, że już muszę spisać na straty mojego TPlinka i znów wydawać kasę. Zrobiłem na początku tak jak pisaliście zainstalowałem najnowszy firmware mr3420v2_en_3_13_30_up_boot(130314)Beta i nic kupiłem aktywnego Hub'a USB z zasilaczem i nic, i już chciałem iść kupować antenę kierunkową, bo pomyślałem że może mam za słaby zasięg. Oto co zrobiłem:
    zainstalowałem wcześniejszy firmware mr3420v2_en_3_13_27_up_boot(121206)
    ustawiłem dostęp na tylko 3G/4G
    podłączyłem modem bez Hub'a i o dziwo działa
    internet ma w Play wyświetla 51% siła sygnały a śmiga na 13,3 Mbit / s
    Może komuś to pomoże ja jestem zadowolony
    Tp link mr3420 - Widzi modem huawei e3276 ale nie laczy z internetem Tp link mr3420 - Widzi modem huawei e3276 ale nie laczy z internetem
  • Poziom 1  
    Zrobiłem update do najnowszej wersji oprogramowania i nie czyta mi w ogóle urządzenia :(
    Tp link mr3420 - Widzi modem huawei e3276 ale nie laczy z internetem
  • Poziom 1  
    Firmware modemu E3276 musi być naszego operatora ( PLUS POLSAT )
    Dopiero wgranie najnowszego softu do MR 3420 zadziała i będzie łączyć
  • Poziom 10  
    Cytat:
    Nie wiem dlaczego TP-Link wycofał ze wsparcia firmware EN z 19.03.2014 roku


    Widocznie chcą olewa klientów którzy kupili.

    Zaktualizowałem sobie firmware to co dałeś załącznik i dwukrotnie udało się uruchomić modem.

    Edit.

    Wreszcie dostałem odpowiedz od tp lnik
    Witam,

    Cytat:
    Modem E3276s-150 z całą pewnością jest kompatybilny z routerem TL-MR3420v2 po zainstalowaniu najnowszej, dostępnej na naszej stronie internetowej wersji oprogramowania oznaczonej jako TL-MR3420_V2_130314_PL
    Mamy taki modem w biurze i wielokrotnie testowaliśmy poprawność współpracy wyżej wymienionych urządzeń.

    W lokalizacjach gdzie zasięg 3G/LTE jest słabszy, modem nawiązując połączenie z siecią operatora pobiera więcej prądu niż dostarczyć może mu wbudowany w router port USB 2.0 W związku z tym do poprawnego działania może być wymagane podłączenie go do portu USB routera za pomocą aktywnego huba USB. Informacja o takiej konieczności znajduje się pod adresem http://www.tp-link.com.pl/support/3g-comp-list/?model=TL-MR3420

    Oczywiście nie można wykluczyć, że przyczyna problemu, z którym pan się zmaga leży gdzie indziej i jest nią na przykład usterka techniczna routera. W takim wypadku proszę o zareklamowanie routera w miejscu zakupu


    Na wersji mr3420v2_en_3_14_9_up_boot(140319).bin bez problemowe uruchomia się i tak wygląda https://www.youtube.com/watch?v=s40ga_wY5Xc&feature=youtu.be.

    Dziękuję bardzo za pomoc. Powinniście pisać do tp lnik aby rozwiązali wszystkie problemów..

    Edit:

    Dostałem kolei odpowiedz:
    Cytat:
    W Oprogramowaniu oznaczonym numerem 140319 zauważyliśmy występowanie błędu we współpracy z modemem E3276s-150, który polega na samoczynnym restartowaniu się routera podczas pobierania z internetu plików kiedy jesteśmy podłączeni do jego sieci WiFi. W związku z tym, zdecydowaliśmy się usunąć tę wersję firmware z polskiej strony TP-Link.

    O wszystkich problemach poinformowaliśmy naszą Centralę i obecnie czekamy na ukazanie się nowej wersji oprogramowania. Nie mam jednak w tym momencie żadnej informacji o przybliżonym czasie publikacji.


    kolejna maila.
    Cytat:
    Proszę zauważyć, że firmware 140319 nie został usunięty ze strony dlatego, że powodował problemy z łączeniem modemu E3276s-150 do sieci operatora ale dlatego, że mógł powodować samoczynny restart routera przy większym obciążeniu rozgłaszanej przez niego sieci WiFi.

    Poprawki z wersji 140319 nie mogły być przeniesione na wersję 130314Beta ponieważ wersja beta została wydana wcześniej niż wersja o numerze 140319. Inaczej mówiąc oprogramowanie o numerze 140319 miało być poprawioną wersją firmware 130314Beta ale odkryliśmy w niej błąd przez który zdecydowaliśmy się zdjąć ją ze strony.

    Wkrótce pojawi się nowa wersja oprogramowania, która będzie opierała się na sprawdzonych i stabilnych elementach poprzednich wersji


    Już wiemy końcu dlaczego został wycofane wersji 140319 na stronie polskie.
    końcu doprowadziłem się ze będzie kolejny wersji firmware.

    Rzeczywiście jest problem resetowanie przez użyciu transmisji dane WIFI.
    Jest nagrane dowód resetowanie routera https://www.youtube.com/watch?v=pEKnMPArQZo.

    Bardzo proszę was ktoś ma problem tp lnik to zgłaszacie i nie ma sensu olewa problem. Więcej zgłoszeń tym lepiej.
  • Poziom 32  
    ...
    Ps. A czy możesz sprawdzić czy restart też nastąpi, jak modem będzie wpięty przez aktywny HUB USB? Może to problem niewystarczającego zapotrzebowania prądowego z zasilacza (Obsługa modemu USB i WiFi), albo domyślna uruchomiona bzdura w zaawansowanych ustawieniach WiFi w MR3420v2.
    W trybie WDS, pomimo dużego ruchu i przełożenia go z WiFi na Lan, nie występuje problem z restartem routera.
  • Poziom 10  
    Przez kablem LAN nie występuje reset routera. Dlaczego miało być problem niewystarczającego zapotrzebowania prądowego z zasilacza?? Powinno dobrze zaprojektowane. A tu takiego. Jak wygląda aktywny HUB USB? Przez HUB USB nie występuje?
  • Poziom 32  
    ...
    Po kablu nie potrzeba "dużego" (kilka mA) prądu, po radiu już troszkę więcej (kilkaset mA).
  • Poziom 10  
    No to jaki aktywny HUB USB mam kupic? Są tam różne parametry mA.
  • Poziom 32  
    ....
    Aktywny HUB USB jest z zasilaczem, pasywny jest bez zasilacza.
    Nie wiem czy jest sens posiadania np. siedmiu portów USB z HUBie, ale wtedy wymagane jest na wyjściu z zasilacza minimum 5V i 3.5A, przy cztero-portowcu wymagany zasilacz będzie minimum 2.0A. Pierwsze rozwiązanie ze względu na pierwsze prawo prawo Kirchhoffa będzie wydajniejsze.
  • Poziom 8  
    Udało mi się rozwiązać problem resetującego się routera podczas połączenia przez wifi. :D

    Na początku trzeba zainstalować najnowszy firmware ale nie z polskiej strony TP-Link tylko np. z angielskiej by modem mógł być w ogołe wykryty przez router i mógł się połączyć.

    W ustawieniach routera w zakładce wireless należy ustawić kanał na którym nie pracuje inna sieć, domyślnie jest na auto. Trzeba to sprawdzić programem inSSIDer. Ja ustawiłem na 1 i nie zrywa połączenia. Zmieniłem też Channel Width na 20MHz, domyślnie jest na auto. I działa.

    Sposób z aktywnym hubem mi nie zadziałał.

    Piszcie czy pomogło.
  • Poziom 9  
    U mnie ten sam problem...
    Mam ten zestaw od ok. 2 tygodni,
    firmware 140319 (MR3240) i modem e3276s-150
    Jak przywrócę do ustawień fabrycznych, to "DZIAŁA" - ale kilka godzin, czasami dzień.
    Potem jest to samo co już opisywano, modem nie chce się połączyć.
    Ponownie muszę robić reset do fabrycznych i znowu działa jakiś czas.
    Nie próbowałem jeszcze aktywnego huba usb i jakoś mam mieszane uczucia czy to wystarczy, bo w środku dużego miasta jestem.
    Wrzucałem też firmware 130314 - ale tyko raz mi się na tym połączył, jak wpisałem APN (bo mam stałe IP) to już połączyć się nie chce.
    Czy jest jeszcze jakiś firmware który obsługuje ten modem...?

    Dzisiaj będę miał aktywnego huba, sprawdzę i dam znać jak jest z tym.

    pozdrawiam
  • Poziom 21  
    Ja ogólnie od razu kupiłem huba aktywnego (koszt 25zł na alle) i jest bez problemu od prawie roku.