Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

IHDMI - Proble z połączeniem zestawu przy IHDMI

Genas_666 03 Lis 2012 15:31 1338 3
  • #1 03 Lis 2012 15:31
    Genas_666
    Poziom 2  

    Witam mój problem wygląda tak:
    Turbodekoder N - Tv LG – kino domwe Samsung – TV Panasonic
    N podłaczony hdmi do kina, kino hdmi do TV LG ( wszystko w salonie) Tv Panasonic w sypialni podłączony do N ypbpr . W takim układzie w salonie wszystko działa ale w sypialni bład HDCP
    Zakup IHDMI
    N podłaczony hdmi do kina, kino IHDMI do TV LG ( wszystko w salonie) Tv Panasonic w sypialni podłączony do N ypbpr . W takim układzie w salonie wszystko działa w sypialni już tez brak błedu. Jednak po wybraniu innej opcji na kinie domowym jak radio , dvd, itd. Znika obraz z LG( brak sygnału) – dźwięk przez kino idzie. Przy przełaczeniu na standardowy HDMI wszystko działa ale znów w sypialni błąd HDCP.
    Przy podłaczeniu IHDMi pomiedzy N a kino zachowywał się on jak zwykłe HDMI .
    Pomocy.

    0 3
  • Pomocny post
    #2 04 Lis 2012 23:27
    houruk
    Poziom 18  

    a dlaczego nie podłączysz nboxa bezpośrednio do tv? A do kina kablem optycznym?

    0
  • Pomocny post
    #3 05 Lis 2012 13:17
    mac6
    Poziom 13  

    Łącząc nboxa z telewizorem LG kablem iHDMI, z kinem domowym kablem optycznym i z telewizorem w sypialni przez component, wszystko powinno Ci działać bezproblemowo.

    0
  • #4 06 Lis 2012 19:08
    Genas_666
    Poziom 2  

    Kabel optyczny zakupiony i wszystko działa. Dzięki za rady koledzy! A podłączałem N przez kino bo na zwykłym hdmi wszystko działało (pomijając błąd w sypialni). Teraz mam trochę więcej operacji na pilotach do wykonania jak mi się zachce filmu z blu-ray, ale nie rozchechłam gniazda hdmi wieczornym wyciąganiem i popołudniowym wtykaniem kabla hdmi do dekodera. Jeszcze raz dzięki.

    0