Elektroda.pl
Elektroda.pl
X
TermopastyTermopasty
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Opel vivaro 2002r - Zgasł podczas jazdy nie odpala.

03 Lis 2012 18:32 19092 27
  • Moderator Samochody
    Witam wszystkich.

    Wczoraj trafił do mnie opel vivaro, który zgasł podczas jazdy i nie odpala.

    Potrzebuje waszej rady, co mogę jeszcze sprawdzić, aby wykluczyć lub potwierdzić uszkodzenie pompy CR.

    Wtryski nie puszczają przelewami ani grama paliwa, podczas kręcenia rozrusznikiem, ciśnienie paliwa waha się między 6-12 barów, pompa paliwa w zbiorniku pracuje, podaje ciśnienie 2 bary, układ wtryskowy boscha, regulator ciśnienia na pompie się odzywa podczas testu elementów wykonawczych.

    W sterowniku były błędy wszystkich czujników osprzętu silnika, prawdopodobnie przez wyładowany kręceniem akumulator, po skasowaniu nic nie wraca, synchronizacja jest, sterownik silnika widzi obroty.

    Jakieś porady, sugestie?
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • TermopastyTermopasty
  • Pomocny post
    Poziom 33  
    6-12bar. na rampie?
  • Poziom 19  
    Coś niskie to ciśnienie. Prawdę mówiąc to jak by go nie było.
  • Moderator Samochody
    Dane z opcoma w kPa dokładnie miedzy 5000 a no raz skoczyło do 12000kPa.

    Troche mnie poniosło, patrze teraz na konwerterze to 1 000 kPa =10 bar, czyli oscylowało od 50 do 120 barów.

    Ma ktoś z was schemat pompy wysokiego ciśnienia występującej w tym aucie?

    Dodano po 40 [minuty]:

    Nie rozbierałem takiej pompy, zastanawiam się czy ma zawór trzeciego tłoka czy regulator ciśnienia paliwa.
  • Poziom 14  
    Zajrzyj do filtra paliwa i dokładnie się przyjrzyj czy niema opiłków,jak są to wszystko jasne co się stało.
  • TermopastyTermopasty
  • Moderator Samochody
    Sprawdziłem na początku, jest ich taka ilość że trzeba bardzo mocno się przyglądać żeby coś dostrzec w szklanej menzurce w paliwie spuszczonym z filtra.

    Doczytałem że auto ma regulator ciśnienia paliwa, sterowany czasem wypełnienia impulsu, czym dłuższy tym bardziej się otwiera i podnosi ciśnienie paliwa, dobiorę się w poniedziałek do niego.
  • Pomocny post
    Poziom 31  
    Cisnienie na rampie masz wystarczajace do odpalenia.
    Impuls na wtryski jest?
  • Moderator Samochody
    brandy-p impulsu nie ma gdyż ciśnienie oscyluje wokół 5000kPa.

    Dodano po 1 [godziny] 3 [minuty]:

    Pompa boscha typ CP3
  • Pomocny post
    Poziom 14  
    Pisałeś o podrzucenie jakiegoś schematu więc podaję fotki uszkodzonej pompy cp gdzie uległ wytarciu wałek.Ciśnienie na rampie ma być 250-1350bar.Pozdrawiam Opel vivaro 2002r - Zgasł podczas jazdy nie odpala. Opel vivaro 2002r - Zgasł podczas jazdy nie odpala. Opel vivaro 2002r - Zgasł podczas jazdy nie odpala. Opel vivaro 2002r - Zgasł podczas jazdy nie odpala. Opel vivaro 2002r - Zgasł podczas jazdy nie odpala. Opel vivaro 2002r - Zgasł podczas jazdy nie odpala. Opel vivaro 2002r - Zgasł podczas jazdy nie odpala.
  • Moderator Samochody
    Wiec tak udało mi się odpalić auto ale na plaka, i pochodziło trochę potem zgasło, zauważyłem ze jest problem z regulacją ciśnienia paliwa. Jak zgasł tak już nie chciał odpalić, po zgaśnięciu wywalił stop i błąd P0191.

    Załączam logi.

    Praca:

    Log (0 - n/a)

    a tu próba odpalenia:

    Log (0 - n/a)
  • Poziom 14  
    P0191 to zbyt niskie ciśnienie na listwie cr. Wyciągnij szynę cr i zmywaczem w spreju wymyj ją dokładnie w raz z czujnikiem ciśnienia nie wiem jak wygląda listwa u ciebie ale miałem przypadki że w Masterach siadał zawór regulujący ciśnienie na cr który znajdował się na końcu listwy i szyna do wymiany.
  • Poziom 36  
    Panowie proponuję stosować w układach CR procedurę diagnozy rekomendowaną przez producentów , w czasie trwania gwarancji na auto .
    Metoda nie zawiodła nigdy i nie skutkuje wymianą niepotrzebnych części
  • Moderator Samochody
    jurekk55 napisał:
    Panowie proponuję stosować w układach CR procedurę diagnozy rekomendowaną przez producentów , w czasie trwania gwarancji na auto .
    Metoda nie zawiodła nigdy i nie skutkuje wymianą niepotrzebnych części


    Opisz metodę jaką stosujesz, a postaram się ją zastosować.

    Dodano po 5 [minuty]:

    majsterek 1 napisał:
    P0191 to zbyt niskie ciśnienie na listwie cr. Wyciągnij szynę cr i zmywaczem w spreju wymyj ją dokładnie w raz z czujnikiem ciśnienia nie wiem jak wygląda listwa u ciebie ale miałem przypadki że w Masterach siadał zawór regulujący ciśnienie na cr który znajdował się na końcu listwy i szyna do wymiany.


    Czujnik ktoś przede mną założył nowy, listwę wyciągałem, nie widać w niej opiłków, syfu itp, zawór na końcu listwy nie puszcza paliwa, a ciśnienia jak nie było tak nie ma, nie pozostaje mi nić innego jak podstawić drugą sprawną pompę CR.

    Ale widać na logach po ostatnim lekkim dodaniu gazu, sterował ponad 400Bar, i silnik klekotał kopcił, następnie spadło do 250 bar, potem na 160 i silnik zgasł z błędem.
  • Poziom 14  
    Na pompie cp masz czujnik regulacji ciśnienia paliwa przykręcany na trzy śruby podmień go z innej pompy cr widać go na załączonym zdjęciu.Pozdrawiam.
  • Poziom 9  
    witam, mam vivaro 2.0CDTI 2007r i kilka dni temu dostał takich samych objawów, czyli zgasł silnik podczas jazdy i czerwona lampka stop, z taką różnicą że po wyłączeniu zapłonu i ponownym włączeniu silnik odpalił i ruszyłem dalej po 200metrach jazdy znów zgasł, ponownie wyłączenie i włączenie zapłonu i pojechałem dalej, do domu miałem jakieś 10km i na tym odcinku jeszcze 2 razy zgasł, następnego dnia jazda od rana do wieczora i nic, odczytałem błędy z komputera pokazało niskie ciśnienie na listwie, czujnik stopu i jeszcze jakąś pierdołę, gość na warsztacie skasował wszystkie błędy i powiedział żeby przyjechać od razu na odczytanie jak tylko znów silnik zgaśnie, minęły 2 dni i dziś znów silnik zgasł, jutro jadę na odczyt ale chyba marne są szanse że to jakaś pierdoła w elektryce
  • Moderator Samochody
    Witam.

    Panowie, pompa podmieniona, auto odpala, chodzi nawet w miarę dziwi mnie masa powietrza na wolnych która oscyluje od w okolicach 45 kg na h, wydaje mi się że powinno być koło 20 przy otwartym zaworze EGR, na zgaszonym pokazuje cały czas 15 KG/h.

    I jeszcze pytanie o czujnik prędkośći pojazdu, odczyt w watyościach mierzonych pokazuje 25 km/h, czy sygnał jest brany z ABS czy ma osobny czujnik na skrzyni?
  • Poziom 1  
    Prędkość mierzy z czujnika w skrzyni biegów. Bo jakby Ci się zepsuł abs i go komputer wyłączy to prędkość nadal jest mierzona.
  • Moderator Samochody
    Witam. Panowie czujnik prędkości wymieniony i licznik działa, ale problem kolejny to gaśnięcie auta przy 3 tyś obrotów pod obciążeniem z błędem p0191 przy ciśnienie CR około 700 barów.

    Może ktoś się wypowiedzieć na temat ciśnienia na listwie w różnym zakręcie obrotów z różnie wciśniętym gazem?

    Czujnik Ciśnienia podmieniany na próbę bez rezultatów.
  • Pomocny post
    Admin grupy Samochody
    domex32 napisał:
    gaśnięcie auta przy 3 tyś obrotów pod obciążeniem
    Odpala od razu?
  • Moderator Samochody
    Tak, jeden obrót wału i chodzi, i ciśnienie na 380 bar i szybko spada do 300 i trzyma.
  • Pomocny post
    Admin grupy Samochody
    Regulator na pompie - wyczyść na początek. Ale coś mi się widzi że zaczynają się problemy z którymś wtryskiwaczem.(przelew)
  • Moderator Samochody
    Regulator podmienilem na drugi, przyczyną chyba będzie wtrysk, bo zauważyłem że z ostatniego cienkie ropa, w dość dużych ilościach. Po południu będę miał z czego wybrać przełoże i dam znać.
  • Pomocny post
    Poziom 31  
    Pod obciążeniem trzeba więcej paliwa. Jak pompa nie zaciągnie paliwa, to nie poda go dalej.
    Proponuję dmuchnąć w przewody paliwowe i zobaczyć w jakim stanie jest smok w zbiorniku. ...no i filtr, rzecz jasna.
  • Moderator Samochody
    Kolego brandy-p zbiornik wyczysciłem i filtr paliwa zmieniłem w pierwszej kolejności, wymieniłem wtrysk bo leciała ropa z niego i na razie auto chodzi, nie odcina, nie gaśnie.

    Trochę brakuje mu mocy ale silnik nie jest pierwszej świeżości.

    Dzięki za pomoc, pozdrawiam i wesołych świąt życzę :)
  • Poziom 2  
    jarek... Mam identyczne objawy. Vivaro 2008r. 2.0 114 KM. Auto gaśnie podczas jazy. Z tym, że po wyłączeniu zapłonu, zamknięciu i otwarciu auta z pilota, ponownie zapala. Niestety po przejechaniu 2km sytuacja się powtórzyła. Kolejny dzień i brak objawów. Wczoraj niestety znów to samo. Proszę o pomoc w rozwiązaniu problemu, bo często jeżdżę z ładunkiem (przyczepą) i taka sytuacja może być bardzo groźna :/ Pozdrawiam i z góry dziękuję za pomoc.
  • Moderator Samochody
    dokti1978 napisał:
    Proszę o pomoc w rozwiązaniu problemu


    Co wykazuje diagnoza? jakie błędy, jakie wartości ciśnienia paliwa w czasie problemu?
  • Poziom 2  
    domex32 napisał:
    dokti1978 napisał:
    Proszę o pomoc w rozwiązaniu problemu


    Co wykazuje diagnoza? jakie błędy, jakie wartości ciśnienia paliwa w czasie problemu?


    Po wizycie w jednym warsztacie: P0200 (błąd wtryskiwacza), P2149 (wtryskiwacz paliwa Grupa B napięcie zasilania), P0340 (czujnik wałka rozrządu).
    Po sprawdzeniu u innego okazało się, że w historii błędów najczęściej powtarzał się ostatni tj.P0340. Wartości ciśnienia paliwa niestety nie były sprawdzane.
  • Moderator Samochody
    No to potrzebny Ci porządny warsztat. Sam nic nie zrobisz.