Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Jaki polecacie zasilacz awaryjny nowy/używany?

grzemach 04 Lis 2012 18:55 1011 4
  • #1 04 Lis 2012 18:55
    grzemach
    Poziom 20  

    Witam,
    Jako, że w aktualnym zasilaczu Active Power 600, padła bateria lub sterowanie... zastanawiam się czy nie kupić nowego zasilacza.
    Może poradzicie coś godnego zakupu acz w przyzwoitej cenie ok 200zł, z przesyłkami - nowe lub używane, ale w przypadku używanych + nowa bateria (bo i tak będzie potrzebna).

    Wymagania? Ok 350-400W, aktualny miał 360W. Program monitorujący pokazywał obciążenie ok 25-50%.

    Do zasilacza podłączony jest komputer (za chwilę więcej o nim), moitor LG 22", głośniki Logitech S220, czasami jakieś pierdołki (ładowarki do tel itp).

    W komputerze jest zasilacz BeQuite L7 350W: http://www.bequiet.com/en/powersupply/45 z rzeczy ważnych: PFC - active.

    A może w tej cenie kupić baterię i używanego ActivePower 600 raz jeszcze... wyjdę z tym na 150-160zł... Przy założeniu, że cały komplet do wymiany. Jeśli uda się z samą baterią to będzie ok 60-70zł.

    0 4
  • #2 04 Lis 2012 21:02
    yogi009
    Poziom 42  

    Najpierw bym sprawdził, czy w obecnie używanym zasilaczu awaryjnym nie wystarczy przypadkiem wymienić akumulatora na nowy, to była by najtańsza opcja.

    0
  • #3 07 Lis 2012 13:41
    grzemach
    Poziom 20  

    jednak akumulator padł... jak to możliwe, że jednego dnia działa dobrze, a tydzień później (dosłownie tydzień) - nie działa wcale...
    Teraz zabrałem się za solidniejsze testowanie go. Podłączyłem wentylator 9cm 12V, pobiera ok 0,3A. Napięcie w momencie podłączenia wentylatora spada z 12,xV do 9,5V... po czym bardzo i to bardzo szybko dochodzi o 9V (ok 10 sekund)

    0
  • #4 07 Lis 2012 18:19
    yogi009
    Poziom 42  

    Stary akumulator ma prawo, swoje już przepracował i teraz nie trzyma pojemności.

    0
  • #5 07 Lis 2012 18:32
    grzemach
    Poziom 20  

    nie taki stary, niecałe 2 lata... w sumie to dalej nie ma sensu ciągnąć wątku... padł to padł, kupiłem nowy - wszystko działa. Właśnie się bateria formuje... rano podłączę do kompa i gotowe :)

    0