Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sterowanie silnika jednofazowego prawo-lewo na przekaźnikach - nie działa

05 Lis 2012 02:08 8877 7
  • Poziom 2  
    Witam!

    Nam problem ze sterowaniem silnika jednofazowego 230V.
    Przerobiłem zwykłe załączenie z przełącznika dwupozycyjnego (którego należało trzymać) na załączanie z pomocą przekaźników (2 szt. + 1 szt. do zabezpieczenia przed włączeniem obu obrotów na raz) oraz dwukanałowego wyłącznika sieciowego Zamel RWS-211D/N.
    Przekaźniki są dokładnym odwzorowaniem przełącznika, a mimo to silnik kręci się tylko w jedną stronę a po załączeniu drugich obrotów staje w miejscu i buczy..

    Kompletnie zabrakło mi pomysłów na rozwiązanie tego problemu..
    Oto szkic włącznika który był oryginalnie:
    Sterowanie silnika jednofazowego prawo-lewo na przekaźnikach - nie działa
    A to moja przeróbka:
    Sterowanie silnika jednofazowego prawo-lewo na przekaźnikach - nie działa
    kondensatory na schemacie to oryginalne z silnikiem 10µF i 30µF (w jednej obudowie)
    Użyłem przekaźników Relpol RG25 AC1 - 2 szt, oraz Relpol R2M
    silnik jak widać ma cztery przewody + 2 podpiete na stałe do zasilania..

    Proszę o pomoc w rozwiązaniu tego problemu...
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Poziom 17  
    Witam.
    Przerabiałem raz taki silnik, dobrać się trzeba do uzwojenia wewnątrz silnika i oddzielić uzwojenie rozruchowe od uzwojenia roboczego, wyprowadzić ich końce na zewnątrz i w tedy przez odpowiednie łączenie uzwojeń, oraz kondensatora była zmiana kierunku obrotów.
    Mój silnik miał wirnik nie uzwojony.
    Pozdrawiam.
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Poziom 2  
    AndM napisał:
    Witam.
    ... dobrać się trzeba do uzwojenia wewnątrz silnika i oddzielić uzwojenie rozruchowe od uzwojenia roboczego, wyprowadzić ich końce na zewnątrz i w tedy przez odpowiednie łączenie uzwojeń, oraz kondensatora była zmiana kierunku obrotów.
    Mój silnik miał wirnik nie uzwojony.
    ....


    Myślę że nie tędy droga..
    Na łączeniu (w puszce silnika) już są tylko 3 przewody do uzwojeń.. Na pierwszym szkicu widać przewody niebieski i czarny, w puszce silnika są one złączone do fazy, a brązowy i czerwony na poszczególne cewki (domyślam się że prawo, lewo). Pokombinowałem też z wyprowadzeniami kondensatora (4 przewody - 2 czarne, 2 czerwone - stąd oznaczenie koloru na szkicu) podłączyłem je w ten sposób aby do jednego obwodu podłączyć po każdym z kolorów (na rozłączonej reszcie sterowania - przekaźniki mają tzw. przycisk testowy). Efekt był taki że wszystko działało i miałem obroty w dwie strony.. Więc poskręcałem wszystko do jednej "kupy" i przestało działać - silnik znów buczy po załączeniu zasilania..
    -----------------------------------------------
    Podejrzewam że styki przekaźnika się posklejały przy załączaniu lub przy rozłączaniu. Czytałem na tym forum że mogą występować przy zatrzymaniu/hamowaniu takiego silnika duże przepięcia i na stykach przekaźnika powstaje łuk elektryczny.. Może to jest przyczyną i styki się sklejają? Może powinienem zainwestować i użyć styczników silnikowych (one wytrzymują większy łuk na stykach)?
  • Poziom 30  
    pawel24x25 napisał:
    Więc poskręcałem wszystko do jednej "kupy" i przestało działać - silnik znów buczy po załączeniu zasilania..

    Sprawdzałeś czy gdzieś czasem nie robisz zwarcia, albo nie ma przerwy w obwodzie?
  • Poziom 2  
    INTOUCH napisał:
    pawel24x25 napisał:
    Więc poskręcałem wszystko do jednej "kupy" i przestało działać - silnik znów buczy po załączeniu zasilania..

    Sprawdzałeś czy gdzieś czasem nie robisz zwarcia, albo nie ma przerwy w obwodzie?


    Niby nie ma to miejsca, moje "S" 16A w domu wytrzymały ;-).
    Dodam że po podaniu zasilania na silnik, co też skutkuje podaniu "fazy" na czarny i niebieski (beż wysterowania przekaźników - rozłączone ich zasilanie cewki) silnik od razu buczy..
  • Poziom 30  
    INTOUCH napisał:
    Sprawdzałeś czy gdzieś czasem nie robisz zwarcia, albo nie ma przerwy w obwodzie?
  • Poziom 37  
    Witam !
    Podaj typ silnika. Wykonaj pomiary omomierzem pomiędzy wszystkimi wyprowadzeniami silnika i podaj je.
    Czy silnik jest jedno fazowy ?
    Narysuj schemat silnika bez przełączników, przekaźników.

    Jeśli z wnętrza silnika są wyprowadzone trzy przewody to możesz mieć problem ze zmianą kierunku wirowania wirnika.
    Rzadko się zdarza aby oba uzwojenia silnika jedno fazowego były identyczne.

    Pozdrawiam. Stefan
  • Poziom 17  
    Witam.
    Już Ci pisałem, że trzeba rozdzielić uzwojenia. Skoro są dwa, to są dwa początki i dwa końce. W sumie cztery. A u Ciebie są trzy, więc uzwojenia są wewnątrz połączone.