Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Elemis 5110T - nie działa, słychać tylko ciche tykanie

01 Lut 2005 13:01 1236 11
  • Poziom 10  
    Witam.
    Nie wiem co mogło paść w telewizorze Elemis 5110T, nie ma obrazu, dźwięku, nie świeci kontrolka zasilania, słychać tylko ciche tykanie, a i chyba tez nie zawsze (długo się nie wsłuchiwałem).
    Nie jestem najlepszy w tej dziedzinie i dlatego zwracam się z prośbą o pomoc w odnalezieniu wady i ewentualnej naprawy. Jakieś podstawy elektroniki są mi znane, ale wolę zasięgnąć porady specjalistów.
    Podrawiam.
    misiex7
  • Poziom 11  
    Sprawdz HOTa! Wylutuj go i sprawdz napiecie +120V
  • Poziom 10  
    Czy mogę prosić o dokładniejsze wskazówki? Nie siedzę w tym za bardzo, ale pomimo tego chciałbym go sam naprawić, oczywiście z pomocą kolegów z elektrody :)
    Czy może ktoś uściślić obszar moich poszukiwań na schemacie (numery elementów albo coś takiego).
    Z góry dziękuję.

    Załącznik został wykasowany po uwadze kolegi.
  • Poziom 25  
    Nie dawaj takich załączników.
    Nikt nie będzie tracił punktów żeby sobie Twój TV obejrzeć od środka...
    To taka moja rada.
    HOT jest to tranzystor linii.Sprawdź go w pierwszej kolejności.
    Pozdrawiam.
  • Poziom 20  
    Sam tranzystor odchylania poziomego nie uszkadza sie bez przyczyny. Moze to byc trafopowielacz co czesto sie zdarza albo kondensatory KFMP w ukladzie odch.poziomego lub zimne luty.
    Jesli chodzi o przetwornice to zrob tak jak radzi Ci ganyak i po rozlaczeniu tejze przetw. od HOT-a sprawdz napiecie zasilania podlaczajac sztuczne obciazenie / zarowka 60W-220V /.
    Pozdr.
  • Poziom 10  
    Dzięki :)
    Zaczynam brać się do roboty (zobaczymy co z tego wyjdzie).
    Jak tylko coś sie "posunę" do przodu przy tym sprzęcie to dam znać.
    Pozdrawiam.
  • Poziom 2  
    Naczęstszą przyczyną, jeśli sprawny jest zasilacz,
    jest uszkodzenie trafopowielacza.
  • Poziom 13  
    ja postawil na tranzystor mocy, dokladnie obejrzyj plyte, moga byc zimne luty
  • Pomocny post
    Poziom 14  
    cześć ....Ja stawiam na kondensatory w przetwornicy....najlepiej wymień wszystkie kondziole w przetworce . koszt niewielki .
  • Poziom 10  
    Dzieki za wszystkie posty.
    Jak na razie wymieniłem tranzystor mocy i niestety nic się nie zmieniło :( Mierzyłem napięcie na jednej nóżce tego tranzystora i kilku wyprowadzeniach trafopowielacza, napięcie to (nie wiem czy tak powinno być, ale wydaje mi się, że nie ) nie ma stałej wartości, tylko skacze od 0 do ok 500V (tak wskazywał mój miernik).
    Może ktoś wie dokładniej czy to tak powinno być, albo jaka może być tego przyczyna (jeśli napięcie powinno mieć stałą wartość).
  • Poziom 10  
    Ok . Już wszystko gra. Nawalił, chyba największy, elektrolit w tym modelu Tv. Albo robił zwarcie, albo i nie, w każdym razie to on zawinił.
    Dzięki za Wasze podpowiedzi i sugestie.
    Pozdrawiam :)