Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung HT-E4550 i LG32lb75, kabel optyczny - zaniki dźwięku

marek1185 05 Lis 2012 17:12 1560 5
  • #1 05 Lis 2012 17:12
    marek1185
    Poziom 9  

    Witam

    Zakupiłem kino domowe Samsung HT-E4550. Podłączyłem kablem HDMI z TV LG32lb75 (niestety chwilowo musi on być) i wszystko gra. Natomiast po podłączeniu zestawu kablem optycznym audio występuje problem podczas oglądania standardowych programów tv a mianowicie przy przełączeniu na następnym kanał dźwięk pojawia się po jakiejś chwili czasem bywa to nawet 20sek. W czym może być problem bo jest to irytujące?

    Pozdrawiam

    0 5
  • #2 05 Lis 2012 17:57
    Pablo1964
    Moderator

    Spróbuj użyć innego kabla.

    0
  • #3 05 Lis 2012 18:16
    marek1185
    Poziom 9  

    Inny też już był podłączany zresztą oba pod innym zestawem działają jak należy

    0
  • #4 05 Lis 2012 23:40
    anmedia
    Poziom 39  

    marek1185 napisał:
    kanał dźwięk pojawia się po jakiejś chwili czasem bywa to nawet 20sek

    Wada telewizora. Sprobuj wgrac nowy soft ze strony producenta. Jesli Tv masz na gwarancji i ten objaw nie pojawia sie czasami to do serwisu.
    Jesli cie to pocieszy w moim TV czasmi po przelaczeniu kanalu nakladaja sie dzwieki z dwoch roznych kanalow :) Ale tez mozesz sprobowac podlaczyc kino pod inny TV z wyjsciem optycznym by wyeliminowac problem wejscia optycznego w kinie domowym.

    0
  • #5 06 Lis 2012 18:12
    marek1185
    Poziom 9  

    Mam w planach sprawdzić kino pod innym tv kwestia tylko chwili czasu. Kombinowałem już różnie z ustawieniami w kinie i nic dalej jest te opóźnienie - cały czas. TV już dawno po gwarancji niestety już nawet był robiony w serwisie LG w tym roku. Pocieszenie żadne bo nie pomyślałbym że taki problem może występować.

    0
  • #6 08 Lis 2012 19:27
    marek1185
    Poziom 9  

    Jednak wina leży po stronie TV czemu to już nie wiem. Byłem sprawdzić kino u rodziców i zarówno na LG jak i Samsungu działa jak należy także będę musiał kombinować. Może jest jakaś opcja w menu serwisowym odpowiedzialna za to lub za audio optyczne

    0