Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sterownik ekranu przestał działać ale odzyskał sprawność

05 Lis 2012 19:36 4134 13
  • Poziom 8  
    Witam,
    Ostatnio zaczął mi się pojawiać taki komunikat podczas gier i oglądania filmów HD - "Sterownik ekranu przestał działać ale odzyskał sprawność". Przeinstalowywałem sterownik 3 razy, nic nie pomogło. W końcu przeinstalowałem cały windows i było wszystko OK przez jakieś 2 godziny, potem znowu się zaczęło. Nie wiem o co chodzi ;/ Proszę o pomoc, mój komp:

    Intel(R) Core(TM)2 Duo CPU E6850 @ 3.00GHz
    Abit IP35-E
    NVIDIA GeForce 8800 GTS 640 MB
    Zasialcz Corsair CMPSU-520HXEU - 520W
    4GB RAM 667Mhz
    Windows 8 Pro 64-bit
  • Poziom 31  
    Zainstaluj starsze sterowniki, i sprawdź grafikę programem Video Card Stability Test
  • Poziom 8  
    Zrobiłem tak jak poradziłeś, oprócz tego jeszcze w Windowsie wyłączyłem jakieś oszczędzanie energii przy porcie PCI e sprawdziłem stability test i działało OK... przez dwa dni. Dzisiaj odpalam D3 i znowu to samo..... okazało się ze sterownik z powrotem się sam zaktualizował do najnowszej wersji, więc przywróciłem tamta która działała ale to nic nie dało ;/

    Może to wina zasilacza? Bo chyba nie karty skoro raz działa dobrze a drugiego dnia już nie ;/
  • Poziom 12  
    Jeśli sterownik dodany z gafiką na plycie działa poprawnie, a karta niepoprawnie, to widać to na przykład na monitorze, jeśli sypią się błędy w systemie jest to na 99% problem softu.


    Najlepiej jest zainstalowac sterownik dodatny do grafiki ktory znjaduje się na cd :D

    Dodano po 37 [sekundy]:

    I wyłączyć w progranie od grafiki aktualizacje automatyczne
  • Poziom 8  
    Dziwne ale wlasie podłaczyle kopa do innego gniazda i.. dziala (ciekawe jak dlugo)

    o co tu chodzi? :O

    oryginalna plyte od karty gdzies mi wcielo

    Dodano po 43 [sekundy]:

    na ekranie mialem artefakty przy tych bledach
  • Poziom 12  
    A ile pokazało ci kolorów , czy artefakty pokazały sie przy normalnej rozdzilcziosci i bitach wyswietlanych na monitorze czy miałeś rozdzielczość 640x480 i paleta 8 bitow.
  • Poziom 8  
    Jednak zmiana gniazda nic nie pomogła, jest znowu to samo.

    Udało mi się nagrać krotki film z tym co się dzieje przy utracie stabilności. Zaraz go tu wrzucę.


    Link
  • Poziom 12  
    Ok zmiana gniazda w sensie w grafice podłączenie z DVi lub D-SUB nie pomoże jeżeli taki problem występuje . czekam na film
  • Poziom 8  
    Ma na stanie starego GeForce 5600.Nada sie?
    Wstawic ja zamiast 8800 i zobaczyc czy bedzie ok?
  • Pomocny post
    Poziom 12  
    Na agp nie zabrdzo posiadasz slot pci-ex i nie za bardzo pasuje :D Ten GF56 jest na AGP zgadza się :D
  • Poziom 43  
    tosziro - obowiązek przestrzegania pkt 3.1.13 Regulaminu dotyczy wszystkich postów, a nie tylko tych swobodnie, przez Ciebie, wybranych. - Popraw, proszę, treść wypowiedzi.
  • Poziom 8  
    Niestety teraz nawet komputer nie chce się uruchomić. Artefakty tez pojawiają sie w biosie, wiec to raczej wina sprzętu.. ;/

    Nie za bardzo mam możliwość przetestowania innej karty, więc chyba jutro podrzucę kompa do serwisu bo już tu się nic nie da zdziałać.