Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

SONY CCDTR-303E i CCD305E; Brak: koloru,obrazu,glosu lub wady systemu.

Aleksander Zawadka 07 Lis 2012 01:48 7779 0
  • #1 07 Lis 2012 01:48
    Aleksander Zawadka
    Poziom 12  

    Model: CCDTR-303E i CCD305E
    Firma: Sony
    Problem. Brak: koloru,obrazu,glosu lub wady systemu.

    Dodatkowe wyjasnienie.

    Ponizszy tekst, to sa moje prywatne notatki z autoryzowanego warsztatu.
    Wysylam na forum tylko dlatego ze:

    a). Kazdy ma jakies stare tasmy (z: urodzin, wesel, wycieczek) ktore warto przekopiowac na DVD (bo zajmuja mniej miejsca), a przy tej okazji mozna pokazac zonie jaka byla szczyplutka 15 lat temu...
    b). Tylko jest jeden problem, 20-to letnia kamera dziadka akurat cos nie za dobrze funkcjonuje.


    1). Brak koloru. Wymien Q124. [303E]

    2). Brak obrazu (jest glos) W pozycji: QUE i REV pojawia sie bardzo slaby obraz. L160 o/c. [303E]

    3). Glos zanika (bardziej w mono). Na AU135P C618 (0.0015) o/c. [ten i pozostale opisy sa dla 305E].

    4). Ostrosc - AF nie pracuje prawidlowo, zoom "idzie" do "wide" pozycji. Soczewki uderzaja o front obiektywu. Na plycie VC112P jest nieprawidlowe napiecie na nodze 11 ukladu IC855. Uklad reaguje na cieplo grotu z lutownicy. Wymien uklad.

    5). Brak jasnosci obrazu. Noga 51 ukladu IC707 (kolor) o.k. ale noga 1 ukladu IC404 za nisko (powinna miec 5V). Wymien IC704.

    6). Przyslona oscyluje, obraz pofalowany. Duze "smiecie" na +B ukladu TITLER IC. Wymien kondensator C750 zwiekszajac jego wartosc z 0.1uF do 1uF.

    7). Nie ma obrazu w E/E (czarny ekran). Brakuje c sync noga 64 ukladu IC707. Wymien ten uklad (sync generator).

    8). Kamera ON ale, dalej czarny ekran. Brakuje 5V. Uszkodzona L852 na VC112P.

    9). Brak obrazu E/E a na P/B jest on o.k. Nie ma 5v na kamera-PCB. Uszkodzona L710 (o/c).

    10). Zaladunek tasmy wadliwy. Wyjmij i wyczysc stator od drum.

    11). Lewy talerzyk (supply reel) zacina sie przy ladowaniu i przewijaniu tasmy. Upewnij sie czy czy wszystko jest dobrze z paskiem (square belt is not twisted).

    12). Jezeli przelaczymy w pozycje KAMERA to brakuje obrazu w E-E. Sprawdz, Y na nodze 51 ukladu IC707 (rozdziela on cyfrowy sygnal na: Y i C). Wymien go, part no: 8-752-347-93.

    13). Drum kreci sie bardzo szybko. Jezeli nie ma oscylacji na X401 nalezy go wymienic part no: 1-579-368-31.

    14). Wadliwy END sensor. Uszkodzony kondensator (leakage). Jest on wlutowany na VS-93P i ma wartosc: C475=47uF/6V.

    15). Brak zasilania. Sprawdz czy nie ma dry joints na konektorze CN503 do CN64P (Link Board).

    16). Brak zasilania. Wadliwy C931 (6.8uF/16V) na DD-47P.

    17). Brak koloru na PB. L181 na plytce VC93P o/c.

    18).Obraz w E-E ma "ghosting" efekt. Wymien IC707 na VC112P.

    19). Zaklocony obraz. Nieprawidlowy przebieg RF na oscyloskopie w: CH1 lub CH2. Nogi 30 i 31 (IC001 i IC002) tych ukladow powinny miec 2.2V. Wymien wadliwy IC.

    20). View Finder (mleczny obraz i zaklocony w wizjerze). Niewlasciwe napiecia na G1 i G2. Do wymiany F.B.T.


    Powodzenia w naprawie
    A.Z.