Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Amica G5E3.43ZpTa - Nie grzeje piekarnik, nie zapala kontrolka

canis66 08 Nov 2012 09:07 6570 3
Wago
  • #1
    canis66
    Level 2  
    Witam,
    na początku chcę powitać wszystkich forumowiczów, jestem tu nowy :))
    A sprowadza mnie tu następujący problem (zastrzegam że nie jestem elektrykiem wiec będę pisał swoimi słowami):
    w mojej kuchence gazowej z piekarnikiem elektrycznym coś się zepsuło. Gotować można palniki, iskra wszystko działa. Ale jest problem z piekarnikiem - nie nagrzewa się wcale. Termoobieg działa tj. kręci się. Podświetlenie w środku też się pali. Programator też chyba jest ok - zegar działa normalnie. Ale gdy ustawimy na grzanie np. góra i dół to nie daje ciepła, kontrolka od grzania się nie zapala-dioda jest ok. Regulator temperatury (tempomat) chyba też jest ok bo słuchać kliknięcie gdy się go przekręca od zera na jakaś temp, faza i 0 dochodzi. Na grzałkach natomiast na wszystkich stykach (oprócz uziemienia - żółto zielony kabel) jest faza i nie ma 0.
    Co zrobić ? Co mógłbym sprawdzić jeszcze ?
  • Wago
  • #2
    zhudomel
    Home appliances specialist
    Co pokazuje wyświetlacz oprócz godziny? Czy na przełączniku funkcji nic się nie przepaliło?
  • Wago
  • #3
    canis66
    Level 2  
    Na wyświetlaczu zawsze była tylko godzina w tym typie. Ale zauważyłem jak się puknie w regulator od ustawiania temperatury to czasem zaskoczy i grzeje, kontrolka pali, potem wyłączę, włączę - znowu nie działa, popukam i działa. Więc to chyba ten termostat.

    A odnośnie termostatu to jak powinien być podpięty ? Faza i 0 ? Bo może termostat nie łączy w środku i nie przekazuje fazy z jednego styku na drugi. I przez to na drugim jest 0 ?
  • Helpful post
    #4
    zhudomel
    Home appliances specialist
    canis66 wrote:
    Bo może termostat nie łączy w środku i nie przekazuje fazy z jednego styku na drugi. I przez to na drugim jest 0 ?
    Tak jest. Termostat nie jest odbiornikiem, więc nie może mieć podłączonej fazy i zera, bo wtedy po włączeniu powstawałoby zwarcie. Trzeba sprawdzić przewody podłączone do termostatu. Jeśli z nimi wszystko ok. to termostat do wymiany.