Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Rośnie użycie procesora podczas poruszania myszki.

08 Lis 2012 18:43 5841 34
  • Poziom 8  
    Witam, jeżeli temat założyłem w złym dziale to proszę o przeniesienie. Mam problem z komputerem, otóż gdy ruszę myszkę użycie procesora rośnie do 37%, a gdy nic nie robię to jest 0-5%. Komputer jest po formacie. Zauważyłem, że przeglądarka Firefox wolno działa, oraz filmy Youtube się przycinają gdy ruszam myszką. Kilka miesięcy temu nie było tego problemu.
    Mój komputer:
    System operacyjny: Microsoft Windows XP Professional
    Procesor: Intel Celeron D 345J, 3066 MHz
    Pamięć fizyczna: 2048 MB
    Karta graficzna: ATI Radeon HD 3600 Series (512 MB)

    Jeżeli jest coś jeszcze potrzebne to pisać. Będę wdzięczny za pomoc!

    P.S.
    Procesor ma około 40 stopni, a kiedyś miał 30 stopni. Kilka dni temu wymieniłem pastę. Komputer był czyszczony, oraz są ściągnięte boki obudowy. Dlaczego nie ma tyle stopni co kiedyś?

    Pozdrawiam,
    KillEveryone
  • Poziom 27  
    Jaki zasilacz ? Model i marka.
  • Poziom 8  
    ModeCom Feel III 350 W
  • Poziom 27  
    Zasilacz z czarnej listy.
    Polecam kupic fortrona z allegro. Ok 50 zl.
  • Poziom 8  
    Myślałem, że to może być wina zasilacza. Po wymianie będzie wszystko jak kiedyś? Ten zasilacz ma być też 350 W?
  • Poziom 27  
    Najprawdopodobniej wina zasilacza bo to jest ten z czarnej listy :)
    Tak zasilacz 350W spokojnie do tego sprzętu.
  • Poziom 43  
    KillEveryone napisał:
    Mam problem z komputerem, otóż gdy ruszę myszkę użycie procesora rośnie do 37%

    W czym Ci to przeszkadza?

    Daj screen programu HD Tune (nie PRO) - zakładka Health oraz Benchmark (po wykonaniu testu).

    Uruchom program OCCT -> PowerSupply:OCCT test i wklej uzyskane po teście wykresy.
    (20 minut testu)
  • Poziom 8  
    Oto screeny:
    Rośnie użycie procesora podczas poruszania myszki. Rośnie użycie procesora podczas poruszania myszki. Rośnie użycie procesora podczas poruszania myszki. Rośnie użycie procesora podczas poruszania myszki. Rośnie użycie procesora podczas poruszania myszki. Rośnie użycie procesora podczas poruszania myszki. Rośnie użycie procesora podczas poruszania myszki. Rośnie użycie procesora podczas poruszania myszki. Rośnie użycie procesora podczas poruszania myszki. Rośnie użycie procesora podczas poruszania myszki.
    Rośnie użycie procesora podczas poruszania myszki. Rośnie użycie procesora podczas poruszania myszki. Rośnie użycie procesora podczas poruszania myszki. Rośnie użycie procesora podczas poruszania myszki. Rośnie użycie procesora podczas poruszania myszki. Rośnie użycie procesora podczas poruszania myszki.
  • Poziom 19  
    Nie wszystkie screeny dałeś.
  • Poziom 43  
    Wyrzuć ten "zasilacz". Przecież te wykresy to masakra!
  • Poziom 8  
    Czyli to już na 100% zasilacz?

    Płyta główna: Biostar P4M80-M7 (3 PCI, 1 AGP, 1 CNR, 2 DDR DIMM, Audio, Video, LAN)
    Jaki do tego będzie pasował zasilacz?
    Kupiłbym ten fortron tylko nie wiem czy będzie pasować...
  • Poziom 19  
    Zasilacz to podstawa żeby wymienić :) wymień na Fortona 350-400wat
  • Poziom 8  
    Ok. Niedługo zamówię go :)
  • Poziom 8  
    Zasilacz wymieniony. Wszystkie problemy zostały :/ cały czas gdy ruszę myszką to rośnie użycie procesora, a to powoduje zacinanie się youtube oraz gier. Gdy gram np. w Heroesa V to wszystko chodzi płynnie do czasu gdy ruszę myszkę. Co mam teraz zrobić?

    P.S.
    W OCCT wykresy są takie same jak na poprzednim zasilaczu...
  • Poziom 22  
    KillEveryone napisał:
    Wszystkie problemy zostały :/ cały czas gdy ruszę myszką to rośnie użycie procesora


    Dzieje się tak na wszystkich myszkach które testowałeś? Bo chyba różne próbowałeś jak mniemam.
  • Poziom 8  
    Tak, mam dwie myszki i a każdej jest tak samo... kiedyś tak miałem to zrobiłem formatach i było dobrze a teraz...
  • Poziom 34  
    Dlaczego niby ruszanie myszką powiązaliście z zasilaczem :?: Dla mnie to bzdura, a nie przeginajmy, to że zasilacz jest z czarnej listy z elektrody to nie znaczy że jest winowajcą. No cóż wróćmy do tematu.
    Podaj wersję BIOS-u jaką obecnie masz zainstalowaną.
  • Poziom 8  
    O to chodzi?

    P4M800 - 42302e31
    Phoenix - AwardBIOS v6.00PG
  • Poziom 19  
    A ta myszka na USB ? jak tak to dokup USB PCIE i wtedy zobacz czy problem występuje mój kolega miał podobny problem sobie teraz przypomniałem i dokupienie portów USB pomogło.
  • Poziom 34  
    Oznaczenie BIOSu tej płyty jest trzycyfrowe. Wg producenta najnowszy BIOS ma wersję 309.
  • Poziom 8  
    Myszka jest na USB. Dokładnie to Logitech G400. Przetestowałem jeszcze inną myszkę nie na USB to użycie procesora było 0-5%. Mam jeszcze jedno pytanie, nie wiem dlaczego przeglądarka wolno chodzi. Nie chodzi mi o wczytywanie stron tylko przesuwanie scrollem.

    Dziękuję za odpowiedzi.
    Pozdrawiam,
    KillEveryone
  • Poziom 34  
    Mi to zalatuje uszkodzeniem mostu południowego. Nie chcę prorokować bez żadnej diagnostyki, ale zaktualizuj BIOS i sprawdź kondensatory na płycie głównej.
  • Poziom 8  
    Kondensatory są dobre. Biosem zajmę się jutro.
  • Poziom 43  
    Świr napisał:
    Mi to zalatuje uszkodzeniem mostu południowego

    Mógł się do tego przyczynić tamten zasilacz. Sekcje zasilania na płycie też mogły swoje dostać.
  • Poziom 8  
    Zapomniałem jeszcze dodać, że po włączeniu komputera zamiast napisu Biostar jest takie coś:

    Rośnie użycie procesora podczas poruszania myszki.

    Dalej wszystko jest normalnie.
  • Poziom 34  
    KillEveryone napisał:
    Kondensatory są dobre.


    Sprawdzałeś je miernikiem czy okiem?

    Robert B napisał:
    Mógł się do tego przyczynić tamten zasilacz. Sekcje zasilania na płycie też mogły swoje dostać.


    Zgadza się, także tak czy inaczej wymieniłbym kondensatory przynajmniej w przetwornicy procesora, RAMu, i zasilającej południe.
    A załączony obraz ciągle utrzymuje mnie w przekonaniu iż to uszkodzenie BIOS/most południowy.
  • Poziom 8  
    Świr napisał:
    Sprawdzałeś je miernikiem czy okiem?

    Sprawdziłem okiem. Zaktualizować Biosa?
  • Poziom 34  
    Kurde, to ja zapłaciłem 500zł za miernik, a tu ludzie oczami kondensatory sprawdzają...
    Zaktualizuj tego biosa, może nowy wsad nadpisze błąd jeśli ten jest programowy.
  • Poziom 8  
    Bios zaktualizowałem. Tylko nie mogłem zaktualizować plikiem .bs tylko .bf, ponieważ wyskakiwało: Rośnie użycie procesora podczas poruszania myszki.
    zmian żadnych nie widać oprócz tego, że wentylator nie pracuje na wysokich obrotach...
  • Poziom 43  
    KillEveryone napisał:
    zmian żadnych nie widać oprócz tego, że wentylator nie pracuje na wysokich obrotach...

    Bo to właśnie wprowadza nowsza wersja Biosu. Wystarczy przeczytać.
    Cytat:
    Added support for Smart Fan function