Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

De Dietrich MC 25 LP - Nie zapala płomienia

kemot28 09 Nov 2012 14:07 8898 19
  • #1
    kemot28
    Level 9  
    Kocioł po włączeniu pracuje kilka minut normalnie, np. podgrzewając C.W., a następnie dzieje się coś dziwnego. Pracuje wentylator ale nie ma płomienia, który powinien być bo temp. kotła spada. W tym czasie w parametrach odczytałem, że kocioł ma moc chwilową np. 12kW ale prąd jonizacji wynosi 0,0 V, czyli nie ma płomienia i nie ma żadnej mocy a jednak wentylator się kręci. I nie jest to przewietrzanie kotła bo np. się przegrzał, bo temperatura spada do nawet 20°C. Nie żadnej sygnalizacji błędu czy awarii. Na automacie palnikowym kontrolka awarii czasami błyśnie ale nie pali się ciągle jak to powinno być przy awarii.
    Proszę o pomoc, bo inaczej czeka mnie wymiana części po kolei i może znajdzie się przyczyna, a to droga zabawa.
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • #2
    piracik
    Moderator of Heating systems
    Zatkany komin spalinowy lub powietrzny.
    Ewentualnie uszkodzony presostat powietrza.

    Sprawdź czy kocioł pracuje z otwarta obudową.
  • #3
    kemot28
    Level 9  
    Komin spalinowy drożny, powietrze dochodzi, bez obudowy pracuje tak samo, tzn. nie pracuje.
    Prezostatu powietrza nie ma w tym kotle.
  • #4
    dareksin
    Level 16  
    piracik wrote:
    Sprawdź czy kocioł pracuje z otwarta obudową.


    Zdjęcie odbudowy to nie to samo co otwarcie komory spalania, a chyba to kolega miał na myśli przez otwarcie obudowy.

    kemot28 wrote:
    Prezostatu powietrza nie ma w tym kotle.


    Jeśli to kocioł kondensacyjny to na pewno ma presostat powietrza.
  • #5
    mauri_b
    Heating systems specialist
    dareksin wrote:


    Jeśli to kocioł kondensacyjny to na pewno ma presostat powietrza.


    A to ciekawe...
  • #6
    kemot28
    Level 9  
    Tak to kocioł kondesacyjny ale nie mam możliwości otwarcia komory spalania, musiałbym wyjąć palnik i uruchamiać go na "wolnym powietrzu" ale to nie wchodzi w grę.
    Co do presostatu to nadal twierdzę, że go nie ma.
  • #7
    mauri_b
    Heating systems specialist
    Pytanie zasadnicze: czy kocioł odpala i gaśnie po kilku sekundach, czy w ogóle nie odpala?
  • #8
    kemot28
    Level 9  
    Odpala i pracuje nawet kilka minut, potem już nie odpala tylko kręci wentylatorem.
  • #9
    piracik
    Moderator of Heating systems
    dareksin wrote:
    Zdjęcie odbudowy to nie to samo co otwarcie komory spalania, a chyba to kolega miał na myśli przez otwarcie obudowy.

    Otwarcie obudowy to puszczenie powietrza do spalania z pomieszczenia, a nie z zewnątrz.
    Nie miałem do czynienia akurat z MC 25 ale np. w MCR tak jest i tutaj po katalogu części wygląda podobnie.

    dareksin wrote:
    Jeśli to kocioł kondensacyjny to na pewno ma presostat powietrza.

    kolega kemot28 ma rację, nie ma w tym kotle presostatu.

    Sprawdź odprowadzanie kondensatu. Wiem, że w takiej sytuacji powinien być błąd "brak zapłonu" ale taka sytuacja jaką opisujesz też teoretycznie w ogóle nie powinna mieć miejsca.
  • #10
    dareksin
    Level 16  
    mauri_b wrote:
    dareksin napisał:


    Jeśli to kocioł kondensacyjny to na pewno ma presostat powietrza.


    A to ciekawe...


    Człowiek , uczy się całe życie i głupi umiera.
    Przepraszam za wprowadzenie w błąd
  • #11
    kemot28
    Level 9  
    Wpuszczenie powietrza z pomieszczenia nie zmienia sutyacji, to było pierwsze co zrobiłem.
    Odprowadzenie kondensatu jest OK.

    Dodano po 2 [minuty]:

    Sytuacja jaką mam rzeczywiścienie powinna mieć miejsca, dlatego szukam pomocy u Was, bo mi juz pomysły się skończyły.
    Obawiam się, że nawaliła elektronika, tylko żeby było wiadomo co.
  • #12
    piracik
    Moderator of Heating systems
    Sorki, że męczę nadal ten temat, ale czy sprawdziłeś drożność instalacji kondensatu od samej misy kondensatu?
    Zdarza się niestety, że w misie leży sobie jakiś ptak i skutecznie blokuje odpływ.
  • #13
    kemot28
    Level 9  
    Wszystko miałem rozebrane i wyczyszczone, nie ma żdnej przeszkody. Kondensat odpływa bez przeszkód.
  • #14
    zybie
    Level 30  
    Wyczyść elektrodę jonizacyjną bardzo dokładnie szczególnie porcelanę z osadu.
  • #15
    kemot28
    Level 9  
    Wskazania prądu jonizacji są prawidłowe, kiedy jest płomień jak i wtedy gdy go nie ma. Elektroda jest wyczyszczona. Najpierw zamyka się zawór gazowy, następnie gaśnie płomień i po chwili jonizacja jest 0,0
  • #16
    wawrzeczko_t
    Heating systems specialist
    kemot28 wrote:
    jak i wtedy gdy go nie ma.

    To nie dobrze. Płyta elektroniczna do wymiany. Chyba że nieprawidłowo mierzysz prąd jonizacji.
  • #17
    kemot28
    Level 9  
    Odczytuję prąd jonizacji na wyświetlaczu.
  • #18
    serwisant73
    VIP Meritorious for electroda.pl
    wawrzeczko_t wrote:
    Płyta elektroniczna do wymiany.


    To raczej pewne... Na 90%.Pozostałe 10% trzeba by zweryfikować na miejscu.
  • #19
    kemot28
    Level 9  
    OK, rozumiem, czekam na serwisanta z automatem palnikowym, zobaczymy czy pomoże.
    Dzieki wszystkim za chęć pomocy.
  • #20
    kemot28
    Level 9  
    Automat palnikowy wymieniony, kocioł pracuje prawidłowo.
    Jeszcze raz dzięki za wszystkie rady.
    Zamykam temat.
    Pozdrawiam