Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Acer 7540G - Czarny ekran po czyszczeniu... laptop startuje.

09 Lis 2012 17:19 9261 10
  • Poziom 12  
    Witam, po czyszczeniu laptopa Acer aspire 7540G , ekran (matryca) się nie włącza .
    Rozkręcałem laptop w celu czyszczenia , wszystko było ok wszystko było dokładnie rozbierane bez żadnych uszkodzeń.

    Po złożeniu laptop startuje normalnie tzn: Diody się zapalają, wiatrak od CPU kręci normalnie, słychać że dysk twardy też działa i napęd CD/DVD też się otwiera i kreci płytami. RAM - nie wiem jak sprawdzić.. lecz zamieniałem slotami i nic.

    Lecz brak obrazu... Matryca nawet nie mrugnie ani nie podświetli.
    Tak samo jest gdy podłącze Monitor zewnętrzny pod HDMI tez nic. A monitor zewnętrzny pod VGA wyświetla ,, No CONNECT ,, .
    Jak sprawdzić kartę graficzną ??
  • Poziom 43  
    Pierw wyczyść pamięć CMOS.
    Sprawdź jeszcze poprawność montażu może coś przeoczyłeś.
  • Poziom 12  
    Poprawność montażu na pewno jest dobra wszystko podłączone jak trzeba.

    Wyciągłem baterie biosu i zostawię tak na 15 min. Może pomoże. Zobaczymy.

    Dodano po 25 [minuty]:

    No niestety. Po resecie pamięci CMOS nic nie pomogło nadal to samo.
    Co jeszcze mógł bym zrobić ?
  • Poziom 17  
    Witam

    Czy w laptopie jest dokładana karta grafiki czy zintegrowana? Jeśli jest to JV71-TR to jest integra (nie pamiętam czy w tym modelu była zewnętrzna grafika). Czasami takie cuda robią zaśniedziałe styki pamięci, wtedy laptop włącza się, ale nie startuje (dobrze wyczyść chusteczką nasączoną lekko jakimś kontaktem w sprayu). Druga przyczyna to montaż - np. zagięty pin w gnieździe LVDS (tam gdzie podpinasz tasiemkę matrycy do płyty głównej). W skrajnym przypadku to może być uszkodzony chip AMD RS880M (jeśli to ten model) wtedy tylko zabawa na stacji do BGA. Czasami także może być zagięta jedna ścieżka tasiemek takich ja touchpada, panelu przycisków itp.

    Pozdrawiam
  • Poziom 12  
    okej. zaraz to wszystko posprawdzam. Co do grafiki to chip jest lutowany na plycie glównej. Zaraz posprawdzam wszystko i jeszcze raz przeczyszczając. Bo nie wydaje mi sie żeby plyta główna byla uszkodzona skoro wszystko chodzi tylko brak grafiki.
  • Poziom 12  
    Witam.

    Karta grafiki jest zintegrowana. Co do tasiemek i styków wszystko wygląda ok. Wiec nie sadze ze mogło to by być to. Co do chip/u AMD odszukałem go na płycie i wydaje się ok.. sadzę po tym iż nagrzewa się normalnie, Procesor i chipy też.. wiatrak chodzi dysk jak i napęd też.

    Co zauważyłem to iz gdy laptop jet uruchomiony i nic nie wyświetla .. to po naciśnięciu np: Caps locka nie zapalają sie diody o tym sygnalizujące. A także brak dźwięku pii pii przy odłączaniu zasilania... < jedyne co zauważyłem ... Co może od tego jeszcze zależeć ??
  • Pomocny post
    Poziom 43  
    Jak rozebrałeś dokładnie to wyjmowałeś procesor z soketu?
  • Pomocny post
    Poziom 22  
    Czy poprzez stwierdzenie "laptop uruchamia się normalnie" masz na myśli, że widać ze dysk pracuje, słychać że system się uruchamia tylko nic nie wyświetla, czy może świeci się tylko dioda power i nic więcej?
    sprawdź taśmę matrycy, wypnij ją, sprawdź czy w gnieździe nie wygiąłeś któregoś z pinów.
    Spróbuj uruchomić komputer z tylko jedną kością ramu i odłączonym wszystkim co tylko się da (czyli ma zostać procesor, jedna kość ramu i np zewnętrzny monitor).
  • Pomocny post
    Poziom 25  
    Tak jak wyżej kolega pisze plus pytanie czy wyjmowałeś procesor z soketu? Jeżeli tak przeczyść soket oraz nóżki procesora,odepnij wszystko od płyty łącznie z kartą wifi, bluetootch, klawiaturę i resztę, sama goła płyta z procesorem jedną kością ram i matrycą i próbuj ja odpalić żeby cokolwiek wyświetliła.
    Co warto sprawdzić:
    przeczyścić soket
    przeczyścić nóżki procesora jak i rdzeń i sprawdzić czy jakaś nóżka się nie podgięła
    sprawdzić czy procesor w sokecie jest do końca zamknięty
    sprawdzić czy sloty ram są czyste tak samo z kośćmi ram
    sprawdzić czy kości ram są dobrze wpięte w slot
    sprawdzić czy matryca została poprawnie podpięta do płyty, zdarza się że ktoś potrafi wpiąć złącze odwrotnie lub powyginać piny przy podłączaniu matrycy

    Płyta wyposażona TYLKO w procesor i przynajmniej jedną kość ram powinna odpalić prawidłowo i pokazać cokolwiek na podłaczonej matrycy, jeżeli tak nie jest to uszkodziłeś jeden z elementów procesor ram lub sama płytę.
    od siebie dodam że płyta w twoim modelu jest dosyć felerna pod względem bga, lubi paść grafika albo północ być może za bardzo wygiąłeś płytę przy demontażu i puściły jakieś kulki pod którymś bga ale to tylko odległe domysły lepiej sprawdzi
    na innym procesorze i pamięciach zanim będzie się podejrzewać płytę o uszkodzenie.
  • Pomocny post
    Poziom 22  
    Jeszcze jedno przychodzi mi do głowy. Czy nie użyłeś przez przypadek pasty przewodzącej prod el. i czy nie dałeś jej za dużo, brudząc kondensatory na cpu/gpu ewentualnie jakieś komponenty płyty głównej?
  • Poziom 12  
    zaraz wszystko posprawdzam .

    co do CPU nie był demontowany ... wiec tutaj powinno byc wszystko ok .zaraz posprawdzam resztę i się odezwę .

    Dodano po 2 [godziny] 55 [minuty]:

    Okey Wszystko juz okej. Okazalo sie ze jedna kosc ramu padla. Na jednej kosci jest wszystko oke. Dzieki za pomoc.