Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dlink Di-524 - Logowanie do stron

09 Lis 2012 21:49 1581 11
  • Poziom 9  
    No cześć. Mam problem z powyższym. Między innymi nie mogę zalogować się do allegro, do lastfm.pl, ani utworzyć dla przykładu playlisty na wrzuta.pl. Sprawdzane na trzech komputerach, na dwóch systemach. Co ciekawe - przy bezpośrednim podpięciu kompa do modemu eth Motorola wszystko jest ok, ale na wifi i po kablu z Dlinka pojawia się owy problem.

    Router był resetowany, konfigurowany ponownie i po tym przez kilkanaście minut było ok - teraz to samo. :<
    Pingi po url przechodzą na tych stronach, tylko na allegro mam 25% straty.
    Czy ktoś wie może co mogłabym jeszcze z tym fantem zrobić? To dosyć uciążliwe i będę wdzięczna za wszelkie wskazówki, równocześnie proszę o wyrozumiałość jeżeli nie zrozumiem od razu o czym piszecie. ; ) Trochę boję się kolejnego resetu bo po tamtym musiałam wzywać informatyka. ;P

    Liczę na Was, z góry dziękuję i pozdrawiam, Sandra
  • Poziom 26  
    A co o allegro i lastfm mówi tracert? Spróbuj kilka razy wywołać go dla pewności.

    Dodano po 17 [minuty]:

    Mi chodziło o polecenie tracert (które pokazuje trasę pakietu), a nie sam ping.
    Code:
    tracert allegro.pl
    
    tracert lastfm.pl
  • Poziom 9  
    A więc tak :
    Cytat:

    Microsoft Windows [Wersja 6.1.7601]
    Copyright (c) 2009 Microsoft Corporation. Wszelkie prawa zastrzeżone.

    C:\Users\Sandra>tracert allegro.pl

    Śledzenie trasy do allegro.pl [193.23.48.134]
    z maksymalną liczbą 30 przeskoków:

    1 1 ms 1 ms 3413 ms 192.168.0.1
    2 9 ms 16 ms 10 ms ubr-elsat.icpnet.pl [62.21.0.1]
    3 9 ms 9 ms 8 ms c99-49.icpnet.pl [62.21.99.49]
    4 16 ms 9 ms 9 ms rt1-owsiana-vlan407.core.icpnet.pl [62.21.99.5]

    5 * 10 ms 13 ms rt1-przybyszewskiego-vlan503.core.icpnet.pl [62.
    21.99.162]
    6 401 ms 11 ms 12 ms qxl-gw.pix.net.pl [193.84.179.8]
    7 12 ms 10 ms 11 ms 91.194.188.26
    8 10 ms 14 ms 11 ms www.allegro.pl [193.23.48.134]

    Śledzenie zakończone.



    Cytat:
    Microsoft Windows [Wersja 6.1.7601]
    Copyright (c) 2009 Microsoft Corporation. Wszelkie prawa zastrzeżone.

    C:\Users\Sandra>tracert lastfm.pl

    Śledzenie trasy do lastfm.pl [195.24.232.203]
    z maksymalną liczbą 30 przeskoków:

    1 1 ms 1 ms 1 ms 192.168.0.1
    2 * 9 ms 9 ms ubr-elsat.icpnet.pl [62.21.0.1]
    3 9 ms 7 ms 10 ms rt1-potockiej-gi1-11.edge.icpnet.pl [62.21.99.20
    9]
    4 458 ms 20 ms * rt1-przybyszewskiego-vlan403.core.icpnet.pl [62.
    21.99.146]
    5 9 ms 9 ms 9 ms rt1-taczaka-gi3-1.core.icpnet.pl [62.21.99.202]

    6 8 ms 9 ms 8 ms pzn-b2-link.telia.net [80.239.193.73]
    7 39 ms 21 ms 20 ms hbg-bb2-link.telia.net [213.155.135.160]
    8 31 ms 34 ms 31 ms ldn-bb2-link.telia.net [213.155.132.245]
    9 32 ms 33 ms 34 ms ldn-b3-link.telia.net [213.155.133.5]
    10 41 ms 542 ms 41 ms iomart-ic-154087-ldn-b3.c.telia.net [80.239.195.
    134]
    11 41 ms 420 ms 179 ms cr1-te-4-3.sov.london.last.fm [87.117.214.146]
    12 38 ms 38 ms 39 ms cr1-vl-440.bra.london.last.fm [195.24.232.5]
    13 44 ms 40 ms 40 ms playground.last.fm [195.24.232.203]

    Śledzenie zakończone.


    za drugim razem praktycznie to samo wychodzi.

    Dodano po 1 [minuty]:

    nie ogarnęłam na początku, wybacz. ; )
  • Poziom 26  
    1. Niepokoi mnie w tym pierwszym przypadku połączenie do rutera, które trwa prawie 3,5s. Czy przypadkiem nie masz ustawione blokowanie przesyłania danych metodą POST w konfiguracji rutera (D-link)?

    Tak przy okazji, rozumiem, że internet masz coś w stylu mobilnego?
  • Poziom 9  
    Haha, wiesz. Przejrzałam sobie stronę konfiguracyjną d-linka właśnie, kolejno zakładki, ale nigdzie nie znajduję nic odnośnie blokowania przesyłania danych ową metodą. Albo nie ma, albo nie widzę. ; )

    Nie. Mam normalny, stacjonarny internet w INEI. Do gniazdka podpięty jest modem ethernetowy, natomiast do niego d-link, który rozsyła nam w domu sieć.
  • Poziom 26  
    muhomory napisał:
    (...)przy bezpośrednim podpięciu kompa do modemu eth Motorola wszystko jest ok, ale na wifi i po kablu z Dlinka pojawia się owy problem.(...)

    Z tego opisu (przynajmniej wg mnie) wynika takie coś:

    INEA --- Komputer <- Połączenie OK
    INEA --- D-link --- Komputer <- Część stron nie działa poprawnie
    INEA --- D-link ~~~ Komputer <- Część stron nie działa poprawnie

    --- połączenie przewodowe
    ~~~ połączenie bezprzewodowe(wi-fi)

    Czyli wnioskując, problem stoi po stronie D-linka.

    Jeśli masz możliwość, pożycz od kogoś znajomego podobny ruter (i działający prawidłowo) i sprawdź, czy problem występuje dalej.
  • Poziom 9  
    No ja się domyślam, że problem jest po stronie d-linka, z tymże chodzi mi właśnie o to, czy ewentualnie jakakolwiek jeszcze zmiana w konfiguracji mogłaby pomóc. W tą bardziej zaawansowaną nie ingerowałam.

    Niestety nie mam możliwości pożyczenia routera. :<
  • Poziom 26  
    Jeszcze jedna rzecz, która przyszła mi teraz do głowy. Sprawdź, czy nie masz ustawionych reguł zezwalania/blokowania przesyłu danych względem adresu ip lub adresu mac rutera/bramy.
    Najłatwiej będzie to sprawdzić wyłączając na chwilę całkowicie antywirusa (zaporę, antywirusa, internet security).

    Dodano po 4 [minuty]:

    Tak przy okazji. Miałem kiedyś podobny problem, tylko wyglądało to tak, że internet był bardzo wolny. Po wnikliwym sprawdzeniu, okazało się, że coś było z ruterem, a dokładnie z częścią sprzętową. Ruter wymieniłem (w ramach gwarancji) na identyczny, z tym samym softem i problem znikł.
  • Poziom 9  
    Robiłam już to. Poza tym sprawdzone na trzech komputerach, więc raczej odpada. Mi też wydaje się, że najzwyczajniej w świecie d-link wysiadł, ale mam resztki nadziei na to, że ktoś znajdzie jakiś magiczny sposób :D właściciel mieszkania raczej średnio skłonny będzie łożyć na nowy router dlatego, że nie możemy się zalogować do allegro. :|
  • Poziom 26  
    Jeśli ruter był już resetowany kilka razy i konfigurowany od nowa za każdym razem, to nie bardzo wątpię w to, aby zawsze był popełniany ten sam błąd. Pamiętaj, że teraz producenci bardzo często produkują urządzenia, aby dotrwały tylko do końca gwarancji, a potem nagle wysiadają. Naprawa kosztuje minimalnie prawie tyle co nowy sprzęt. Najtańszy, nowy ruter z Wifi w np. w Media-Markt kosztuje około 60-70zł, więc nie wydaje mi się żeby był to aż taki duży wydatek, patrząc na to że jest to tylko jednorazowo, a zaoszczędza bardzo dużo niepotrzebnych nerwów.
  • Poziom 9  
    Wynajmujemy mieszkanie, u'know, i nasz właściciel wyznaje zasadę, że jeżeli coś działa choćby w połowie to nie jest zepsute i nie kwalifikuje się pod wymianę. ;p no ale dzięki za chęci w każdym razie. : )
  • Poziom 14  
    Mimo iż temat przedawniony, podam rozwiązanie.

    polecam pokombinować z zmianą wielkości pakietów.

    MTU - Maximum Transmission Unit, czyli maksymalna wielkość pojedynczej transmisji pakietu

    jednak nie schodźcie zbyt nisko z wartością, zamęczycie router albo modem.

    pozdrawiam.