Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

FS Amilo Pi 2530 - wentylator nie działa, laptop się grzeje

10 Lis 2012 00:42 4860 12
  • Poziom 7  
    Witam.

    Mam problem z wyżej wymienionym modelem FS. Mianowicie, wentylator chłodzenia CPU nie działa tak jak powinien. Przy starcie laptopa podryguje jedynie delikatnie co chwile tak jakby chciał wystartować ale tego nie robi. Następnie podczas pracy w systemie (Windows 7) zdarza mu się sporadycznie załączyć na jakieś 5 min i działa na dość niskich obrotach i gaśnie znów podrygując. Nieraz w ogóle podczas pracy nie włącza się, wcześniej działał non stop podczas pracy od momentu włączenia.

    Ogólnie nie szukam tipu takiego jak "przedmuchaj" czy "nasmaruj pastą". Tak zielony w tym temacie nie jestem ; )
    Ogólnie chodzi mi tutaj o poradę co zrobić by działał, co jest przyczyną że nie działa, i czy ogólnie padł sam wiatrak, czy może coś na płycie się stało, jakiś kontroler może, od razu mówię flash biosu robiłem także soft raczej odpada, czekam na jakieś porady specjalistów za co będę MEGA wdzięczny.
  • Poziom 24  
    Masz jakiś podobny na podmianę ? Na razie to jest najprostsza droga na sprawdzenie poprawności jego działania.

    Pozdrawiam
  • Poziom 7  
    mam na tej samej wtyczce bodajże z FS Lifebook S7010 tak właśnie myślałem nad tym żeby go wykręcić i zobaczyć czy będzie chodził, ale oczywiście niema mowy o montażu go tam bo ma inne wkręty. Jutro zobacze i dam znać jak rezultaty
  • Poziom 7  
    Więc tak, Lifebooka nie chciałem rozkręcać gdyż zobaczyłem że trzeba rozebrać całego żeby dobrać się do wiatraczka. tak więc próbowałem podłączyć zwykły wiatraczek z kompa co zaskutkowało iskrą, czyli sądze że napięcie na wyjściu podłączenia jest, obserwowałem też sam wiatraczek od amilo, i widzę że podryguje jak nim zakręce to czasem zrobi z 3-4 obroty i znow podryguje. Więc liczę że ktoś pomoże mi wywnioskować czy walnięty jest wentylator czy coś innego.
  • Poziom 7  
    Dziękuje wam wszystkim bardzo, jesteście bardzo pomocni ; )
  • Użytkownik usunął konto  
  • Poziom 1  
    hudy91 mam dokładnie taki sam problem. Jak udało Ci się rozwiązać sprawę?
  • Poziom 16  
    Temat stary ale odświeżę. Kolega Xangel dał rozwiązanie na tacy. Podstawą jest rozebranie układu chłodzenia i wyczyszczenie włącznie z wentylatorem. Mam takiego Fujitsu na stole. Po wyczyszczeniu stwierdziłem że wentylator nadal się nie załącza. Wymiana Q89 załatwia sprawę. Wentylator pracuje po tym zabiegu moim zdaniem prawidłowo i brak resetowania się laptopa na wskutek przegrzania.
  • Poziom 1  
    Witam,

    Proszę wytłumaczcie mi co to Q89?
  • Poziom 16  
    Kolego poszukaj na płycie głównej laptopa elementu Q89 i po prostu go wymień na nowy- sprawny. Jeśli nie masz doświadczenia a po zadanym pytaniu tak raczej jest to zanieś laptopa do serwisu.
  • Spec od komputerów
    klosrob napisał:

    Proszę wytłumaczcie mi co to Q89?

    Jest to tranzystor A1797.
  • Poziom 10  
    Witam. Mam problem z wentylatorem w laptopie Amilo 2530. Wymieniłem tranzystor a1797 i mam ten sam objaw. Wentylator podłączałem z innego laptopa także objaw się powtarza. Co można jeszcze zrobić z tym wentylatorem.

    Pozdrawiam