Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

tp link wa5210g - konfiguracja

mordok99 10 Nov 2012 10:27 2163 7
  • #1
    mordok99
    Level 9  
    Witam
    sytuacja wygląda tak że zakupiłem urządzenie tp link wa5210g, posiadam internet w innym budynku rozprowadzany przez router wifi i chciałbym tp linkiem wa5210g złapać ten sygnał i poprowadzić kablem do kompa tylko nie wiem za bardo jak go skonfigurować.
    Z góry dzięki za pomoc
  • #2
    jimasek
    Moderator of Networks, Internet
    Z czym masz dokładnie problem? To nie forum że za rączkę i krok po kroku - Link.
  • #3
    mordok99
    Level 9  
    Dzięki za link, udało mi się ustawić, a jeszcze mam pytanie czy jest możliwe żeby teraz tp linka wa5210g zamiast bezpośrednio do komputera podłączyć do router (d-link dir-100 bez opcji bezprzewodowej) i z router do komputera? czy będzie możliwe wtedy połączenie z internetem?
  • #5
    RaXor
    Level 10  
    Witam

    Też posiadam antenę tp-link wa5210g i tez mam problem. Znalazłem sieć Mam 53% zasięgu sieci która jest zabezpieczona wpa/wpa2 psk wpisałem hasło na antenie do tej sieci w zakładce Wireless>Security Settings. Mam połączenie z routerem głównym (z tym co nadaje sygnał który chce odebrać) mogę zmienić ustawienia ale nie mam internetu na komp. A internet na głównym routerze jest. Jesli nie zrozumiałem proszę pisać postaram sie wytłumaczyć lepiej ponieważ nie jestem polonista.
  • #6
    jimasek
    Moderator of Networks, Internet
    RaXor wrote:
    Znalazłem sieć Mam 53% zasięgu sieci która jest zabezpieczona wpa/wpa2 psk wpisałem hasło na antenie do tej sieci w zakładce Wireless>Security Settings.

    Znalazłeś pierwszą z brzegu i próbujesz się połączyć, bo nie bardzo rozumiem?
  • #7
    CHACA
    Level 43  
    Napisz to jeszcze raz od poczatku.
  • #8
    RaXor
    Level 10  
    Wiec tak
    Połączyłem się przez antenę z routerem sąsiada (router w sieci BT ) Zasięg sieci jest 70%.
    Antena jest ustawiona w trybie AP
    Status:

    Firmware Version:
    4.4.5 Build 111209 Rel.40972n
    Hardware Version:
    WA5210G v1 081640EF
    Wired
    MAC Address:
    64-70-02-9D-A8-0C
    IP Address:
    192.168.1.2
    Subnet Mask:
    255.255.255.0
    Wireless
    Operating Mode: Client
    Signal: 23 dB
    SSID: BTHub3-JQXN
    Channel: 11
    Mode: 54Mbps (802.11g)
    MAC Address: 64-70-02-9D-A8-0C
    Traffic Statistics
    Received Senta
    Bytes: 3008352 3143160
    Packets: 2719 3939

    Sprawdzałem ping routera sąsiada który ma adres 192.168.1.254 i ping idzie jest 100%
    Ale brak internetu po Lanie.