Elektroda.pl
Elektroda.pl
X
Optex
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Urmet 1131 - buczenie zamiast dźwieku wywołania / cichy głośnik

11 Lis 2012 09:19 6969 26
  • Poziom 14  
    Witajcie, mam problem z domofonem urmet 1131.
    Od jakiegoś czasu nie działa dźwięk wywołania, zamiast tego jest takie "buczenie".
    Dźwięk jest taki na jednej jak i drugiej słuchawce w domu (mam dwie).
    Do tego głośnik na zewnątrz domu jest prawie niesłyszalny. Co może być problemem ?

    Otwieranie drzwi działa ok.
  • Pomocny post
    Pomocny dla użytkowników
    Za mało danych. Nie wiemy jaki jest zasilacz i chociażby jak zrealizowane jest otwieranie zamka.
    Póki co to można podejrzewać uszkodzenie zasilacza. Z niego to powinno wychodzić wywołanie (melodia). Proponuję sprawdzenie tego faktu za pomocą jakiejś słuchawki, którą należy podłączyć pod wyjście generatora w zasilaczu i masę.
    Powinno głośno i wyraźnie dzwonić. Jeżeli tak będzie, to masz uszkodzenie w instalacji.
  • Poziom 14  
    Podaję zdjęcia:

    Urmet 1131 - buczenie zamiast dźwieku wywołania / cichy głośnik Urmet 1131 - buczenie zamiast dźwieku wywołania / cichy głośnik

    Urmet 18N

    Proszę o wskazówki co gdzie podpiąć aby przetestować.
  • Pomocny post
    Pomocny dla użytkowników
    Jedno z wyjść ma oznaczenie G (generator), a inne odwróconą literkę "T" (masa). Do nich podłącz na próbę jakąś starą słuchawkę. Nie trzymasz jej wtedy przy uchu, bo powinna głośno dzwonić.
    Ps. Niestety na zdjęciu zasilacza nie widać oznaczeń poszczególnych zacisków i nie wiem dokładnie które to zaciski.
  • Poziom 14  
    zybex chodzi o zwykłą słuchawkę domofonową? odpiąć z wtyku, rozpiąć poszczególne kabelki [biały,niebieski,czerwony] ?
    Który kolor do jakiego oznaczenia ?
    Dzięki za odpowiedzi.
  • Pomocny post
    Pomocny dla użytkowników
    Miałem na myśli zwykłą wkładkę słuchawkową (sam głośniczek) np. ze starego telefonu. Skoro nie masz, to zdemontuj cały unifon (zapisz jakie kabelki gdzie były) i podłącz go na krótko, tzn. samo wywołanie. Musisz mieć dwa kabelki. Jednym łączysz masę unifonu (6) z masą zasilacza. Drugim łączysz wejście CA z wyjściem G zasilacza. Widełki należy wcisnąć, aby unifon był w sanie oczekiwania.
  • Pomocny post
    Poziom 17  
    "Buczenie" wskazuje na problem z masą.

    Najpierw należy sprawdzić zaciski masy.

    Odłącz podświetlenie panela i sprawdź czy wtedy buczy?

    Następnie jak zlokalizujesz przyczynę buczenia to sprawdź czy działa Ci generator w zasilaczu:

    zybex napisał:
    G (generator), a inne odwróconą literkę "T" (masa).
  • Poziom 14  
    Udało mi się po długich a ciężkich wykręcić zewnętrzną bazę, tragedia:

    Urmet 1131 - buczenie zamiast dźwieku wywołania / cichy głośnik Urmet 1131 - buczenie zamiast dźwieku wywołania / cichy głośnik Urmet 1131 - buczenie zamiast dźwieku wywołania / cichy głośnik Urmet 1131 - buczenie zamiast dźwieku wywołania / cichy głośnik

    Dwa kabelki oderwane od mikrofonu, prawdopodobnie przy otwieraniu dzisiaj.
    Dioda nie świeci.

    Co do sprawdzenia tego generatora, mogę podłączyć sam głośnik z tej zewnętrznej bazy?
  • Pomocny post
    Poziom 17  
    4r73k napisał:
    Co do sprawdzenia tego generatora, mogę podłączyć sam głośnik z tej zewnętrznej bazy?


    Możesz.

    4r73k napisał:
    Dioda nie świeci.

    Albo uszkodzona albo napięcie nie dochodzi.

    4r73k napisał:
    Dwa kabelki oderwane od mikrofonu

    W słuchawce nie będziesz słyszał co do Ciebie mówią
  • Poziom 14  
    Okej, podłączyłem według rad zybexa głośnik na krótko do zasilacza, to samo ,zamiast dźwięku jedynie ciche buczenie.

    Czy może to być spowodowane samą regulacją zasilacza? czy jest on uszkodzony ?

    Co do diody to ma napięcie, zmierzyłem miernikiem ma ok. 5V ale nie świeci.

    Reszta (wywołania) 15V.

    Proszę o dalsze porady dziękując za poprzednie.
  • Poziom 17  
    4r73k napisał:
    Okej, podłączyłem według rad zybexa głośnik na krótko do zasilacza, to samo ,zamiast dźwięku jedynie ciche buczenie.


    Uszkodzony generator w zasilaczu.

    Sprawdź czy na zacisku 441 i masa ( odwrócone "T" ) jest 12Vdc - napięcie stałe

    4r73k napisał:
    Co do diody to ma napięcie, zmierzyłem miernikiem ma ok. 5V ale nie świeci.


    Uszkodzona.

    4r73k napisał:
    Reszta (wywołania) 15V.


    Co masz na myśli?
  • Poziom 14  
    Zmierzę wieczorem.
    Czy wymiana zasilacza na (np. na URMET 18A1) pomoże?
    Czy awaria generatora powoduje również to, że bardzo cicho słychać rozmówców ?
  • Pomocny post
    Poziom 17  
    4r73k napisał:
    Czy wymiana zasilacza na (np. na URMET 18A1) pomoże?


    Na generator na pewno tak.

    4r73k napisał:
    Czy awaria generatora powoduje również to, że bardzo cicho słychać rozmówców ?


    Nie. Są to oddzielne obwody.

    Jeżeli cicho słychać rozmówców to prawdopodobnie uszkodzony jest moduł rozmówny panela wejściowego, wzmacniacz modułu rozmównego ( w zasilaczu ) lub przywarte przewody obwodu fonicznego ( np. po przepięciu ).
  • Poziom 14  
    Czyli wymiana zasilacza -
    czy spasuje w miejsce 18n - URMET 18A1?

    Wymienię go i jeśli coś nadal nie będzie grało będę pytał.
  • Poziom 14  
    Ok, dowiedziałem się, że będą zgodne.

    Proszę o pomoc w podłączeniu:

    Urmet 1131 - buczenie zamiast dźwieku wywołania / cichy głośnik

    Kolejne pytanie to jak mogę zmierzyć natężenie prądu elektrozaczepu (tz. gdzie przyłożyć miernik) ?
    Ten zasilacz (18A) ma tylko 500mA, nie chciałbym aby padł od elektrozaczepu.
  • Pomocny post
    Poziom 17  
    MP łączysz z 411 reszta jest bez zmian jak widzę, jasno opisane zaciski, prąd zmierzysz wpinając amperomierz w szereg obwodu z elektrozaczepem, ale tym bym się nie martwił, napewno nowa centrala da radę.
  • Poziom 17  
    4r73k napisał:
    Kolejne pytanie to jak mogę zmierzyć natężenie prądu elektrozaczepu (tz. gdzie przyłożyć miernik) ?


    Amperomierz włącza się szeregowo, jak na rysunku poniżej:

    Urmet 1131 - buczenie zamiast dźwieku wywołania / cichy głośnik

    Jak się boisz zawsze może skorzystać z zasilacza 18L1 prąd wyjściowy ~1A. taki sam prąd ma 18T.

    http://www.miwiurmet.com.pl/domofony_katalog_...ze-18l1,-,gr,34_293_294_364_365,pr,12673.html - 18L1

    Napięcia wyjściowe: 12 V AC / 1.0 A

    http://www.miwiurmet.com.pl/domofony_katalog_...nia_archiwalne-18t,-,gr,34_1045,pr,15235.html

    Napięcia wyjściowe: 12 V DC / 0,1 A; 12 V AC / 1 A
  • Poziom 14  
    Ok, podłączyłem nowy zasilacz.
    Działa:
    - sygnał wywołania
    - elektrozacisk

    Jest natomiast problem ze słyszalnością, tak jak by nie było wzmocnienia mikrofonu,
    w unifonach i na bramce słychać rozmówcę praktycznie na poziomie zerowym.
    Tak samo jest jak próbuję rozmowy między dwoma unifonami.

    W starym zasilaczu miałem spięte kable głośników unifonów z dwoma innymi, w nowym zasilaczu kable głośników mają swój własny zatrzask na zasilacz.
    Co zrobić z pozostałymi dwoma kabelkami ?

    Po rozwarciu tych 4 kabli słychać w unifonach też bardzo cicho non stop sygnał wywołania.
  • Poziom 17  
    Albo pomyliłeś 1 z 2 ;) albo masz ściszony zasilacz :)

    Zasilacz ma dwa potencjometry do regulacji głośności mikrofonu i głośnika. Wyreguluj
  • Poziom 14  
    Albo pomyliłeś 1 z 2

    Co to oznacza? Bo nie rozumiem.
  • Poziom 17  
    4r73k napisał:
    Albo pomyliłeś 1 z 2

    Co to oznacza? Bo nie rozumiem.


    Zamieniłeś w unifonie 1 z 2, czyli linie mikrofonu z linią głośnika.
  • Poziom 14  
    Raczej to nie wchodzi w grę. Czy w połączeniu które posiadam, możliwa jest rozmowa miedzy unifonami ? Chciałbym przetestować działanie bez bazy przy bramce.
  • Poziom 24  
    Witam!
    Oba zasilacze nie mają funkcji interkomu.
    pozdrawiam
    Piotrek
  • Poziom 14  
    Okej udało się nawiązać (na krótko połączenie: unifon -> głośnik.

    Nie działa natomiast jakby mikrofon w bramce:

    Urmet 1131 - buczenie zamiast dźwieku wywołania / cichy głośnik Urmet 1131 - buczenie zamiast dźwieku wywołania / cichy głośnik

    Próbuję spinać na krótko do zasilacza:
    masa i MP i nie działa.
  • Poziom 17  
    Zasilacze serii 18 nie mają zacisku, bodajże 'T', który przełącza zasilacz w tryb interkomowy.
    Jednakże połączenie pomiędzy słuchawkami jest cały czas, dlatego, że tor foniczny w systemie analogowym jest zestawiony cały czas.

    Prawidłowe połączenie zasilacza 18A za zasilacz 18T powinno wyglądać tak:

    Podłączenie unifonu:

    [ UNIFON ] - [ ZASILACZ 18T ] - [ ZASILACZ 18A1 ]

    9 - LZ - LZ

    2 - 22 - MU

    1 - ( bezpośrednio do modułu rozmównego na zacisk MK ) - SU

    10 i 6 - '-0' - symbol masy

    CA - przycisk zwierny panela - przycisk zwierny panela

    Podłączenie modułu rozmównego ( panela wywołania ):

    [ PANEL ] - [ ZASILACZ 18T ] - [ ZASILACZ 18A1 ]

    G - G - G

    441 - 441 - MP

    MK - ( bezpośrednio do unifonu na 1 ) - -0

    GŁ - GŁ - GP

    GŁ - GŁ - ( zwarte z MK w panelu )

    Podłączenie elektro-zaczepu bez zmian.


    Mam nadzieję, że ta rozpiska troszkę Ci pomoże. Jeżeli podłączyłeś zgodnie z powyższym a nadal nie słychać w panelu to panel jest do wymiany. Jednak po podniesieniu słuchawek powinieneś się słyszeć.
  • Poziom 14  
    Chciałbym wszystkim udzielającym się tutaj serdecznie podziękować.

    Domofon jest już sprawny, wymieniłem tranzystory i mikrofon na w/w płytce,
    wymieniłem również niesprawną diodę w panelu.
    Wszystko działa jak należy.