Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kospel EKCO.l1 18z - Kociol elektryczny Kospel nie grzeje

wemibo 11 Lis 2012 12:13 6720 1
  • #1 11 Lis 2012 12:13
    wemibo
    Poziom 7  

    Witam.

    Kupiłem używany 4 letni kocioł elektryczny kospel EKCO.l1 18z (18kW). Po podłączeniu okazuje się, że nie grzeje.

    Pompa startuje na około 1minutę, zielona dioda informuje ze jest prawidłowe ciśnienie wody, przepływ, odpowietrzony również. Po minucie pompa się wyłącza i nic się nie dzieje. W ogóle ani przez chwilę nie zapala się dioda (na czerwono)
    sygnalizująca grzanie się grzałek.

    Napięcie (mierzone miernikiem) dochodzi wszędzie aż do 'kociołka'. Sterowanie zworkami ustawione prawidłowo (Regulator pogodowy zwarty, Nadrzędny zwarty). Wyłącznik termiczny WT3 jest załączony (w sensie bolec jest wciśnięty).

    Na płytce po otwarciu obudowy miga ciągle dioda o nazwie status (i oczywiście gdy pracuje pompa, świeci się dioda pompa).

    Prośba o pomoc, co może być przyczyną ?

    pzdr
    Bogdan

    3 1
  • #2 13 Lis 2012 20:46
    wemibo
    Poziom 7  

    Witam.

    Udało się znaleźć przyczynę i naprawić. Zanim napiszę, tutaj duże podziękowania dla panów z infolinii serwisowej Kospela, którzy zdalnie pomogli znaleźć przyczynę. Fachowość i dobry kontakt z klientem pierwsza klasa.

    Kocioł nie miał sygnału z płytki ZIO, że ma załączyć grzałki. Więc albo płytka uległa uszkodzeniu, albo zworka Regulator Pogodowy była źle włożona, albo bezpiecznik (SMD) pod RP przepalony. Faktycznie bezpieczenik był przepalony.

    Po zrobieniu zwarcia piec zadziałał (dodam, że po zwarciu RP pod spodem zapala się dioda sygnalizująca, wcześniej tego nie było).

    pzdr
    Bogdan

    4