Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Yamaha R300 - Trzeszczy, gra cicho, działa tylko jeden kanał

shadow25 11 Lis 2012 14:59 2271 1
  • #1 11 Lis 2012 14:59
    shadow25
    Poziom 12  

    Witam mam problem z yamaha r300.
    Od jakiegoś czasu zaczęła trzeszczeć. Odkąd kupiłem chodziła tylko jedna strona (B).

    Gdy daje sygnał na AUX to jest przetworzony lecz bardzo cicho gra (wydaje mi się że słychać tylko wysokie tony).

    Jeśli zmienie na PHONE słychać głośniej jednak nie da się tego słuchać bo trzeszczy okropnie.

    Radio FM ani AM nie działa - wcześniej działało. Wszystkie obwody wyglądają na nietknięte. Co może być tego przyczyną? Dodam jeszcze że gdy używałem wzmacniacza, to sygnał (z komputera) był ustawiony na max a na wzmacniaczu na początku skali. Wiem że tak nie powinienem robić(jakieś 2 miesiące już chodził normalnie, aż go trafiło).

    Jeśli ktoś wie co może być przyczyną to proszę o pomoc. Ewentualnie powiedzcie co pomierzyć mam multimetr.

    Yamaha R300 - Trzeszczy, gra cicho, działa tylko jeden kanał Yamaha R300 - Trzeszczy, gra cicho, działa tylko jeden kanał Yamaha R300 - Trzeszczy, gra cicho, działa tylko jeden kanał Yamaha R300 - Trzeszczy, gra cicho, działa tylko jeden kanał Yamaha R300 - Trzeszczy, gra cicho, działa tylko jeden kanał Yamaha R300 - Trzeszczy, gra cicho, działa tylko jeden kanał

    0 1
  • #2 11 Lis 2012 16:07
    Artur k.
    Admin grupy audio

    Multimetrem nic tam nie zrobisz, możesz co najwyżej sprawdzić czy sekcja tunera i przedwzmacniacza dostaje zasilanie. Do reszty potrzebny jest oscyloskop i trochę doświadczenia.

    Na początek sprawdź dobrze przełącznik wejść i przełączniki kolumn A/B, możliwe że styki zaśniedziały.

    0